Win7 iso.

HerrAbisZ

Commander
Dabei seit
Okt. 2015
Beiträge
2.156
Gib mal bitte die HardwareID aus dem Gerätemanager. Danke
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Du musst die Treiber mindestens in den Index 2 der boot.wim sowie in den richtigen Index der install.wim einbinden, sonst kann du zwar installieren, aber nach dem ersten Neustart fehlen dann die Treiber für Windows.
Die boot.wim ist das live-System das gleich nach dem booten von einem Installationsmedium aber das was dann dieses Live-System auf die Festplatte kopiert ist einer der Indexes der install.wim und dieses Windows braucht auch die Treiber.
 
F

Fank 44

Gast
Du musst die Treiber mindestens in den Index 2 der boot.wim sowie in den richtigen Index der install.wim einbinden, sonst kann du zwar installieren, aber nach dem ersten Neustart fehlen dann die Treiber für Windows.
Die boot.wim ist das live-System das gleich nach dem booten von einem Installationsmedium aber das was dann dieses Live-System auf die Festplatte kopiert ist einer der Indexes der install.wim und dieses Windows braucht auch die Treiber.
Genau das ist richtig erkannt.
Danke für den Tipp. Dann ist das Video was ich verwendet habe zum teil nur richtig.
Ergänzung ()

Gib mal bitte die HardwareID aus dem Gerätemanager. Danke
Das kommt keine Treiber gefunden Fehler Code 28
 
Zuletzt von einem Moderator bearbeitet:
Dabei seit
Aug. 2019
Beiträge
3
Hallo Leute,

könnte mir bitte jemand sagen, ob man mit Bolkos aktueller Win7 IS selbiges Betriebssystem auf einem Z390 board installieren kann, ohne Umstände oder zusätzlichen Eingriff?
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Was ich zu dieser Frage beitragen kann ist dass ich gerade meine Windows 7-SP2.9-ISOs am 'entwickeln' bin, da habe ich inofizielle Treiber von hier eingebunden, funzt bisher auf einem AsRock Z390 mit einem 9600k einwandfrei.
Ich kann dir diese hochladen wenn du magst. Ist halt noch eine Beta, aber laufen tut diese bei mir ohne Mucken.
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Heureka. Ich kann etwas verkünden: Ich habe ein Skript erstellt mit welchem man eine Windows 7 Professional x64-ISO bei sich selber mit USB3- sowie verschiedenen LAN und WLAN-Treibern sowie nativem NVMe-Support nachrüsten kann (zwei offizielle Patches gibt es dafür für Win7 und Server 2008 R2). Ich vermute so kann man diese rechtliche Hürde mit dem direkten Bereitstellen von bearbeiteten ISOs umschiffen. USB3-Support gibt es dabei auch für die Chipsätze H310/B360/H370/Q370/Z390/HM370.
Das Skript funktioniert nur mit Professional x64, wer eine andere Edition bearbeiten will muss die Indexes in der Batch-Datei bearbeiten und eine andere ISO nutzen.
Für PN's bin ich offen.
Lasst mich gerne wissen ob es bei euch funktioniert, ich bin eine Einzelperson, ich habe keine Chance alle möglichen Szeniarieon durchzutesten.
https://drive.google.com/file/d/1wZCx_XdLthEoEypmCKeNfragKC1m-ZYh/view?usp=sharing
Hier gibt es eine passende ISO:
https://drive.google.com/open?id=1oyXxirNjl5ddK1hMEC09UU67Fqs8J2Iq
 
Zuletzt bearbeitet:

Bolko

Commander
Dabei seit
Sep. 2012
Beiträge
2.082
Der Treiber für Z390 liegt bei meiner ISO auch bei, in "\ISO\Treiber\Intel USB Treiber 5.0.5.55 modifiziert".
Den muss man am Anfang über den Button "Treiber laden" (Load Driver) manuell laden.
Das steht aber auch in den Infos zur ISO.

Slipstream funktioniert nicht, weil das WHQL-Zertifikat fehlt.
Geslipstreamte Treiber sind am Anfang nur dann verfügbar, wenn die auch ein Zertifikat haben.
Da der Treiber 5.0.5.55 aber von einem Hacker modifiziert wurde, ist das Zertifikat natürlich ungültig geworden.
Siehe Beitrag #72 von Fernando (Win-Raid):
https://www.win-raid.com/t4883f52-Solution-Win-drivers-for-USB-Controllers-of-new-Intel-chipset-systems-4.html#msg83495

Dort auch mal die anderen Beiträge lesen, #61, #71.
Bei der Installation braucht man also PS2.
Ergänzung ()

Was ich zu dieser Frage beitragen kann ist dass ich gerade meine Windows 7-SP2.9-ISOs am 'entwickeln' bin, da habe ich inofizielle Treiber von hier eingebunden, funzt bisher auf einem AsRock Z390 mit einem 9600k einwandfrei.
Ist bei dir wirklich der Intel-USB3 direkt zu anfang aktiviert?
Brauchst du kein PS2 und du benutzt auch keine anderen USB3-Anschlüsse als die von Intel?
An welchem USB-Port hast du Maus und Tastatur angeschlossen?
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Slipstream funktioniert nicht, weil das WHQL-Zertifikat fehlt.
Geslipstreamte Treiber sind am Anfang nur dann verfügbar, wenn die auch ein Zertifikat haben.
Da der Treiber 5.0.5.55 aber von einem Hacker modifiziert wurde, ist das Zertifikat natürlich ungültig geworden.
Da möchte ich gegenhalten: Es gibt die Option /forceunsigned, damit kann man unsignierte Treiber slipstreamen. Spätestens seit dem ich damit begonnen habe meine SP2.9-Riege zu 'entwickeln' kann ich sagen dass dies einwandfei funktioniert. So kann man dann Windows 7, wie bei mir, auf einem AsRock Z390 mit einem 9600k via USB-Stick und USB-Peripherie installieren.
Ergänzung ()

Ist bei dir wirklich der Intel-USB3 direkt zu anfang aktiviert?
Brauchst du kein PS2 und du benutzt auch keine anderen USB3-Anschlüsse als die von Intel?
An welchem USB-Port hast du Maus und Tastatur angeschlossen?
Ja, so ist es. Ich habe nur darauf geachtet die USB3-Schnittstellen mit 5gb zu nutzen, statt diese mit 10gb, aber für mich ist das vor allem ein psychologisches Ding, keine technische Vermutung. Ich denke es ist auch egal, da sätmliche Schnittstellen, sei das nun USB2 oder USB3, ohnehin über den Chipsatz angebunden sind, daher auch meine Vermutung dass nachher im Gerätemanager lediglich zwei Einträge auftauchen, aber mehr als 2 USB-Schnittstellen verfügbar sind.
Ich kann auch Screenshots machen bzw ein Video von der Installation, wenn gewünscht :-)
 
Zuletzt bearbeitet:

Bolko

Commander
Dabei seit
Sep. 2012
Beiträge
2.082
Ich hol die Frage nochmal hoch.
Bzw. gibt es noch ein ISO vorm vorerst-Update-Ende ?
Zur Zeit gibt es das nicht, weil es diese Updates noch nicht gibt
Ob die Integration im Januar 2020 funktioniert weiß ich jetzt noch nicht.
Es kann nämlich sein, das Microsoft sowas absichtlich etwa durch ein benötigtes nicht integrierbares SSU verhindert.

Die security-only Updates von Juli 2019 und September 2019 enthielten Telemetrie, was auch unerwünscht ist (aber abschaltbar wäre).

Die Updates von September 2019 und der Microsoft-FIX-Versuch vom 3.Oktober 2019 waren verbuggt (Druckerprobleme und sonstige Abstürze wegen jscript.dll und msvcrt.dll).

Vermutlich wird es ein neues ISO nächstes Jahr geben, aber ein sicherer Blick in die Zukunft ist natürlich unmöglich.

Ab spätestens Januar 2020 sollte man den Computer mit SAFER schützen, damit die dann weiterhin offenen Sicherheitslücken nicht oder schwieriger ausgenutzt werden können.
https://skanthak.homepage.t-online.de/SAFER.html
http://schneegans.de/computer/safer/

Für die Updates ab Februar 2020 benötigt man ESU-keys, die normale User nicht bekommen werden.
https://support.microsoft.com/en-us/help/4522133/procedure-to-continue-receiving-security-updates
Ergänzung ()

Es gibt die Option /forceunsigned, damit kann man unsignierte Treiber slipstreamen
Ja, das kann man machen.

Ja, so ist es. Ich habe nur darauf geachtet die USB3-Schnittstellen mit 5gb zu nutzen, statt diese mit 10gb, aber für mich ist das vor allem ein psychologisches Ding, keine technische Vermutung. Ich denke es ist auch egal, da sätmliche Schnittstellen, sei das nun USB2 oder USB3, ohnehin über den Chipsatz angebunden sind, daher auch meine Vermutung dass nachher im Gerätemanager lediglich zwei Einträge auftauchen, aber mehr als 2 USB-Schnittstellen verfügbar sind.
Bei diesem modifizierten Intel-Treiber wurde aber die Chip-Hardware-ID-Abfrage rausgepatcht, deswegen ist er generisch.
Er würde sich also bei allen USB-Chips reinklinken, nicht nur bei Intel, sondern auch bei AMD oder AsMedia.
Hast du mal getestet, was auf Mainboards ohne Intel-USB passiert, sondern auf Mainboards, die nur AsMedia USB haben?

Funktioniert der geslipstreamte Intel-Treiber dort auch?
Also das bezweifle ich.

Man müsste also mehrere ISOs machen, eines für die Intel-USB-Chips, wo nur noch der modifizierte generische Treiber funktioniert und dann die normale Version für ältere Intel-Chips und für AMD bzw AsMedia Chips.
 
Zuletzt bearbeitet:

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Bei diesem modifizierten Intel-Treiber wurde aber die Chip-Hardware-ID-Abfrage rausgepatcht, deswegen ist er generisch.
Er würde sich also bei allen USB-Chips reinklinken, nicht nur bei Intel, sondern auch bei AMD oder AsMedia.
Hast du mal getestet, was auf Mainboards ohne Intel-USB passiert, sondern auf Mainboards, die nur AsMedia USB haben?

Funktioniert der geslipstreamte Intel-Treiber dort auch?
Also das bezweifle ich.

Man müsste also mehrere ISOs machen, eines für die Intel-USB-Chips, wo nur noch der modifizierte generische Treiber funktioniert und dann die normale Version für ältere Intel-Chips und für AMD bzw AsMedia Chips.
Er schreibt ja in seinem Beitrag dass die USB-Schnittstellen der Chipsätze H310/B360/H370/Q370/Z390/HM370 unterstützt würden, was bei mir auch der Fall ist, wenn man sich zB die iusb3xhc.inf anguckt, kann man sehen, dass dort die HW-IDs der genannten Chips drinstehen. (Dass dies tatsächlich treffende HW-IDs sind habe ich nicht extra geprüft, ich glaube es einfach). Und er schreibt ja auch welche Zeile man reinschreiben solle damit sein Treiber mit sämtlichen Intel-Chips laufe, das habe ich auch versucht, da ich mir davon versprochen habe dass es übersichtlicher ist einen Treiber für alle Intel-USB-Schnittstellen zu haben statt zwei bzw drei. (Bei mir sind es zwei, einmal ein bereits modifizierter Treiber für C216 und C220, denn wenn ich den C216-Treiber mit anderen Treibern gemeinsam slipstreamte fürhte das bei mir immer zu Bluescreens während der Installation, sobald der C216 mit anderen USB3-Treibern in Berührung kam. Weshalb weiss ich nicht, deshalb der modifizierte Treiber der neben dem eigetlichen C220 auch C216 unterstützt und tada - keine eigene ISOs für den doofen C216).
Ich habe also genannte Zeile geändert und der Treiber fungierte als generischer Treiber, was in meinen Stichproben einwandfrei funzte. (Ich slipstreame jedes mal die ISO neu und installiere win7 auch neu)
Ein Problem dass dieser Treiber dann sowohl als nur-H310/B360/H370/Q370/Z390/HM370-Treiber bzw als generischer Intel-Treiber sich auch an anderen USB3-Schnittstellen zu schaffen macht, kann ich bis anhin nicht bestätigen, ich habe gerade gestern noch mit jüngeren AsMedia-Treibern experimentiert um zu gucken ob die machen was sie sollen, auch da keine Probleme mit diesem H310/B360/H370/Q370/Z390/HM370-Treiber, ich bin bisher auch nicht auf diese Idee gekommen. Ich denke mir da auch: Weshalb denn auch? Dafür sind diese HW-IDs ja da, nur dort installieren und laufen wo diese ID passt, sonst nicht, bzw man nimmt Manipulationen vor dass der Treiber dann Intel-generisch läuft, wie immer das auch geht.
 
Dabei seit
Aug. 2019
Beiträge
3
Hallo,

ist schon fast wieder ein Monat her, daß hier gepostet wurde. Gibt es mittlerweile Neuigkeiten bezüglich einer win7 ISO die einwandfrei Z390 kompatibel ist?
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Ja, die gibt es, ich arbeite daran, die Veröffentlichung dürfte nichtmehr lange dauern.
Hier gibt es ISOs mit meinem Service Pack 2.9, eben mit Support für Z390 und co mit dem Treiber von hier.
Benutzername ist nutzer und das PW ist 132
Ist noch nicht final, aber immerhin hat man schonmal was zum Benutzen und anschauen und natürlich auch testen, bin immer froh um Rückmeldungen.
Ich habe hier eine Batch-Datei geschrieben die das slipstreamen, also einbinden von Updates und Treiber in eine ISO, vor Ort vornimmt, ist allerdings in englisch und 32-bit, habe ich erstellt da in verlinktem Forum mit den Treiber für Z390 und co einer gefagt hat, dieses Skript habe ich vertiggestellt, DE-Version folgt noch, wird dann eher x64 sein als x86.
 

Bolko

Commander
Dabei seit
Sep. 2012
Beiträge
2.082
Ja, die gibt es, ich arbeite daran, die Veröffentlichung dürfte nichtmehr lange dauern.
Hier gibt es ISOs mit meinem Service Pack 2.9, eben mit Support für Z390 und co mit dem Treiber von hier.
Benutzername ist nutzer und das PW ist 132
Ist noch nicht final, aber immerhin hat man schonmal was zum Benutzen und anschauen und natürlich auch testen, bin immer froh um Rückmeldungen.
Ich habe hier eine Batch-Datei geschrieben die das slipstreamen, also einbinden von Updates und Treiber in eine ISO, vor Ort vornimmt, ist allerdings in englisch und 32-bit
[...], habe ich erstellt da in verlinktem Forum mit den Treiber für Z390 und co einer gefagt hat, dieses Skript habe ich vertiggestellt, DE-Version folgt noch, wird dann eher x64 sein als x86.
Warum benutzt du gerade diese Variante des modifizierten Intel-Treibers?
Laut Win-Raid ist diese Variante für die 8er bis 200er Chip-Serie gedacht, aber nicht für die 300er Serie (weil die Device-ID DEV_A36D fehlt).
https://www.win-raid.com/t834f25-USB-Drivers-original-and-modded.html

Für die 300er-Chip-Serie wäre diese Treiber-Variante vorgesehen:
https://www.win-raid.com/t4883f52-Solution-Win-drivers-for-USB-Controllers-of-new-Intel-chipset-systems.html

In der inf des Controller-Treibers steht die Device-ID "DEV_A36D" hinter der Vendor-ID "VEN_8086" (Intel).
Allerdings gibt es bei Intel so eine Device-ID gar nicht:
https://driverlookup.com/hardware-id/pci/ven_8086

Ist diese Liste unvollständig oder stimmt die Device-ID nicht?

Auf manchen Mainboards (zB "Asrock LGA1151 H310M-HDV M.2") gibt es allerdings eine sehr ähnliche Device-ID VEN_8086&DEV_A360 ("PCI Simple Communication Controller").
https://forum.videohelp.com/threads/384921-Windows-7-Image-Updater-SkyLake-KabyLake-CoffeLake-Ryzen-Threadripper/page4
https://www.thomas-krenn.com/de/wiki/PCI_Simple_Communications_Controller

Handelt es sich also um eine Verwechslung zwischen DEV_A36D (d) und DEV_A360 (NULL)?

Mir ist noch nicht klar, warum es überhaupt unterschiedliche Varianten des modifizierten Treibers gibt:
1. für die 7er Serie (signiert von Win-Raid)
2. für die 8er bis 200er Serie (signiert von Win-Raid)
3. für die 300er Serie (unsigniert von Win-Raid)
Warum wurde der 300er Treiber nicht von Win-Raid signiert?

Da der Treiber angeblich generisch ist, weil die Chip-ID-Erkennung rausgepatch wurde, sollte er doch für sämtliche Serien gelten.
Warum benutzt du dann nicht diese Variante?

Wie hast du dieses Problem gelöst und hast du deine ISO mit geslipstreamten generischem Treiber auch auf 7er, 8er, 200er und 300er Chips getestet?
Funktioniert der signierte Treiber (8er-200er) wirklich überall ohne Nebenwirkungen?
Falls ja, dann ist mir der Sinn des 300er Treibers nicht klar.

Warum benutzt du den generischen 300er nicht mit /ForceUnsigned ?

Laut Beitrag #123 muss man auch den Energiesparplan ändern (Power-Saving für USB abschalten)
https://www.win-raid.com/t4883f52-Solution-Win-drivers-for-USB-Controllers-of-new-Intel-chipset-systems-8.html#msg96564

Wie macht man das (im offline-Windows)?
Wo ist das gespeichert (registry? ntuser.dat?)?


Den "Switch Driver" Unterordner braucht man meiner Meinung nach nicht zwingend ("only if applicable").

Man muss sicherstellen, dass zuerst der Controller-Treiber und erst anschließend der Hub-Treiber installiert wird.
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Juhu, eine Frage von jemandem der das Ganze auch versteht, jubel jubel, freu freu.
Ok, also zum Thema wieso weshalb warum welche Treiber; lasse es mich so sagen:
Es gibt ja offiziell von Intel zwei verschiedene Treiber, für C216 und C220, man kann noch anders unterscheiden, ich weiss, ich mache es aber jeweils so. Für frühere Releases versuchte ich beide offiziellen Treiber in ein Image zu slipstreamen, was aber in Bluescreens endete sobald der C216-Treiber auch zum Zuge kam wenn ein solcher Chip im Spiel war, ich hatte zuvor einen nach dem anderen Treiber weggelassen und die ISO jedes Mal neu geslipstreamt um heruszufinden was das Problem war bis ich dann herausfand dass der C216-Treiber für einen Bluescreen sorgt, sobald er mit anderen Treibern gemeinsam geslipstreamt war und er auch einen Chip hat für den er passt, daher habe ich in einem oder mehreren Releases jeweils ein einzelnes Image in der ISO gehabt mit nur eben diesem C216-Treiber um BSOD's zu vermeiden. Dann aber entdeckte ich jenen Treiber aus dem Win-RAID-Forum der scheinbar auf dem C220-Treiber basiert aber dennoch auch C216-Chips bedienen kann und buum, das doofe BSOD-Problem gehört bis heute der Vergangenheit an und hatte ich wieder ein Image für alles. Ein Lifebook E752 diente mir dabei als Testobjekt, hatte ich eine Zeit lang als Service-Laptop und ist seit ausser Dienst stellung in meiner Sammlung.
Dann gibt es ja den Treiber von diesem Canonkong, die ist für Z390 und Co., den nutze ich auch so wie bereitgestellt. So wie ich das sehe wird dieser Treiber erst dann zu einem 'generischen' Intel-Treiber wenn man in der iusb3xhc.inf die anderen betreffenden Zeilen löscht und die zeile %IUsb3XhcDeviceDesc02% = IUsb3XhcModel, PCI\VEN_8086&CC_0C0330 nachträgt, was ich auch machte, habe damit auch experimentiert, es aber wieder gelassen, da es ein Problem auf bestimmter Hardware gab, leider weiss ich nicht mehr bei welcher und hatte mir auch keine Notizen gemacht, jedenfalls hat es mich dazu veranlasst seinen Treiber nicht als generischen zu nutzen, sondern ihn so zu belassen wie bereitsgestellt, ich habe den Eindruck so performt es auch etwas besser auf C220, habe aber nicht nachgemessen.
Zu verschiedenen HW-IDs kann ich dir nix sagen, habe das nie gross angeguckt, ich kann dir mal einen Screenshot machen von meiner Hardware die ich fpr die Entwicklung nutze, namentlich ein ASRock Z390M Pro4.
Weshalb es mehrere, verschiedene Treiber gibt kann ich dir nicht sagen, für mich ist nur entscheidend dass der eine die Chip-Serien mit C216 sowie C220 unterstützt und der andere Z390 und Co.
Ich weiss nicht wie dass da genau gemacht wird mit diesen Signaturen, ich vermute Canonkong's Treiber hat keine Signatur weil da der Fernando keine so tragende Rolle spielt als dass er das übernommen hätte, mir ist das auch egal, die Option /forceunsigned tut was sie soll und secure boot kann mir eh gestohlen bleiben.
Der Treiber für C216 und C220, also der manipulierte, beschränkt sich ja auch C216 und C220, so wie ich das im Kopf habe, wurde da in inf-Dateien entsprechende HW-IDs nachgetragen damit der Treiber mehr Chips abdeckt als offiziell vorgesehen, was das mit Z390 und Co. zu tun haben sollte leuchtet mir nicht ein, der Treiber läuft da auch nicht, weshalb auch, HW-IDs matchen ja nicht, unfreiwillige Probe aufs Exempel ist geschehen.
Ich meine ich nutze in jeder Zeile zum Thema Treiber die Option /forceunsigend, habe gerade nochmal in den jüngsten Batches nachgeguckt.
Das mit diesem Powersaving ist ja ein Problem dass diejenige Person hat, das hat mich schon etwas auf den Plan gerufen das ggf mal standardmässig zu deaktivieren, ich habe ja bereits ein paar Änderungen in der Registry bei den folgenden ISOs gemacht, vor allem bei einer die ich vor habe hin und wieder zu testzwecken zu nutzen. Wie das also mit Energieeinstellungen in einem offline-image geht weiss ich aus dem Stehgreif nicht, aber ich schaue mir das evtl mal an, es stört mich immer wieder dass Windows den bescheuerten Monitor nach 10 Minuten ausmacht ohne manuelles Eingreifen.
Erkläre mir gerne was dieser Switch-Driver eigentlich genau macht, ich habe es aus Unarheit so belassen und diesen Ordner nicht gelöscht. Wie ich etwas sicherstellen soll was erst installiert wird weiss ich nicht, bin aber nie darauf gekommen, es funktioniert immer oder eben nicht.
Hoffe ich konnte alle deine Fragen beantworten. :-)
 

Gelbsucht

Lieutenant
Dabei seit
Apr. 2012
Beiträge
1.021
SecureBoot geht bei Win7 doch eh net...?

PS, schau dir das mal an. Ich weiß leider nich mehr ob ich das alles von der Intelseite habe, aber will mir auch mal eine Iso mit den neuen Treibern bauen und glaub das mein Kram hier alles original von Intel ist.

https://filehorst.de/download.php?file=doFaxozd

Das is nur ein Teil, für AMD Ryzen Plattformen hab ich auch schon was gesammelt.
 

Patrick1925

Cadet 2nd Year
Dabei seit
Juni 2019
Beiträge
25
Kann sein gut sein, weiss ich aus dem Stehgreif nicht.
PS, schau dir das mal an. Ich weiß leider nich mehr ob ich das alles von der Intelseite habe, aber will mir auch mal eine Iso mit den neuen Treibern bauen und glaub das mein Kram hier alles original von Intel ist.

https://filehorst.de/download.php?file=doFaxozd

Das is nur ein Teil, für AMD Ryzen Plattformen hab ich auch schon was gesammelt.
Falls du mich eminst:
Treiber für USB, NVMe und mehr gibt es auch hier, wird auch gepflegt. Treiber für Intels LAN-Chips lade ich immer mal wieder herunter und lösche dann alles raus was e snicht braucht. Bei Intel's WLNA-Treibern bleibe ich bei Version 19.70 da ich davon ausgehe dass später keine älteren Chips mehr unterstützt sind.
Sonst kann ich diese Seite für Treiber aller Art empfehlen.
Wenn du magst kann ich dann mal das Skript und die zugehörigen Dateien für ein vor-Ort-Präparieren einer ISO hier verlinken, ich hoffe ich mache dir so nicht denn Spass vom Selbermachen zunichte.
 
Top