Windows 10 Datenträgerauslastung bei 99% bzw. 100%

callj

Newbie
Dabei seit
März 2017
Beiträge
2
Hatte meinen Computer ein paar Monate nicht mehr benutzt und als ich ihn gestartet habe war die Datenträgerauslastung dauernd auf 99% bzw. 100%. Das ist jetzt schon ein paar Wochen her und nichts was ich versucht habe hat geholfen das Problem zu beseitigen. Deshalb habe ich vor ein paar Tagen Windows 10 64bit komplett neu installiert alle Daten gelöscht aber das Problem besteht immer noch.

Im Taskmanager sind es leider mehrere Prozesse die sich immer abwechselnd an die Spitze kämpfen und für die hohe Datenträgerasulastung sorgen.

Da wären:
Windows Modules Installer Worker
Diensthost: Lokales System
Diensthost: Lokaler Dienst (Netzwerkeinschränkungen)
wsappx
System
und natürlich Antimalware Service Executable

Im Gerätemanager ist ein unbekanntes Gerät für das kein Treiber installiert werden konnte allerdings kann ich nicht feststellen worum es sich dabei handelt.

Festplatte überprüft mit CrystalDiskInfo scheint alles in Ordnung zu sein. (Glaube ich zumindest Bild angehängt)
sfc /scannow laufen lassen
alle Updates sind installiert
auf Viren und Malware überprüft aber nichts gefunden
habe bei den Diensten geguckt ob ich da den Übeltäter finden kann aber die Prozesse springen wiegesagt immer abwechselnd nach oben

Bin leider echt ratlos villeicht wisst ihr ja was noch helfen könnte.
Danke schonmal im voraus.
crystaldiskinfo.png
hwinfo64.png
 

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
Nutze resmon und sieh nach. Da siehst du genau welche Prozesse welche Dateien bearbeiten.

Von den Namen die du angibst ist es wohl der Windows Updater.
 

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.567
Wenn du das Gerät nun schon jetzt längere Zeit nicht benutz hast, wird es wohl ein Update sein. Wenn sich eine neu Version aufspielt, so kann das weit über eine Stunde dauern, je nach Potenz der Leitung und des Equipments. Schalte ein und warte ab (ev sogar über Nacht).
 

Hauro

Admiral
Dabei seit
Apr. 2010
Beiträge
7.336
Zuletzt bearbeitet:

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.567
yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy

Off Topic!!!

Wo sind die CB Admins?

Bei der CB Forums-Ansicht geht die Uhr eine Stunde zurück; bei der Eingabe geht sie aber richtig.

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
 

pintness

Lt. Commander
Dabei seit
Apr. 2007
Beiträge
1.760
Das Problem hatte ich kürzlich auch.
Die Lösung war, die Datensammelei von Windows 10 teilweise zu deaktivieren, genauer gesagt in der
Aufgabenverwaltung -> Aufgabenplaungsbibliothek -> Microsoft -> Windows -> Customer Experience Improvement Programm
alle Einträge deaktiveren oder löschen und dann neu starten, danach war's wieder gut. Danke Microsoft!
 

raekaos

Commander
Dabei seit
Sep. 2008
Beiträge
2.080
Wenn man den Rechner lange nicht an hatte, sind Updates die wahrscheinlichste Ursache. Wie Ost-Ösi schon geschrieben hat, einfach Ruhe bewahren und durchlaufen lassen - Wildes Klicken und Diagnose-Tools sind in diesem Fall kontrakproduktiv.
 
Top