Windows 10 Treiber noch notwendig?

blaxxz

Lt. Junior Grade
Dabei seit
Juni 2011
Beiträge
451
Hi,

ich habe damals von Win 8.1 auf 10 updaten lassen um es kostenlos zu bekommen.
Dabei wurden alle Treiber die ich von Asus installiert hatte durch die von Windows ersetzt.
Grafikkartentreiber waren auch zerstört.
USB 3 Treiber vom Hersteller kann ich auch nicht mehr installieren. Die die Windows installiert hat blocken die Installation.

Habe danach alles in Ordnung bringen müssen.

Bei dem gestrigen "UPDATE" war es wieder der gleiche Fall. :mad::grr:

In Spielen hatte ich nur noch 1-7 FPS --> Grafikkarte komplett neu installieren.
Auch Sound, Netzwerk etc. Treiber wurden von Windows ersetzt.


Meine Frage jetzt:

Muss man in Zukunft bei einem Cleaninstall gar keine Treiber von den Board Herstellern mehr installieren?
Ist es unnötig?


Gruß
 

Cathan

Ensign
Dabei seit
Feb. 2014
Beiträge
202
Ich würde jeden raten den Chipsatz Treiber nach zu installieren.
 

WebLobo

Vice Admiral
Dabei seit
Juni 2009
Beiträge
6.680
Zumindest die GraKa-Treiber sollten immer die aktuellsten sein, welche man sich vorher aus'm Netz gesaugt
und auf USB/CD/DVD gespeichert hat
 

MetalForLive

Admiral
Dabei seit
Sep. 2011
Beiträge
7.384
Also ich installiere in der Regel nur noch den Grakatreiber, in seltenen Fällen ist es notwendig den Chipsatztreiber zu installieren, weil dort auch der Treiber für die Lankarte dabei ist.
Aber sobald der PC am Internet hängt werden die grundlegenden Sachen normalerweise von alleine installiert.
 
G

Galaxy9000

Gast
Wäre auf jeden Fall empfehlenswert, es kommen zwar über das Windows-Update die Treiber automatisch bei Win10 mit, trotzdem macht es Sinn immer die Chipsatz und Grafikkartentreiber vom Hersteller zu installieren.
 

Xedos99

Commander
Dabei seit
Aug. 2007
Beiträge
2.848
Da MS die Treiber nicht in vollem Umfang integriert, sollten immer aktuelle vom Hardware-Anbieter verwendet werden. Falls es für die Hardware
noch keine, oder keine mehr angeboten werden, sollte man sich das Umsteigen auf eine derartige Beta Version, wie Windows 10 doch noch mal
überlegen.
 

blaxxz

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
451
Nehmen wir mal die Netzwerkkarte als Beispiel.

Arbeitet die Netzwerkkarte anders mit den von Win 10 installierten Treiber als mit den Intel eigenen?


Gruß
 
U

uwei

Gast
Wie bei jedem neuem Build wird das System im Prinzip neu installiert(Upgrade). Das betrifft jedes neue Build bzw. Upgrade. Und das "Update" ist nun mal ein neues Build.
Das beinhaltet das Zurücksetzen aller Systemeinstellungen und Entfernen eigenständig installierter Treiber. sollte sich doch mittlerweile rumgesprochen haben.
Aktualisiere bzw. passe deine Treiber auf Funktionalität an, überprüfe deine Systemeinstellungen neu und sonst alles. Im Übrigen gewöhne dich an die Prozedur, das war nicht das letzte "Update".
Oder deaktiviere automatische Updates.
 
Zuletzt von einem Moderator bearbeitet:

blaxxz

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
451
Also ich installiere in der Regel nur noch den Grakatreiber, in seltenen Fällen ist es notwendig den Chipsatztreiber zu installieren, weil dort auch der Treiber für die Lankarte dabei ist.
Wie genau meinst du das?

Ich habe mir hier die aktuellen Treiber geladen und installiert.
Hatte danach anstatt 200|20 Mbit nur noch maximal 14-20 Mbit Down und 20 Mbit Up.
Bei jedem test.

Danach habe ich die Chipsatztreiber von Asus geladen und siehe da, es geht wieder wie vorher.
 

Xedos99

Commander
Dabei seit
Aug. 2007
Beiträge
2.848
@blaidz -nehmen wir mal die Grafikkarte. Arbeitet die anders mit den Win10 Treibern von NV/AMD ? probier`s einfach mal aus. Im Build 10532 hatte es MS nicht mal geschafft, die Intel Chipsatztreiber richtig
zu integrieren. Erst durch nachträgliche Installation war es möglich, die Bildschirmauflösung anzupassen.
 
Zuletzt bearbeitet:

MetalForLive

Admiral
Dabei seit
Sep. 2011
Beiträge
7.384
Wie genau meinst du das?

Ich habe mir hier die aktuellen Treiber geladen und installiert.
Hatte danach anstatt 200|20 Mbit nur noch maximal 14-20 Mbit Down und 20 Mbit Up.
Bei jedem test.

Danach habe ich die Chipsatztreiber von Asus geladen und siehe da, es geht wieder wie vorher.
Dann war das wohl einfach nicht der richtige Treiber ;)

Was ich damit meinte war, das Windows zwar viele Treiber an Board hat aber eben nicht alle.
Ich hatte das mal bei einem Bekannten, da ging Garnichts, da hatte Windows eben nicht den Ethernettreiber, als ich den dann von den CD installiert hatte, konnte der PC ins Internet und hat sich den Rest über Windows Update geholt.
 
Top