Windows 7 Installation lässt sich nicht ausführen (USB)

Hmmhh Lecker

Cadet 1st Year
Dabei seit
Feb. 2013
Beiträge
9
[Erledigt] Windows 7 Installation lässt sich nicht ausführen (USB)

Hallo,

wie der Titel vielleicht schon verrät habe ich aktuell Probleme mit der Windows 7 Installation.

Folgendes:

Da mein Ultrabook kein Laufwerk besitzt muss ich natürlich Windows über ein bootfähigen USB Stick installieren.

Aktuell ist Ubuntu 12.10 drauf. Das Bios und der Bootmanager lassen sich problemlos aufrufen. Aber sobald ich im Bootmanager die Auswahl des USB Sticks auswähle, wird der Stick nicht gestartet.

Dafür erscheint eine Meldung:

>> start pxe over ipv4

wenige zeit später erscheint diese

>> start pxe over ipv6

Hat jemand einen Rat?
 
Zuletzt bearbeitet:

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
Hast du den USB-Stick mit disc part bootfähig gemacht oder hast du ein Tool verwendet??

Hast du daheim noch nen Windows-Rechner rumstehen?
 

tonttu

Lt. Junior Grade
Dabei seit
März 2012
Beiträge
395
dann ist dein stick NICHT bootfähig, und das bios such die nächste quelle, also das netzwerk.
also du musst den stick mit einem speziellen tool als bootfähig formatieren, oder halt über linux da einen mbr drauf schreiben.
oder du nimmst ein externes 3,5 gehäuse mit stromversorgung und stöpselst darauf ein DVD-laufwerk.

so habe ich das gemacht und das lief wunderbar
 

Hmmhh Lecker

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
9
Hast du den USB-Stick mit disc part bootfähig gemacht oder hast du ein Tool verwendet??

Hast du daheim noch nen Windows-Rechner rumstehen?
Habe das tool verwendet
http://www.chip.de/downloads/Windows-7-USB_DVD-Download-Tool_38589636.html

Ein Notebook mit Windows hab ich hier noch rumstehen ;)

dann ist dein stick NICHT bootfähig, und das bios such die nächste quelle, also das netzwerk.


also du musst den stick mit einem speziellen tool als bootfähig formatieren, oder halt über linux da einen mbr drauf schreiben.
oder du nimmst ein externes 3,5 gehäuse mit stromversorgung und stöpselst darauf ein DVD-laufwerk.

so habe ich das gemacht und das lief wunderbar
Erstmal danke für den Tipp, habe aber ja das hauseigene Windows Tool dafür benutzt.

Grüße
 

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
Du kannst es ja nochmals versuchen deinen Stick mit diesem Tool bootfähig zu machen. Ich verwende dieses Tool schon immer und bei mir hat es immer geklappt.
Bootreihenfolge passt 100%ig? Hast du die Einstellungen gespeichert
 

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
Du musst den Punkt 7 mid dieser USB HDD an erste Stelle tun und dann speichern, dann funktioniert es.
 

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
Irgendwas machst du falsch...Auch wenn du jetzt die Bootreihenfolge nicht geändert hättest dann wäre wieder diese Meldung gekommen mit den start pxe over ipX..das kann eigentlich gar nicht funktionieren weil du bei der Reihenfolge booten über Netzwerk weiter unten hast wie USB, also ist eindeutig dein USB-Stick noch nicht bootfähig oder er ist irgendwie kaputt was anderes kann ich mir auch nicht zusammenreimen....:(
 

Hmmhh Lecker

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
9
Habe gerade mal ein LinuxLIVE USB Stick erstellt. Dort erscheint auch die selbe Meldung. Irgendwie Komisch.
 

Hmmhh Lecker

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
9
Hab schon vier verschiedene ausprobiert, die waren sogar noch Flamm neu. Oder liegt es an Ubuntu? Kann ich mir aber nicht vorstellen, sonst würde ich ja weder Bios noch Bootmanager aufrufen können.
 

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
Nein mit Ubuntu hat es überhaupt nichts zu tun..BIOS und Betriebssystem hängt nicht zusammen
 

tonttu

Lt. Junior Grade
Dabei seit
März 2012
Beiträge
395
Habe das tool verwendet
http://www.chip.de/downloads/Windows-7-USB_DVD-Download-Tool_38589636.html
Erstmal danke für den Tipp, habe aber ja das hauseigene Windows Tool dafür benutzt.
was hast du jetzt werwendet? das hauseigene windows tool erstellt KEINEN bootfähigen USB-Stick

Ob die Bootreihenfolge so stimmt weiß ich leider nicht.
ne die stimmt NICHT!
festplatte und SSD stehen da vor den USB-Geräten.
USB-HDD: UDISK... bla bla muss VOR den Platten stehen
 

Hmmhh Lecker

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
9
was hast du jetzt werwendet? das hauseigene windows tool erstellt KEINEN bootfähigen USB-Stick



ne die stimmt NICHT!
festplatte und SSD stehen da vor den USB-Geräten.
USB-HDD: UDISK... bla bla muss VOR den Platten stehen

Benutzt habe ich das Tool das auf Chip angeboten. Die Reihenfolge hat sich inzwischen geklärt hatte aber trotzdem das Problem nicht gelöst.

Mal eine frage am Rande was bewirkt eigentlich die Bios Funktion "Reset to Setup Mode"?
 

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
was hast du jetzt werwendet? das hauseigene windows tool erstellt KEINEN bootfähigen USB-Stick



ne die stimmt NICHT!
festplatte und SSD stehen da vor den USB-Geräten.
USB-HDD: UDISK... bla bla muss VOR den Platten stehen
ähm..doch dieses Tool erstellt schon einen Bootfähigen USB-Stick!!!!


Reset to Setup Mode heißt, dass du die Einstellungen die du selber angewandt hast gelöscht werden und dass die Standardwerte wieder verwendet werden so wie das Ultrabook aus der Produktion geht. Zurücksetzen auf Werkszustand
 

Hmmhh Lecker

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
9
Mir kommt es irgendwie so vor als ob es Komplikationen mit Ubuntu gibt. Sonst würde er den Stick doch aufrufen oder nicht?

Edit:

Habe den Stick mal ein meinem anderen Notebook ausprobiert dort funktioniert er einwandfrei.
 
Zuletzt bearbeitet:

Vish

Ensign
Dabei seit
Juli 2012
Beiträge
235
Hmm das ist sehr komisch..du könntest die BIOS Eigenschaften von beiden Geräten mal vergleichen...vielleicht die internal NIC komplett ausschalten...Alle USB-Geräte ganz hoch setzten bei der Bootreihenfolge
Ergänzung ()

Welche Wahl hat man bei dem Bios Mode? UEFI und???
 

Hmmhh Lecker

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
9
Legacy Mode
Ergänzung ()

Danke man ich liebe dich :)

Hab das Bios in den Legacy Mode versetzt und nun bootet er vom USB Stick.

Bin überglücklich danke ;)
 
Zuletzt bearbeitet:
Top