Windows 8.1 Watermark

RedBaron_DE

Ensign
Dabei seit
Sep. 2007
Beiträge
205
Hallo,

Ich habe folgendes Problem.Aufn Desktop von Windows 8.1 RTM habe ich ein Watermark "Windows 8.1 Pro Media Center-Sicherer Start ist nicht korrekt konfiguriert-Build 9600.Ich habe im Netz bereits geschaut aber nix vernünftiges gefunden.Ich möchte diesen Watermark vernünftig entfernen und hoffe ihr könnt mir dabei helfen.

Gruß
 

evilbaschdi

Lt. Commander
Dabei seit
Aug. 2011
Beiträge
1.936
Würde mich erst mal darum kümmern, dass der sichere Start korrekt konfiguriert ist
 

fellkater

Commander
Dabei seit
Juni 2007
Beiträge
2.129
UEFI Secure Boot aktivieren mit Passwort.
 

RedBaron_DE

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
205
Secure Boot mit Passwort aktivieren hatte geholfen.Danke euch.Kann geschlossen werden
 

inge70

Commodore
Dabei seit
Sep. 2007
Beiträge
4.207
und spätestens wenn es korrekt aktiviert ist (können wohl derzeit nur MSDN-Kunden und entwickler), verschwindet auch der watermark unten rechts. ;)
 

Salem24

Ensign
Dabei seit
Okt. 2009
Beiträge
249
Nein, tut es nicht. Erst, wenn Secure Boot eingeschaltet ist (auch ohne Passwort), verschwindet es.
 

Txxxxs

Ensign
Dabei seit
Aug. 2004
Beiträge
208
Zwischen dem Wasserzeichen auf dem Desktop unten rechts und Secure Boot sehe ich ehrlich gesagt keinen Zusammenhang - ich habe Windows 8.1 Pro (64-Bit) unter VirtualBox 4.2.18 installiert und sah das Zeichen, nach der Aktivierung und vermutlich mindestens einem Neustart ist es verschwunden. Genauso ist es bei Windows 8 Pro (64-Bit) und, wenn ich mich nicht täusche, sogar bei Windows 7 Professional (64-Bit) - zumindest bei mir, ich nutze kein Secure Boot bzw. verwende meist UEFI-Standardeinstellungen.
 

Thuri

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
286
Na , da solltest du mal prüfen, ob Secure Boot bei dir aktiviert ist ?
Bei vielen Boards ist das nämlich die Standardeinstellung !
Und nur dann verschwindet das Wasserzeichen.
 
Zuletzt bearbeitet:

Txxxxs

Ensign
Dabei seit
Aug. 2004
Beiträge
208
Ich schrieb doch, dass ich Windows 8.1 bisher nur auf einer virtuellen Maschine, eben unter VirtualBox 4.2.18, installiert und aktiviert habe - hier ist EFI/UEFI nicht aktiviert, damit ist Secure Boot ausgeschlossen, und dennoch verging das Wasserzeichen unten rechts nach der Aktivierung (und ggf. ein, zwei Neustarts)!

Ich werde das Ganze in den nächsten Tagen verifizieren, wenn ich Windows 8.1 Pro (64-Bit) auf meinem Rechner, auf dem aktuell Windows 8 Pro (64-Bit) läuft, installiere/aktiviere. Secure Boot ist meines Wissens bei meinem Mainboard standardmäßig deaktiviert.
 

MagicAndre1981

Admiral
Dabei seit
Feb. 2004
Beiträge
7.455
Mit der Secure Boot Meldung muss man leben, wenn man Secure Boot aus Gründen eines Dual-Boots mit Win7 ausgeschaltet hat. MS hat keinen Weg eingebaut das Wasserzeichen zu entfernen. Hatte die Diskussion gerade mit MS Mitarbeitern per Email :(
 

MagicAndre1981

Admiral
Dabei seit
Feb. 2004
Beiträge
7.455
B

BS2011

Gast
Hier eine Möglichkeit das Secure-Boot-Wasserzeichen zu entfernen. Ist zwar nicht unbedingt bedienerfreundlich aber es funktioniert!

http://www.antary.de/2013/10/08/windows-8-secure-boot-wasserzeichen-entfernen/
Ich versuche das auch mal nach dieser Anleitung. Allerdings scheitere ich daran, dass ich trotz Benutzerkonto mit Admin-Rechten die Dateien nicht zurück ins Verzeichnis verschieben kann. Es werden immer zusätzliche Berechtigungen verlangt und trotz Bestätigung hänge ich in dieser Schleife fest.

Any idea, wie ich die geänderten Dateien dort wieder rein bekomme?


Edit: Hat sich erledigt. Lesen müsste man können. :evillol:
 
Zuletzt bearbeitet:

Emmsen

Cadet 2nd Year
Dabei seit
Apr. 2010
Beiträge
27
Hi,

ich habe ein Gigabyte z87udh4 und bei diesem auch Secure Boot aktiviert. Wasserzeichen bleibt trotzdem stehen.

Dementsprechend hier geschaut und gelesen, dass man den Secure Boot mit Passwort einstellen soll, also wieder ins Bios rein und nachgeschaut.

Es gibt die Option, dass man den Secure Boot Modus benutzerdefiniert laufen lassen kann, doch bin ich mit den Einstellungen unter genau dieser Option überfordert und weiß nicht, was ich da einstellen muss.

Wäre super, wenn mir da jemand mit Gigabyte-Board-Ahnung helfen könnte. Ist mein ersten Gigabyte-Board und vor allem das erste mit UEFI.

Vielen Dank,
Martin
 
Top