Windows startet langsam nach einbau einer 3TB HDD

A

Andy8891

Gast
Hallo,

ich habe das Problem, das Windows seit dem Einbau der 3 TB HDD langsam hochfährt.

Der Screen "Windows wird gestartet" ist deutlich länger als sonst.

Konfiguration:

- I5 3570k @4,2 Ghz
- Asrock Z77 Pro3
- 780 Gtx SJS
- 8 GB Ram

- 120GB Samsung 830 SSD @Sata3 port 0
- 3TB ST3000DM 001-1CH166 HDD @Sata3 port 1

- 500GB Samsung Spinpoint F3 @Sata2
- DVD-Brenner @Sata2

-Win7 Pro 64bit

Ist das langsamere Hochfahren normal?

Mit freundlichen Grüßen
Andy
 
Dies liegt meiner Einschätzung nach daran, dass du wahrscheinlich eine Installation von Windows auf einen MBR-Datenträger gemacht hast und dadurch sowas wie Ultra Fast Boot nicht nutzen kannst. Windows initialisiert beim Start alle Platten neu. Bei mir dauert dies auch lange, ich habe neben der SSD 5 Platten. Mit der 5. wurde es erst richtig langsam.

Mit GPT würde nur das UEFI die Platten initialisieren und Windows könnte dies überspringen.

Ich bleibe aber vorerst bei MBR, damit ich mein System verschlüsseln kann, was bei GPT (bei der Systemplatte) nicht möglich ist.
 
Wie hast du Windows installiert? Von einem USB-Stick? Wenn ja, wie war dieser formatiert? Sagt dir UEFI Installation etwas?
Ansonsten sieh mal nach, ob in der Datenträgerverwaltung bei deiner Systemplatte etwas von EFI-Partition oder sowas in der Art steht.
 
Nein ganz normal von Dvd

So sieht die Datenträgerverwaltung aus:
Datenträgerverwaltung.JPG
 
Ok, dann ist es ziemlich sicher eine "normale" Installation auf einen Datenträger mit MBR-Partitionierung.
Du hättest darauf achten müssen, dass vor dem Namen des DVD-Laufwerks "UEFI" steht.

Soweit ich weiß, kann man das bei der Systempartition nicht mehr nachträglich ändern ohne Windows neu zu installieren.

http://technet.microsoft.com/de-de/library/cc725797.aspx

"The disk must be empty to convert it to an MBR disk. Back up your data and then delete all partitions or volumes before converting the disk."

Du kannst mal die Eigenschaften deiner Systemplatte öffnen und dort auf den Reiter "Volumes" gehen. Dort sollte stehen, ob es GPT oder MBR ist. Dafür musst du einen Rechtsklick auf die Platte machen (im Explorer oder in der Datenträgerverwaltung), dann auf Eigenschaften gehen, dort Hardware und dann wieder Eigenschaften.

Partitionsstil.JPG
 
Zuletzt bearbeitet:
Ja, du hast eine Installation auf ein MBR-Datenträger gemacht. Willst du dein System nicht verschlüsseln? Wenn nein, kannst du Windows einfach auf einen GPT-Datenträger installieren (also eine UEFI Installation machen).

Ansonsten ist mir leider kein Weg bekannt, das Booten zu beschleunigen, vielleicht meldet sich ja noch jemand, der den ultimativen Weg kennt. :evillol:

https://www.computerbase.de/forum/threads/windows-7-und-gpt-partition.1131250/

Post #2 und #7.
 
Ok einige abschließende Fragen, bevor ich mir das überlege:

- Muss ich nur die SSD formatieren oder auch die D Festplatte, da diese auch MBR ist?
- Was bringt die Verschlüsselung eines Spiele Rechners?
- Lohnt sich dann direkt Win 8.1 (Spiele: Primär: Skyrim mit Mods + Realvision ENB, LoL)
- Muss ich auf irgendwas besonders achten?

Mit freundlichen Grüßen,
Andy
 
1. Du musst nur die SSD in eine GPT Platte umwandeln.

2. Musst du selber wissen. Wenn wirklich ausschließlich Spiele auf dem Rechner sind, kann man es vielleicht lassen, aber auch dann würde ich persönlich immer verschlüsseln, muss jeder selber wissen.

3. Auch hier kann ich dir nur sagen, dass du das selber wissen musst. Nach anfänglichem Zögern mag ich Windows 8.1 mittlerweile. Skyrim wird dadurch nicht besser laufen, BF4 würde es schon.

4. Du musst, wie es ja auch noch einmal in meinem letzten Link in Post #2 und #7 steht, eine UEFI-Installation durchführen.


Außerdem muss dein Mainboard auch Fast Boot/Ultra Fast Boot unterstützen, damit dies etwas bringt. Bei Ultra Fast Boot (bez. AsRock) werden die Informationen der Initialisierung der HDDs direkt an Windows gegeben, sodass es Windows nicht noch mal machen muss.

Zur Umwandlung musst du bei der Installation von Windows nur die Partitionen deiner SSD löschen und neu formatieren.
Außerdem solltest du vorher deine HDD(s) abstecken!

​Grüße
 
Zuletzt bearbeitet:
Ok nochmal was zu Punkt 2.

Die 500Gb HDD bleibt ja dann im MBR Modus, also könnte ich die Daten dort drauf packen und diese verschlüsseln oder?
Unter diesem Aspekt: Was bringt dann die Verschlüsselung der System Platte?

€: Oder ist eine Verschlüsselung nur bei Klau des PCs nötig, da die Daten beim Hochfahren eh entschlüsselt werden müssen
 
Zuletzt bearbeitet von einem Moderator:
Hallo Andy,

konntest Du den Fehler mit dem langsamen Windows Start beheben?

Ich habe heute exakt das gleiche Verhalten bei mir beobachten können, ebenfalls mit der gleichen 3TB HDD Seagate Barracuda (welche als einzige bei mir mit GPT partitioniert ist). Komisch ist bei mir nur, dass dieses Symptom erst heute auftrat und die HDD schon ca 2 Monate im System lief. Stecke ich diese HDD ab startet Windows 7 von der SSD blitzschnell. Ich habe auch mal alte Backup Images ausprobiert und den Rechner neu installiert mit dem gleichen Ergebnis. es muss irgendetwas an der HDD sein was die Erkennung ausbremst. Stecke ich die HDD im laufenden Betrieb an dauert es auch einige Zeit bis Windows drauf zugreifen kann, dann ist aber alles normal.

Vielleicht liegt es an der HDD selbst, da es bei mir der gleiche Typ HDD ist.

Hat sonst wer vielleicht eine Idee?
 
Bitte einen Screenshot von CrystalDiskInfo von der 3TB HDD posten.
 
@ALL,

kurz vorweg ich habe den Übeltäter gefunden. Es lag am aktivierten Computerschutz für diese Festplatte, den hatte ich gestern mal nur für diese aktiviert und später erst beim Neustart diese Bremse festgestellt. Die HDD ist von den Werten her i.O.. Ich konnte das nicht gleich in Verbindung bringen (wie so oft wenn man mal was verstellt). Hatte dann zum Test erst die HDD als MBR initialisiert und dann waren die Probleme weg, dann wieder zu GPT um die volle Größe nutzen zu können und auch hier wieder alles normal. Heute habe ich wieder den Computerschutz für diese HDD aktiviert und gleich neu gestartet und dann viel es mir wie Schuppen von Augen :-). Also Computerschutz wieder abgeschaltet und alles ist bestens.

Vielleicht hilft es ja jemanden.

Gruß hoermann
 
Zurück
Oben