Windwos explorer stürzt ab

Retrocloud

Lt. Commander
Registriert
März 2009
Beiträge
1.250
Hallo,

Ich habe vor ein paar wochen mein Windows 7 x64 bit neu aufgesetzt und folgende 2 Meldungen erhalte ich immer wenn ich zb. in die Windows Systemsteuerung gehe dann unter eine Kategorie.

______

Quelle
Windows-Explorer

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎09.‎02.‎2012 17:15

Status
Der Bericht wurde gesendet.

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: Explorer.EXE
Anwendungsversion: 6.1.7601.17567
Anwendungszeitstempel: 4d672ee4
Fehlermodulname: SHELL32.dll
Fehlermodulversion: 6.1.7601.17678
Fehlermodulzeitstempel: 4e5c71cc
Ausnahmecode: c0000005
Ausnahmeoffset: 000000000013037b
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: f186
Zusatzinformation 2: f186e3cf2419ac3e65f4639815eecb32
Zusatzinformation 3: 8148
Zusatzinformation 4: 8148555d2e6fa6e1c1bb720b23c1e0d2

Weitere Informationen über das Problem
Bucket-ID: 47569198


_______

Beschreibung
Name der fehlerhaften Anwendung: Explorer.EXE, Version: 6.1.7601.17567, Zeitstempel: 0x4d672ee4
Name des fehlerhaften Moduls: DUI70.dll, Version: 6.1.7600.16385, Zeitstempel: 0x4a5bdf25
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000000394e
ID des fehlerhaften Prozesses: 0x4b8
Startzeit der fehlerhaften Anwendung: 0x01ccee22d98c2333
Pfad der fehlerhaften Anwendung: C:\Windows\Explorer.EXE
Pfad des fehlerhaften Moduls: C:\Windows\system32\DUI70.dll
Berichtskennung: f589fca4-5a16-11e1-88eb-d68af6442d96

____


Irgendjemand eine Idee? Ich hatte das bevor ich mein Win7 neu aufgesetzt habe nie. Ich habe es dann extra nochmal aufgesetzt in der hoffnung das der fehler nicht mehr kommt aber leider doch noch. Der 2tere Explorer fehler tritt die meiste Zeit auf mit der DUI70.dll.

Ich muss dazu noch sagen das ich eig mein Windows neu aufgesetzt habe weil ich Windows auf die SSD installieren wollte wo dann erstmals das problem auftauchte und ich vllt dachte das ich irgendwas falsch installiert habe. Danach hab ich gleich als Test windows wieder auf die alte festplatte installiert und die SSD mal als Datenplatte angesteckt gelassen aber war immer noch der DUI70.dll fehler.

Einmal hatte ich den SHELL32.DLL explorer error als ich in der Computerverwaltung war was schauen wollte.

_____

Paar Anagaben zum System:

P8P67 Deluxe Bios 2103
GTX 560 Treiber 285.62
i5 2500K
WD Black 640GB und Intel 80GB SSD
Seasonic X560
X-fi Titanium
 
Zuletzt bearbeitet:
Google mal nach "DUI70.dll"
 
Hat mir jetzt erlich gesagt nich viel weiter geholfen zur fehlerbehebung da ich ja noch ein anderes explorer.exe problem hab mit der SHELL32.dll.
 
Hallo Datensicherung und neu aufsetzen sieht nach dll Verlust aus und da die richtiege zufinden ist einfacher neu machen.
 
Hallo,

erstmal danke für die antwort. Aber wie ich auch dazu geschrieben habe habe ich wegen dem SHELL.32 DLL problem schonmal direkt nach dem ersten neu aufsetzen nochmal neuinstalliert dann kam aber der DUI.70DLL auch noch dazu.
 
nach beiden dlls bei googel schauen ....beide runterladen und beide ins Windows Verszeichnis....System32 kopieren....neustart, und dann sollte der fehler nicht mehr passieren
 
Wenn du dir den Zeitstempel beider Einträge anschaust, fällt dir etwas auf? In beiden wird als Grund Ausnahmecode: 0xc0000005 angegeben, eine Speicherzugriffsverletzung.
Soll bedeuten: beide sind das gleiche Problem.

Wenn schon die .dll ersetzten, dann von der Win7 DVD, ob das aber wirklich Abhilfe schafft, kann nur ein Versuch zeigen.

Im Netz gibts dazu diverse Threads, bei denen der Explorer abschmiert, nachdem unmittelbar nach dem Systemstart in die Systemsteuerung navigiert wird, bisher seh ich keine befriedigende Lösung.
 
Wenn du dir den Zeitstempel beider Einträge anschaust, fällt dir etwas auf? In beiden wird als Grund Ausnahmecode: 0xc0000005 angegeben, eine Speicherzugriffsverletzung.
Soll bedeuten: beide sind das gleiche Problem.

Was hat das genauer zu bedeuten wohinter kann das Problem liegen? wie gesagt erst seitdem ich windows neu aufgesetzt habe zuvor nie das problem gehabt oder ich hatte nur glück was ich nicht glaube ;-)
 
Zurück
Oben