WoW Interface einstellungen nach neustart nicht übernommen

Head82

Lieutenant
Dabei seit
März 2009
Beiträge
664
huhu

ich spiel jetzt nach einer pause ab und an wieder WoW.

Nur irgendwas läuft schief. Ich muss jedes mal wenn ich das Spiel neustarte die Maus sensibilität neu anpassen und die Schatten in der Grafik einstellung runter drehen.

Der speichert die Einstellungen einfach nicht. Sobald ich das Spiel beende und wieder rein geh das selbe wieder von vorn.

Irgendwie hab ich das gefühl das liegt an Windows(Vista 32), wenn ich ingame auf den desktop geh ist die Maussensibilität auch vom windows verstellt. Nach beendetem game aber wieder normal.
Wobei ich früher das problem noch nie hatte.

Jemand ne idee?

Danke Head
 

jo0

Ensign
Dabei seit
Apr. 2009
Beiträge
132
Kann das sein, dass dein Wow ordner oder so schreibgeschützt ist?
Du kannst auch mal versuchen, dass Spiel als Administrator (rechte Maustaste -> Als Administrator starten) zu starten..
 

Head82

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
664
Tatsache!

einer oder mehrere Ordner/ Dateien sind schreibgeschützt gewesen. Hab alle rausgenommen und jetzt gehts auch wieder.

Obwohl das ja eigentlich die naheliegendste Fehlerursache war hab ich da ga net dran gedacht....warum sollten sich auch einfach Dateien selbst schreibschützen?! ^^


naja besten dank für den tipp
 
M

Maggel

Gast
Tatsache!

einer oder mehrere Ordner/ Dateien sind schreibgeschützt gewesen. Hab alle rausgenommen und jetzt gehts auch wieder.

Obwohl das ja eigentlich die naheliegendste Fehlerursache war hab ich da ga net dran gedacht....warum sollten sich auch einfach Dateien selbst schreibschützen?! ^^


naja besten dank für den tipp
Also bei mir wurde gefragt und gewarnt, dass sonst Probleme entstehen können!
 
Top