X-Fi Titanium Digital Einstellungen

P

pVVm

Gast
Hallo!

Besitze eine Z5500 und eine X-Fi titanium Fatality. Die boxen sind per Toslink angeschlossen an meinen Z5500. Ich nehme aber ein rauschen wahr obwohl per Toslink angeschlossen. Nach ein wenig googeln wollte ich mal in der Creative Audio-Systemsteuerung unter dem Reiter "SPDIF E/A" Die Abtastrate für den Digitalenausgang umstellen doch irgendwie kann ich dort gar nichts auswählen unter diesem Reiter?


Irgendjemand eine Idee oder ist das normal?
Treiber sind die aktuellsten.
 

Kani

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.775
Rauschen + Z-5500 gabs hier neulich schon in einem Thread.
Rauscht das System auch, wenn du gar keine Verbindungen zum Rechner angestöpselt hast, es aber am Strom hängt und an ist?

Wenn ja ist meine Vermutung, dass es das Grundrauschen des Systems ist. Allgemein ist es schwierig sowas auf die Ferne zu diagnostizieren, da wir hier nicht abschätzen können, wie laut das Rauschen ist.
 

conXer49

Banned
Dabei seit
Jan. 2005
Beiträge
2.749
Creative + Logitech gehen hier vermutlich eine ideale Verbindung ein ? :D

@ pVVm = Die boxen sind per Toslink angeschlossen
Da macht eine so teure Soundkare überhaupt keinen Sinn !

Was und wie rauscht ? Dazu die Fragen von @ Kani .

X-Fi titanium Fatality / Unverb. Preisempf.: EUR 149,99
Logitech Z-5500 Unverb. Preisempf.: EUR 399,00

Das lasse ich mal unbewertet so stehen .......
 
P

pVVm

Gast
Ist nur als Test für DVDs , blu Rays am PC ect. Gezockt wird per 6 Ch Direct.

X-Fi titanium Fatality / Unverb. Preisempf.: EUR 149,99
Logitech Z-5500 Unverb. Preisempf.: EUR 399,00

Bisschen teuer würd ich sagen

X-Fi titanium Fatality / Unverb. Preisempf.: EUR 90,00
Logitech Z-5500 Unverb. Preisempf.: EUR 219,99

So ist es ;)
 

Kani

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.775
Nanana, die 219,- für das Z-5500 sind ein klein wenig optimistisch, oder? ;)

Um dir weiterhelfen zu können solltest du bitte mal ausprobieren, was ich dir in meinem ersten Post schon geschrieben habe.
 
P

pVVm

Gast
Nanana, die 219,- für das Z-5500 sind ein klein wenig optimistisch, oder?

Noe. Gabs vor über einem Jahr mal bei Media Markt war sogar schon die neue Version "ohne Standby". War jetzt nur auf den Bezug auf die 399 den das wäre viel zu Teuer für das System und mir wäre es nicht ins Haus gekommen.

Ja, auch da rauscht es. Wiso rauscht es aber per Digital angeschlossen? Finde ich sehr seht seltsam.

Es gibt doch so spezielle Steckdosen mit "Netzfilter" bringt sowas den was?
 
Zuletzt bearbeitet:

Kani

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.775
Nein, wenn es auch rauscht, wenn gar kein Signal anliegen kann (keinerlei Audiokabel angeschlossen), dann ist das aller Wahrscheinlichkeit nach das Grundrauschen des Systems. Das ist wohl eine kleine Achillesferse, die das Z-5500 plagt.

PS: Momentan liegt der Preis übrigens laut geizhals.at bei knapp 270,- inkl. Versand. Immer noch weit entfernt von den 399,- aber halt auch von den 219,- für die du zuschlagen konntest.
 
P

pVVm

Gast
Nein, wenn es auch rauscht, wenn gar kein Signal anliegen kann (keinerlei Audiokabel angeschlossen), dann ist das aller Wahrscheinlichkeit nach das Grundrauschen des Systems. Das ist wohl eine kleine Achillesferse, die das Z-5500 plagt.

Beim optischen (per Toslink angeschlossen) rauscht es erst wenn zb ein Stream kommt DDL oder DTSC. Wenn "No Digital Data" da steht nichts....
 

Kani

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.775
Genau das stand auch im letzten Thread. Meine Vermutung dazu ist, dass sobald kein DDL Signal ankommt schlicht die komplette Verstärkerelektronik stumm geschaltet wird.
 
Top