X1900XTX CoD2 Problem

S

Seskahin

Gast
Hallo zusammen,

habe seit einigen Wochen Massive fps Probleme unter CoD2 mit meiner ATI X1900XTX und verzweifle so langsam. Hatte vor 2 Monaten noch stabile 125 fps im Multiplayer (DX7 und alles auf Performance versteht sich) und seit einiger Zeit, brechen die fps stark ein, besonders im Nahkampf. Maximum fps sind teilweise mit offener fps bei 1000 aber die minimum fps sinken eben auf knapp 20, dann gelicht es einer Dia Show und ich bin tot.

Habe inzwischen alles getestet und finde keine Fehler. Prime läuft 12 Stunden Stabil durch, Memtest zeigt auch nach 13 Stunden keinen Fehler, HDD's können es auch nicht sein, alles mit hdtune getestet auf Fehlerhafte Sektoren und Durchsatz (55 Mb/s im Mittel der gesamten Platte). Die Temperaturen sind allem voll im grünen Bereich (Zalmann 9700er LED 4 Gehäuselüfter plus Netzteillüfter: CPU Last 54 Grad unter Prime maximum Heat consumption, GPU 80 Grad nach 3 Stunden CoD4). System habe ich auch komplett neu aufgesetzt, hat jedoch nichts gebracht. Virenscanner finden auch nichts -> habe mehrere ausprobiert (neben meiner Standard Software GData Antivirenkit noch Antivir, Norton etc.). Merkwürdigerweise habe ich die Probleme nur unter CoD2. Unter CoD4, WIC etc. läuft alles normal. Ich habe auch alle Einstellungen in den Treibern versucht, was auch keine Verbesserung zustande brachte (Omega Treiber ebenso nichts positives). 3DMark 06 läuft ohne Probleme durch mit 6000 Punkten. Ich denke inzwischen, dass es nur ein Treiber Problem seitens ATI sein kann. Was denkt ihr? Ich kann allerdings nicht die alten benutzen, weil dann CoD4 etc. nicht mehr läuft. Ohne die Hotfixes geht da nicht viel und da ich in einem CoD2 Clan bin, ist es auch keine Lösung, CoD2 ziehen zu lassen. Ansonten bleibt nur der kauf einer neuen Karte, was ich aber eigentlich noch nicht machen wollte. Wenn ihr eine Lösung habt, immer her damit. Querdenker sind erwünscht ;)

Mein System:

WinXP Home
AMD X2 4600+ (Standardtakt und mit @2.8Ghz getestet)
Kingston HyperX 2Gb AK/2G
Asus A8N-E
Gigabyte X1900XTX 512Mb
Enermax 550 Watt Netzteil
Creative X-Fi Xtreme Gamer
Samsungs Spinpoint 2*250 Gb 2504c

Alles mit den neuesten Treibern versteht sich von selbst.

MfG, Sesk...
 
Zuletzt von einem Moderator bearbeitet:

sorren

Cadet 1st Year
Dabei seit
Sep. 2007
Beiträge
14
Hi
Was macht CoD2 wenn du versuchshalber einen älteren Treiber benutzt (z.B. 7.12 ohne Hotfix, für was ist eigentlich dieses Hotfix im 8.1 Treiber). Läuft es dann? Läuft CoD4 damit?
Wenn ja ist es definitiv ein Treiberproblem. Aber es muss doch eine Version geben bei der Beide laufen. Nur die Frage welcher, würde einfach mal durchprobieren. Und sauber deinstallieren nicht vergessen.(bei ATI Treibern wichtig)
Cu sorren
 
Zuletzt bearbeitet:
S

Seskahin

Gast
Hallo und erst mal danke für die Antwort.

Also ich deinstalliere immer sauber mit Driver Cleaner Pro und unter Abgesichertem Modus. Hatte auch immer ATI Karten drin, kann also kein Problem durch einen Umstieg von NV sein. Die Probleme habe ich ca seit dem Catalyst 7.9/10. Und CoD4 läuft eigentlich erst wirklich gut ab dem 7.12 bei mir. Weiß auch nicht warum. System ist wie gesagt auch schon neu aufgesetzt gewesen und hatte leider auch keine Verbesserung gebracht. HDD komplett platt gemacht dabei, kein Virus, kein Trojaner kein Rootkit drauf.

MfG Sesk...
 
Top