XP-Netzwerk Problem

milzbrand

Lt. Junior Grade
Registriert
Juni 2009
Beiträge
508
Morgen CB :)

Ich richte meiner Kollegin momentan ein kleines Firmennetzwerk ein(4 Firmenrechner, 2 private Rechner).
Soweit so gut.
Sie möchte aber nun mit einem ihrer Heimbüro-PCs auf das Netzlaufwerk im Firmenbüro zugreifen, was ja auch an sich kein Problem darstellt.

Das eigentliche Problem:
Die 2 wichtigen Rechner im Büro finden sich und der eine kann auch auf das Netzlaufwerk des anderen zugreifen.
Der Heimbüro PC findet die beiden aber weder im Netzwerk, noch das Netzlaufwerk.
Anpingen geht von beiden Seiten.

Ich hab mal ne kleine Zeichnung gemacht, um das ganze zu verdeutlichen:
lr2nttq6934f.jpg




Jetzt stellt sich mir die Frage, warum die PCs in der Wohnung sich gegenseitig finden, aber nicht die im Büro
Und
Warum sich die PCs im Büro finden, aber nicht die in der Wohnung.

Das Netzwerk selber funktioniert ja, da alle Rechner Internet Zugriff haben und sich dazu noch anpingen können.

Würde mich freuen, wenn mir wer helfen könnte :)
 
Liste mal die IP-Adressen der einzelnen PC's auf und welche Anschlüsse du am Router genau belegst, also wo geht der WAN-port hin usw.

Dazu noch welche Betriebssysteme auf den einzelnen PC's läuft.

Generell würde ich empfehlen, feste IP-Adressen zu vergeben. Sind die Arbeitscomputer im gleichen Gebäude oder wird das via Internet vernetzt ?

Gruss,
Lalas
 
Auf jedem PC läuft Windows XP.
Die Rechner sind alle im lokalen Netzwerk, also im gleichen Gebäude.

Also am DSL Modem(Fritzbox) ist nur ein 8Port Linksys Switch.
Am Switch sind angeschlossen:
Die beiden Büro PC's, dann ein Netzwerkkabel zur RJ45 Dose, welches Kabel zur Wohnung führt. Am den "Ausgang" befindet sich dann der Linksys Router. Der eigentliche Büro PC ist auch per Kabel am Linksys Router.

Sind alles(momentan noch) dynamische IP Adressen. Aus dem Kopf sehen die Dinger so aus:
192.168.178.xx. Hab Zuhause noch ein Zettel, wo ichs aufgeschrieben hab.
Muss gleich eh noch was holen, dann editier ich wenn falsch.

Edit: IP ist richtig.
Der PC mit den Netzlaufwerk hat die IP: 192.168.178.22
 
Zuletzt bearbeitet:
Okay, also soweit alles gut.

Probier mal an die Netzwerkdose im "privaten" Bereich, einen PC direkt anzuschliessen. Der hängt dann ja quasi direkt am Linksys-Switch. Wenn der PC dann Zugriff bekommt, dann liegt es schlicht am Linksys-Router.
Wenn der Zugriff dann noch immer nicht klappt, würde ich die Verkabelung checken bzw. mal ein CAT-Kabel direkt verlegen von privat-->Büro (sofern machbar)


Wichtig ist das die PC's nur an den LAN-ports des Linksys-Routers angeschlossen werden (der WAN-port bleibt frei). Der Linksys-Router fungiert dann als reiner Switch.
 
Am WAN Port hab ich, soweit ich es richtig in Erinnerung hab, nichts angeschlossen, werde es aber nachher nochmal überprüfen.

Die Verkabelung haben wir mit nem "Netzwerktester" überprüft, bevor wir uns ans Einrichten gemacht haben, war alles in Ordnung.
Ich werde den PC nachher nochmal direkt an die Dose anschliessen wie du sagtest.
Ich danke dir aufjedenfall schonmal für die Hilfe!
Ergänzung ()

Hatte doch was am WAN Port reingesteckt.
Ist auch die einzige Möglichkeit, um von dem Heimbüro(wo ich grad sitze) aus, Internet zu bekommen. Wenn ich den Stecker in einen normalen LAN port stecke, habe ich zwar Netzwerk, aber kein Internet.
Ergänzung ()

Habs nun mit nem virtuellen Netzwerk gelöst. Funktioniert astrein.
 
Zurück
Oben