Leserartikel Zotac 1060 mini Overclock / Undervolting / ModBios / Accelero Mono

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
Hi, it is possible to get one, which take the fan completly off (at no duty), but those are old and it´s recommenend to install the latets one which i got ,,.62``. this bios turn the fan verry slow at no duty an get higher on work. so if you still need one of the 0% fan look up for an ,,.60" at the ending in bios name. those allows you to stop the fan function completly in no duty. greetZ


Ps. Here is a link to EVGa´s latest Bios

http://forums.evga.com/Update-11916...0701060-PWM-Temperature-Upadate-m2573491.aspx

you have to join the comun to download it.
 
Zuletzt bearbeitet:
M

MARV-89

Gast
Welcome,

Ive tried the EVGA SC Bios on my Card but it didnt work well with the fan.
It turns off the fan completely on idle, but under load it cant spin correctly.
With the MSI Afterburner i was able to get it on 1000 revolutions per minute with 40% fan speed.
Its more quiet than the Zotac Bios.
 

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
Hi Marv, versuch mal das Bios welches ich benutze, solltest du doch noch das EVGA wollen. Funktioniert einwandfrei...


Ps. Welche Werte erreichst du mit MSI?

Gruß
 
M

MARV-89

Gast
Hi du hast den Mono Plus drauf oder? Der lässt sich weiter runter regeln als der von Zotac.
Hab das 62 Bios drauf aber mit dem Standard Kühler/Lüfter von Zotac hat das nicht funktioniert.
Dieser dreht erst bei 40% und dann mit um die 1000U/m.
Werde die Tage den Twin Turbo installieren :)

Welche Werte meinst du mit dem Afterburner, OC?
 

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
ah okay, habs gerade gelesen;) Ja hab den Mono. Sehr empfehlenswert! Ja, genau....? OC Werte? Wie weit konntest du OC´n? Gruß
 
M

MARV-89

Gast
Habs bisher nur mit dem Standard Bios von Zotac mal probiert als ich die Karte bekommen habe.

@ Max Power und Temp und Core +170, aber stock vcore:

Boost schwankend um ca. 2076MHz waren stabil mit Benchmarks und BF1.
Temps so um die 80 grad.
Werde das ganze mit dem neuen Kühler und dem MSI Bios dann nochmal angehen :)
Und was konntest du erreichen?
 

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
bin mit dem EVGA jetzt bei 2150 Core un 2300 Speicher:) Läuft serh stabil. Tem liegt bei BF1 3 Stunden Zocken stets bei 55 grad....
 

BIGFAAT

Newbie
Dabei seit
Nov. 2016
Beiträge
7
Kann mir jemand von euch ein Bios verlinken oder empfehlen der nicht die HDMI/DP/DVI Anschlüsse durcheinander bringt und den Lüfter unter 40% regeln lässt?

Ach ja ich habe nun den Twin Turbo 3 dran gemacht. Die Backplate war ein Alptraum, kann diese nicht weiter empfehlen und wird somit bei mir nicht verwendet. Der Kühler selbst ist sehr gut, also holt euch lieber den Mono plus oder Twin Turbo 2. Achtung beim festschrauben! Ab ein bestimmten Punkt fängt sich die karte an zu verbiegen. Nur soweit schrauben dass alles fest sitzt und nicht mehr herumwackelt, dann etwa eine 1/4 Drehung geben und gut ist.

Habe gerade ne Stunde Overwatch gespielt mit Gpu auf 2 GHZ und original Rom. Max 46 °c warm bei bis zu 80-99% Auslastung @1620p Ultra und 60 fps (Zusammen mit Coolaboratory Ultra). Im Anhang habe ich mal 2 Bilder hochgeladen. Zu beachten ist bei den Bildern, dass die beiden Vram Bausteine Richtung pcie halb von der Halterung verdeckt werden.
 

Anhänge

Zuletzt bearbeitet:

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
Hi Bigfat,

hier ein Zitat aus dem EVGA Forum:

,, Hi all,

Just wanted to report that I had sent EVGA's support email a request with my card's model number and the lower speed fan for the 6GB "SC", and they replied the next morning.

I had a good chance to try out 01.60 over a few days and it seems to be a good compromise between completely quiet and high speed (noise) all the time with corresponding shorter fan life. But I can see the reasoning behind using different versions depending on your application. On a particular game of mine, I went from a high of 75°C to a high of 67°C.

00.62 The new stock BIOS, good if you're running a HTPC and need silence over performance, and don't mind a little throttling.
01.60 The optional BIOS from EVGA, runs 600-700 RPM at all times and is a good compromise between better performance and a little fan wear when idle. It'll be interesting to see if this throttles at all in the winter months (when the room temp is colder).
00.60 The original BIOS that had aggressive fan speeds and was used in a lot of the original reviews. Probably still OK if you are using your card in a hot case and should fix that, but for now this will help keep more air moving.

I have this card in a really large full ATX case, so your numbers might vary... ´´




falls du EVGA testen möchtest.... .62 am Ende

Welches hast du drauf?

Gruß
 
Zuletzt bearbeitet:

BIGFAAT

Newbie
Dabei seit
Nov. 2016
Beiträge
7
@Towantoofree Danke für die Antwort. Ich hatte die 60 als .rom drauf gehabt und hatte schwere Probleme mit alle Anschlüsse (vertauscht, dp war plötzlich dvi, oder liefen einfach nicht). Das Flashen über Nvidia Firmware Tool funktioniert bei mir leider nicht, kann somit mit der Zip auf Evga's Forum nichts anfangen. Wenn jemand diese bei sich als .rom extrahieren könnte (z.B. mit Firestorm) wäre ich sehr dankbar.

Edit 1: Habs nochmal gescheckt. Ich hatte doch noch die 62 drauf gehabt. Wie gesagt damit lief es nur bescheiden.
Edit 2: Hatte die Rom von hier https://www.techpowerup.com/vgabios/186105/evga-gtx1060-6144-160722 Laut Database ist das die .62 Version.
 
Zuletzt bearbeitet:
M

MARV-89

Gast
Der Twin Turbo II ist drauf.
@Bigfaat, ja hatte von der komplizierten Montage des III gelesen und mich deswegen für den II entschieden.
Unter anderem auch wegen den Kühlern für den VRAM.
Installation war somit easy.
Zusammen mit dem EVGA 62 Bios harmoniert das ganze sehr gut und problemlos.
Die Lüfter drehen durchgehend mit ca. 560 Umdrehungen, unhörbar, selbst manuell auf 1000 geregelt echt hammer.
Mit wie viel Umdrehungen arbeitet ihr?
Temperaturen sind auch sehr gut, bf1 und im firestrike höchstens 60 grad.
Somit taktet die Karte dann auch durchgehend mit ihren 2012mHz Boost.


IMG_20161205_215828.jpg

IMG_20161205_215857.jpg

IMG_20161205_222741.jpg
 

BIGFAAT

Newbie
Dabei seit
Nov. 2016
Beiträge
7
@MARV-89 Naja ich wollte es eben selbst herausfinden, vielleicht werde ich noch in Zukunft den Kühler absägen und nur den Teil hinten den Vram anbringen. Damit konnte jemand gute 5 Grad an den vrm seiner RX480 rauskitzeln. Kannst du mir bitte die .rom von evga hochladen? Zuletzt muss ich aber auch sagen, bei mir boostet die Karte auch dauerhaft auf 2ghz mit der original rom ohne hin und er zu springen wie bei OP's Graka.
 

Ro the man

Ensign
Dabei seit
Nov. 2016
Beiträge
197
Ok, hab ne günstige 1070er erwischt und die 1060er storniert da der Liefetermin immer noch bei Weihnachten lag. Falls jemand Interesse am Alpenföhn Peter hat kann er sich ja per PM bei mir melden.
 
Zuletzt bearbeitet: (Schreibfehler)
M

MARV-89

Gast
http://www.file-upload.net/download-12147909/EVGA.GTX1060.6144.160722.rom.html

Ich schätze es wird das selbe ROM sein welches du auch über Techpower bezogen hast.
Ich nutze nur den HDMI Anschluss und habe eventuell deswegen keine Probleme.

Mit der Stock ROM und dem Original Kühler lag mein Boost bei 1911mHz welcher ab 60 Grad dann langsam reduziert wurde.

Auch wenn es es nur wenige Prozent und vorallem kaum FPS bringt wollte ich die psychologisch wichtigen 2GHz haben :D

Wenn du sagst, dass du ohne msi afterburner und ähnliches mit stock ROM auf diesen Boost kommst ist das doch super und hast keinen Grund um auf das EVGA zu wechseln.

Leider gibt es ja keine Temp Sensoren für die VRAM und vrm, aber ich schätze die sollten jetzt mit dem Twin Turbo II in Ordnung sein.
Die vrm ist ja mit Passiv Kühlern ausgestattet bei der Zotac im Gegensatz zu den EVGA Modellen.
Die wurden schon sehr warm, ebenso der Vram.

i4CTHRX.jpg


Werde jetzt mal dieses Bios testen.

https://www.techpowerup.com/vgabios/186182/palit-gtx1060-6144-160628

Ist von einer Palit Super Jetstream welche einen noch höheren Boost als die EVGA SC hat und das mit einem 6 Pin.

Edit: Karte taktet mit dem Bios leider nicht hoch

Mit dem Original Bios von Zotac taktet sie auf 1911MHz.
40% fan speed ergeben ca 1200 Umdrehungen(sehr leise) und die Karte wird 46grad warm.
 
Zuletzt bearbeitet:

BIGFAAT

Newbie
Dabei seit
Nov. 2016
Beiträge
7
@MARV-89 Danke für die Rom. Ich werde mal später schauen ob es das Gleiche ist. Naja das schlimmste war eben ein toter Anschluss (habe erstmal gedacht gg hast beim umbauen was geschrotet), und eben dass die vertauschten Anschlüsse z.B. kein volles RGB konnten. Da ich 2 Bildschirme und zeitweise mehr betreibe leider ein Nogo. Nun ich verwende durchaus den MSI Afterburner, aber ohne Anpassungen hat meine Graka schon auf 1950 geboostet ohne hin und her zu springen. Vielleicht lag es an den leichten besseren Temps. Wer weiß... Mir geht es primär um die Lüftersteuerung, da ich nicht vor habe die Spannung über den empfohlenen Wert vom Power Limit zu fahren. (Ich habe mit höhere Spannungen sehr negative Erfahrung gemacht was der Langlebigkeit neuere GPU Generationen angeht, somit vermeide ich soweit es geht die Volt Zahl anzupassen.)

Was den Temps der vrm's angeht: Wenn ich nicht falsch liege, umso kühler umso effizienter laufen diese (Von der Langlebigkeit abgesehen), was natürlich für Oc Interessant ist. Der Richtwert ist soweit möglich unter 80°c zu bleiben (Je nach Karte spricht man von max 100-105°c. Im Betrieb sind diese nicht selten mit Stock Lösungen um die 90°c herum). Das Bild kenne ich gut, ich habe mich auch danach gerichtet, quasi als worstcase Scenario. Leider besitze ich keine Thermocam um mal ein aktuelles Bild zu machen. Ich schätze das ganze pcb, bis auf die vrms, nicht wärmer als ~50°c beim Spielen wird. Was völlig in Ordnung geht.

Ich muss noch später mal ne runde Firestrike usw. schieben, um mich besser mit euch zu vergleichen. Aber bis jetzt egal welches Spiel, ich komme einfach nicht über 46°c :3 (bei 18-21°C Raumtemperatur).
 

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
Hi Marv,

wie ist dein Eindruck von dem Palit Bios? Was konntest du ohne Groß was zu machen erreichen?

Gruß
 
M

MARV-89

Gast
Hallo Towantoofree,

leider taktet die Karte mit dem Bios nicht hoch.
Warum das so ist weiß ich nicht.
Ist ja eig. eine 6 pin Karte.
Gehört aber mit zu den Karten mit dem höchsten OC Takt @ Stock.
Laut Tests taktet die Palit im Boost dann mit 2025MHz.
Die Zotac bei mir mit 1911 und mit dem EVGA Rom 2012MHz.
Ich wollte erstmal alles so eine Weile testen und nichts weiter übertakten mit dem afterburner usw.
Bin jetzt schon sehr zufrieden.

Hier sind die Taktraten der einzelnen Karten:

https://www.computerbase.de/2016-10/geforce-gtx-1060-partnerkarten-vergleich-test/2/
 
Zuletzt bearbeitet:

Towantoofree

Cadet 2nd Year
Dabei seit
Nov. 2016
Beiträge
23
Danke für die Antwort:) hmm, komisch. ja eigentlich müsste das bios der Palit laufen?! Meine Karte boostet mit EVGA standard auf 1947 MhZ. Warum nicht auf 2012 weiß ich nicht. Den Rest regel ich über Afterbruner....
 
Top