zotac gtx 780 ti amp grafikfehler

ViperzHBC

Cadet 2nd Year
Dabei seit
Aug. 2014
Beiträge
23
Hallo!

Ich habe seit kurzem mit meiner neuen GraKa massive Grafikfehler sowohl in Spielen als auch am Desktop.

System.:

i7 4790K @4.00GHz
MSI Z97 Gaming 7
16 GB Kingston HyperBeast
zotac gtx 780 ti amp edition
Enermax 530W


Zu meinem Problem:

Der Rechner wurde vor ca. 3 Wochen zusammengestellt konfiguriert usw. Hatte seither auch nie Probleme.
Nach einem kurzen BF4 Besuch mit 4 - 6 Runden stürzte das Spiel hab mit dem Hinweis das der Grafikkartentreiber wiederhergestellt werden musste (Version.: 340.52) Seither habe ich sowohl in diversen Games ( WOW, BF4, CoD, AC usw) diese Grafikbugs...

Meine Versuche:

x Graka deaktivieren, Treiber deinstallieren, alten mitgelieferten Zotac Treiber bis zum neuesten Treiber installieren
x DirectX aktualisieren


Welche Möglichkeiten habe ich sonst noch?

-Hier noch ein Bild des Fehlers

https://imageshack.com/i/pauKOg8Aj

Danke schonmal vorab für die Unterstützung. :D
 
Die Graka in nem anderen PC mal testen. Wenn dort die gelichen Fehler auftauchen ist es wohl ein Garantiefall --> Einschicken.
 
Teste mal die GPU in einem PC von einem Freund von dir. Wenn es das nicht war könnte es noch das DVi/HDMI jenachdem was du verwendest sein. Hatte einen ehnlichen Bildfehler vor 2 Wochen auf der Arbeit nur über das ganze Bild. Damlas lag es am Bildschirm. kannst ja mal an dem Kabel Wackeln wob es vielleicht nicht richtig in der Buchse hängt.

DSC_0133.jpg
DSC_0134.jpg

Lg Proxy
 
Alles klar werde ich testen. Gott sei dank hat mein Kumpel genau dieselbe karte :D

thx 2 all!
 
"Grafikkartentreiber wiederhergestellt werden musste"....dieser Hinweis sollte dir doch schon sagen,das es offentichtlich ein Treiberproblem ist.:D
 
Sieht nach defektem VRAM aus ;) Teste spaßenshalber ob die Karte mit gesenkten Taktraten läuft. Aber ums Einschicken wirst du wohl nicht herumkommen.
 
UPDATE:

Habe gestern mit nem Kumpel die Karte getestet (in seinem System + seine Karte in meinem System.:

Meine Karte hatte im Testsystem keine Bildfehler, ABER nach 20min benchmarken, stürzte auch sein Rechner mit dem BSOD Code 116 ab.
Mir ist auch folgendes aufgefallen:

Werden die Monitore 5min nach dem Rechnerstart eingeschalten, startet der ganze Computer neu.

Hab schon den Händler kontaktiert, und er war so freundlich mir anzubieten, mein ganzes System (hab ich auch alles dort gekauf) mitzunehmen und dem Fehler auf den Grund zu gehen.
 
Zurück
Top