Zotac RTX 2070 Super schuld am Crash?

Fortyfive

Cadet 4th Year
Registriert
Dez. 2018
Beiträge
74
Hallo Leute,

ich habe seit einigen Tagen ein neues System (siehe Signatur). Nun habe ich ständig einen Fehler, der immer auftritt, wenn ich zwischen Spielen wechsel. Der Fehler macht sich bemerkbar, indem sich das System quasi "aufhängt". Programme lassen sich nicht mehr beenden oder minimieren, das System kann auch nicht mehr heruntergefahren werden. Unter Last läuft allerdings alles stabil und bei Call of Duty MW erreiche ich eine GPU Temp von ca. 74°. Die CPU liegt bei ca. 40°, ebenso der Chipsatz.

Mir ist aufgefallen, dass nach dem Crash immer folgende Fehlermeldung im Ereignisprotokoll erscheint. Screenshot
Auffällig ist ebebfalls, dass mein System ausschließlich den DCH Treiber akzeptiert.

Ich habe alle Treiber, Windows und auch das Bios aktualisiert. Windows habe ich mit zwei verschiedenen Versionen neuinstalliert und diverse Treiber von Nvidia ausprobiert. Mein Arbeitsspeicher habe entnommen und einzeln getestet, Fehler bleibt bestehen. Der Support von Nvidia habe ich ebenfalls mehrfach kontaktiert, die können keinen Fehler (per Ferndiagnose Stresstest) finden, auch Zotac kann mir in diesem Falle nicht helfen.

Kennt jemand die Fehlermeldung? Weiß jemand, was "nvlddmkm" genau ist? Ist das Problem Softwarebedingt? Wird der Fehler mit einer anderen GPU verschwinden? Hat jemand Erfahrung diesbezüglich?

Ich wäre euch sehr dankbar, wenn ihr Lösungsansätze habt.

Viele Grüße


LÖSUNG: Ich habe den Ryzen 3600x gegen einen neuen Ryzen 5 3600 getauscht. Seit dem ist das Problem nicht wieder aufgetaucht. Auch die Fehlermeldung ist verschwunden. Ob es nun an dem X hängt oder ob der 3600x einfach ein Defekt hatte, kann ich so nicht sagen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: amorosa
Wie kann ich das machen?
 
Okay, ich versuche es und melde mich gleich wieder.
Ergänzung ()

Langnese schrieb:
Nimm mal den Takt der Karte ein bisschen Runter 50-100Mhz und schau ob das Problem dann noch immer bestehen bleibt.

Edit: Evtl hilfreich https://de.ccm.net/faq/1456-windows-treiber-nvlddmkm-sys-problemloesung

Den Link hatte ich auch schon von Google aber ich bekomme die Fehlermeldung, dass gpedit.msc nicht gefunden wurde.

Hier ein Screenshot von FireStorm
1573035050662.png
 

Anhänge

  • 1573035013574.png
    1573035013574.png
    263,2 KB · Aufrufe: 2.810
Zuletzt bearbeitet:
Ich hatte den Fehler, mit meiner msi 2070 Super, letzte Woche auch. Hab danach den Nvidia Treiber mal geupdatet, bis jetzt ist es nicht nochmal vorgekommen.
Wie oft ist dies bei dir schon passiert?
Ich geh erstmal von irgend ein Treiberbug aus.
 
Auch, dass das System hängengeblieben ist? Bei mir passiert das täglich, habe jeden Tag schon den Treiber mit DDU deinstalliert und wieder neuinstalliert
 
Ja nachdem ich ein Game beendet hatte, kam kurz ein geflacker oder so, alles lief dann für 10-20 sek total ruckelig und dann ist er gefreezt.
 
So ist es bei mir auch. Nur ohne geflacker und dann bekomme ich einen Blackscreen
 
Computersack schrieb:
Ja nachdem ich ein Game beendet hatte, kam kurz ein geflacker oder so, alles lief dann für 10-20 sek total ruckelig und dann ist er gefreezt.

Seit dem Treiber von letzter Woche ist es wieder weg. Das ist wohl ein Fehler im Nvidia Treiber.
 
Willi-Fi schrieb:
Seit dem Treiber von letzter Woche ist es wieder weg. Das ist wohl ein Fehler im Nvidia Treiber.

Jo hatte ich mir schon gedacht, nur leider tritt der Fehler beim TE, trotz neustem Treiber, öfters auf.

Vielleicht doch nicht den aktuellsten Treiber verwendet?
 
Ich habe jetzt den Takt etwas herabgesenkt und gespielt. Das Problem ist bislang nicht aufgetreten. Ebenfalls habe ich die gpedit.msc nachinstalliert und die Installation von Windows GPU Treiber unterbunden. Dazu habe ich mit DDU im abgesicherten Modus die Treiber deinstalliert und den aktuellen DCH Treiber von Nvidia installiert.

Jetzt muss ich testen, ob das Funktioniert.
Ergänzung ()

Vorhin habe ich eine Runde Call of Duty MW gespielt und hatte dort für etwa 10 Sekunden FPS einbrücke bis runter auf 6 FPS. Danach lief wieder alles stabil. Das Spiel habe ich beendet und in das Ereignisprotokoll geschaut, da war kein Fehler vorhanden. Danach habe ich Smite gestartet und eine Runde gespielt, beim Beenden hat der PC kurz gestockt, sich dann aber wieder gefangen. Der Fehler mit der Quelle nvlddmkm ist dann aber auch passend zur Uhrzeit vorhanden. Anschließend habe ich Call of Duty gestartet und bekam einen DX Fehler angezeigt. Battlenet neugestartet und dann Call of Duty, dann lief es. Nun spiele ich eine Runde um zu schauen, ob er sich aufhängt.

Glaubt ihr, eine andere GPU der RTX 2070 Super Serie würde den Fehler beheben?
 
Zuletzt bearbeitet:
Ich könnte mir vorstellen, dass das ein Umtauschkriterium ist, wenn es wirklich an der Karte und dem Takt liegt. Falls es ein Treiberfehler sein sollte hilft auch ein andere Graka nichts.
 
Ich habe mir noch eine RTX 2070 Super bestellt, diesmal aber nicht von Zotac. Ich werde die tauschen und dann sehen, ob der Fehler weg ist oder ob er noch immer auftritt. Außerdem habe ich mir nochmal andere RAM Riegel bestellt, diesmal auch vom anderen Hersteller. Wie wahrscheinlich ist es, dass das Board defekt ist?
 
Es gibt neue Erkenntnisse. Ich habe die Zotac RTX 2070 Super Mini gegen eine KFA2 RTX 2070 Super EX getauscht. Der Fehler ist ebenfalls aufgetreten. PC hängt sich auf und gibt einen Blackscreen. Fehlermeldung im Ereignisprotokoll die gleiche wie oben bereits geschrieben. Nun habe ich neuen Arbeitsspeicher installiert und schaue, ob der Fehler weiterhin auftritt.

Was meint ihr, kann es auch das Mainboard sein? Ich habe noch Widerrufsrecht auf alle Artikel.
 
Moin,

Bei mir ist gestern der Fehler nochmal aufgetreten, als ich ein Game starten wollte und zeitgleich ein Video pausieren wollte.
Ich gehe stark davon aus, dass es sich einfach um ein Bug in den derzeitigen Nvidia Treibern handelt.
 
Nur als Idee, weil ich damit Probleme hatte, die sich aber anders geäußert hatten.
Habt ihr den Ultra Low Latency Mode in irgendeiner Art aktiviert? On oder Ultra? Falls ja, deaktiviert den mal, startet neu und testet. Falls nicht, habe ich nichts gesagt ;)
 
Bei einer Neuinstallation ist es ganz normal das Dein System nur noch den DCH haben möchte, das ist kein Fehler oder auch nur komisch. Das ist ganz normal. MS hätte das gerne so.

Wie voll sind Deine 8GB VRAM? COD haut das VRAM voll wie nix und BO4 hat auch 16GB RAM vollgehauen.
Nicht dass Du da einfach nur knappe Ressourcen hast (zu wenig VRAM beschäftigt das RAM, zu wenig RAM beschäftigt das Storage-System, beides knapp schaukelt sich hoch) Die HDD-LED ackert nicht zufällig wie verrückt wenn der Fehler auftritt?
 
Zuletzt bearbeitet:
@Computersack: Nvidia sagte mir mehrfach, dass kein Bug in dieser Form bekannt sei aber mittlerweile denke ich auch, dass das softwarebedingt durch Nvidia ist.

@Phear: Diese Funktion kenne ich nicht, hab daran nichts verändert.

@HisN: Wenn ich per DDU die Säuberung mit anschließendem Herunterfahren anwähle, im ausgeschalteten Modus dann das LAN Kabel entferne und quasi "offline" den Treiber von Nvidia installiere, funktioniert auch der Standard Treiber. Laut HWMonitor liegt die VRAM Auslastung bei 8%.

Inzwischen habe ich auch einen anderen Arbeitsspeicher ausprobiert, der Fehler ist noch immer Vorhanden. Auch habe ich Windows auf zwei verschiedenen SSD Festplatten ausprobiert, Fehler bleibt bestehen. Nun habe ich mir das Mainboard noch einmal bestellt und werde es morgen austauschen und Windows erneut vollständig neu installieren.

Ich habe heute mit MSI telefoniert und der Supportmitarbeiter sagte, dass das durchaus ein Defekt im Mainboard sein kann, da die GPU und der Arbeitsspeicher bereits getauscht wurden und der Fehler noch immer auftritt. Sollte der Fehler dann noch immer auftreten, muss es ein Fehler im Treiber seitens Nvidia sein. Danach sind auch all meine Möglichkeiten ausgeschöpft.
 
Das neue Motherboard ist eingebaut, der Fehler ist trotzdem noch vorhanden. Ich habe Windows erneut vollständig entfernt und neu installiert.

  • Grafikkarte tauschen - ohne Erfolg
  • RAM tauschen - ohne Erfolg
  • Andere SSD nutzen - ohne Erfolg
  • Neues Mainboard nutzen - ohne Erfolg

Ich bin mit meinem Latein am Ende. Sollte ich die CPU vielleicht auch noch tauschen?
 
Zurück
Oben