100K Leitung dreht bei Youtube däumchen

Unplayable

Lieutenant
Dabei seit
Okt. 2014
Beiträge
855
Hi Leute,

wie oben gesagt habe ich dass Problem, dass meine Internetleitung bei Youtube Videos nur minimal ausgelastet wird. Es kommen selbst bei 4K Videos gerade einmal 100kbit an, woraufhin es dann etwas braucht bis es lädt. Beim Downloadem usw ist sie immer bei 6-7Mb/s, was ja auch richtig so ist. Aber bei Youtube wird sie wie gesagt kaum ausgelastet. Muss ich da irgendwas verändern?
 

mr999

Commander
Dabei seit
Jan. 2004
Beiträge
2.918
Welcher Provider hast Du?
Wie ist Dein PC mit dem Router verbunden?
Welchen Browser nutzt Du?
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.346
Du bist zufällig bei der Telekom? Einige Provider drosseln nämlich bewusst! Obwohl 100kbit auch für Drosseln zu wenig ist!Damit geht ja gar nix.

Meine Fritzbox hängt sich regelmäßig auf ... starte deinen Router mal neu ;).
 
Zuletzt bearbeitet: (FritzBox ... nicht FrotzBox :D)

Mika911

Captain
Dabei seit
Juni 2007
Beiträge
3.328
Es ist eigentlich weitläufig bekannt, dass Youtube gerade um die Abendstunden oft überlastet ist und darum kommt nur so wenig bei den einzelnen Nutzern an. Meistens kann man nicht viel daran machen. Manchmal liegt es auch am Provider.
 

Unplayable

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2014
Beiträge
855
Nein bei KabeDeutschland/Vodafone.
Ja PC ist mit dem Router verbunden.
Google Chrome
 

Coca_Cola

Admiral
Dabei seit
Dez. 2012
Beiträge
8.322
Wenn du bei der Telekom bist sollte es dich nicht wundern das es in den Abendstunden kaum funktioniert.
T-Com scheint da zu drosseln...

Edit:
Eigentlich sollte es mit Kabel funktionieren. Bricht den den Download in den Abendstunden auch ein?
Sind eure Nachbarn auch davon betroffen?
Was passiert wenn du mit verscheidene Geräte testest?
 
Zuletzt bearbeitet:

mr999

Commander
Dabei seit
Jan. 2004
Beiträge
2.918
Und wie ist der PC mit dem Router verbunden? Per Kabel oder WLAN oder DLAN?

Bei mir ist nichts überlastet. Youtube lädt aktuell 4k Videos mit über 90 Mbit/s!

unbenanntvekdb.png
 
Zuletzt bearbeitet:

Unplayable

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2014
Beiträge
855
@Mika: Dann müsste ja aber wenigstens im Task Manager was ankommen und das tuts nicht. Wenn es an YT läge, dann müssten doch trotzdem ein paar MB/s an den Rechner gesendet werden oder nicht?

@mr999: WLAN
 

s_e_

Cadet 2nd Year
Dabei seit
Okt. 2005
Beiträge
27
nix besonderes, viel Spass mit KabelDeutschland. außerdem sind 6-7 mb/s bei der Leitung nur die Hälfte vom Soll, also schön KD anrufen und jeden Monat Rabatt holen !
 

Unplayable

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2014
Beiträge
855
komisch jetzt gehts wieder. Hmm vlt war gerade auch nur tote Hose..

Dann ist aber nicht nur mein PC im Internet sondern auch noch Tablet und Handy. Deshalb sind 5-6 ok
 

9t3ndo

Lt. Commander
Dabei seit
Dez. 2013
Beiträge
2.026

9t3ndo

Lt. Commander
Dabei seit
Dez. 2013
Beiträge
2.026

diamdomi

Vice Admiral
Dabei seit
Mai 2009
Beiträge
6.508

Parch

Cadet 4th Year
Dabei seit
Sep. 2015
Beiträge
70
100.000:1024:8=12,21
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
Tippe drauf, das KD mal wieder zuviele Kunden auf einer Leitung geschaltet hat. Dann bricht die Geschwindigkeit in den Abendstunden teilweise so extrem ein, dass Youtube schleppend und Skype zB gar nicht mehr funktioniert.
Ruf bei KD an und beschwer dich, ändern wird das nichts, aber du bekommst wenigstens einen Rabatt.
@AlleTcomBasher: Das ist übrigens ein Problem, dass ich bei der Telekom noch nie hatte. Egal ob mit ADSL(2) oder VDSL. Da kam immer die volle Leistung an.
 
Top