1060 sporadische crashes

CoNk3r

Lt. Junior Grade
Dabei seit
Apr. 2005
Beiträge
297
Heute eine gebrauchte 1060 gekauft mit 3gb. Seit der neuinstallation und zuvor mit der alten sporadische abstuerze des treibers, der GPU?

Kein Plan woran es liegen kann. GeForce experience ist installiert. Treiber 43xx game driver bzw. Studio treiber.

Mit beiden kommt es zum Crash.

Haswell 4670K@2.4ghz
8gb ddr3
1060
SSD m4

Edit: handy autokor.
 
Zuletzt bearbeitet:

CoNk3r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
297
Zuletzt bearbeitet:

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
25.930
älteren Treiber ausprobieren, ansonsten das Netzteil gegentesten mit einem anderen.
Treiber stürzen relativ selten ab, deshalb liegt es normal an der Grafikkarte die Abstürzt und die Meldung eigentlich bedeutet, dass sich der Grafiktreiber neugestartet hat, weil die Grafikkarte abgeschmiert ist und neu gestartet wurde. Wenn das bei zwei Karten auftritt, dann ist ein Problem mit der Spannungsversorgung zu vermuten.

Was fuer weitere daten benoetigst du? CPU GPU waren angegeben.
Warum muss hier eigentlich IMMER so eine gegenfrage kommen? Warum gibst du nicht einfach die ganze Hardware brauchbar und ausführlich an? Wo bitte ist das Problem? Meinst, das macht Spaß, dass man bei der Analyse nach jedem Teil, das einem einfällt, man wieder extra nachbohren muss? Du bezahlst hier niemandem auch nur einen Cent und die Leute helfen dir umsonst und freiwillig. Warum also siehst du es nicht als deine Bringschuld auf so eine Rückfrage einfach das zu liefern, nachdem gefragt wird? Sowas regt mich echt auf...
 

CoNk3r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
297
Alter treiber runtergeladen, den akt. mittels ddu deinstalliert ... da hatte w10 bereits den neuen installiert.

Waehrend der installation des alten 374.xxx treibers » black screen.
 

Aspethic

Lieutenant
Dabei seit
Juni 2019
Beiträge
556
Also mit alter Graka funktionierts?
 

CoNk3r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
297
Leider nein. Der war zu alt, wird von den meisten aktuellen apps wie handbrake z.b nicht untetstuetzt (nvec).
 

Aspethic

Lieutenant
Dabei seit
Juni 2019
Beiträge
556
Ging das System vorher oder ging das gar nicht mit den Programmen.
Aber ich vermute, dass es die Graka ist, was die aber auch nicht weiterhilft
 

CoNk3r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
297
Vorher lief alles einwandfrei (igpu). Man kann per furmark die GPU minutenlang testen, sobald man aber was via nenvc codiert (und damn sporadisch) kommt es z Crash.

Habe noch ein tx650 rumliegen, werde damit und zweites board gegen verifizieren/pruefen. Verkauft wurde die als "funktioniert einwandfrei, getestet pipapo" ...

Wie kann die dumps auslesen?
 

CoNk3r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
297
Geht zurück.
 
Top