acer 10 one leuchtet, lädt nicht

Sofian1997

Cadet 1st Year
Dabei seit
Juli 2020
Beiträge
8
Hallo Leute,

Ich habe ein Problem mit meinen acer 10 one (Tablet/Laptop). Er geht nicht mehr an und er lädt auch nicht mehr. Wenn ich ihn ans Kabel stecke leuchtet der Bildschirm kurz auf und das bleibt dann kurz so und dann wird er wieder schwarz. Die Lampe, die anzeigt ob er lädt leuchtet nicht. Er wird warm und ja das wars. (Dieses leuchten ist aber kein Bluescreen)

Habt ihr vllt Tipps/ Ideen was das sein könnte?

Ich habe null Ahnung von Technik :(
 
Das Ladekabel ist neu (habe mir extra ein neues bestellt). Dann wird es wohl der Akku sein.
Vielen Dank :)
 
  • Gefällt mir
Reaktionen: mennyy
Das neue Ladekabel hat auch sicher die richtigen Eingangsdaten an Volt/Watt?
Wenn dein Acer nämlich 19V bräuchte und dein Netzteil nur 12V oder 16V liefert, kann das nicht gehen ;)
 
  • Gefällt mir
Reaktionen: mennyy
Der Akku ist leider so verbaut, dass ich alles aufschrauben müsste und nicht einfach rausnehmen kann.
Der Voltanteil stimmt schon :/
 
@Sofian1997 wichtig wäre bei mennyys Link auch noch der zweite Beitrag.

Schau also mal bitte, ob auf der Seite oder Unterseite von deinem Acer ein kleines Loch ist, evtl. mit nem kleinen Akku-Symbol daneben. Das wäre dann der "Ich bau den Akku aus"-Knopf ;)
https://de.ifixit.com/Anleitung/Acer+Aspire+V5-572+-+Akku+Reset/33898 <- hier schön an Bildern zu sehen, wie das aussehen kann (ist n anderes Gerät, aber die Löcher sehen quasi immer so aus)
 
Auf der Unterseite ist leider kein loch. :/
An der Seite des Bildschirms sind zwei, direkt neben dem HDMI und dem Stecker für das ladegerät
 
ist das Tablet abnehmbar dann schau mal da nach ,müsste eins sein
 
Hab es ausprobiert, funktioniert leider auch nicht :/
Ich werde einfach mal den Kaufbeleg suchen, vllt habe ich noch Garantie
 
Zurück
Top