AMD RX 5700 Monitor ausschalten klappt nicht

Kobe

Ensign
Dabei seit
Aug. 2006
Beiträge
152
Hallo an alle,

habe von einer Gainward 1060 6 GB auf eine MSI 5700 (normales Modell) gewechselt. Ich benutze bei Windows die Funktion „Bildschirm ausschalten nach x Minuten“. Bei der 1060, wird der Bildschirm schwarz und braucht auch eine kurze Zeit zum Erwachen. Bei der 5700 wird der Bildschirm zwar auch kurz schwarz, wird dann aber zu einem schwarz mit leichter heller Hintergrundbeleuchtung. Aufwachen geht da dann natürlich sofort. Muss man da irgendwas Spezielles bei AMD Karten einstellen? Der Monitor ist via HDMI angeschlossen. Sonst ist nur noch ein VGA Anschluss vorhanden.
AMD Adrenalin-Treiber 2019 Edition 19.9.1 WHQL ist drauf.

System:
AMD Ryzen 7 1700
ASRock AB350 Pro4
Corsair Vengeance LPX 16 GB
Samsung SSD 960 EVO 250GB, M.2
Crucial MX500 2TB, SATA
Seasonic Prime Ultra Titanium 650W
Acer Nitro VG0 VG270bmiix
Windows 10 Insider (mit der stabilen aber das gleiche)
 

cvzone

Moderator
Teammitglied
Dabei seit
Okt. 2004
Beiträge
5.786
Klingt für mich eher wie ein Bildschirmschoner mit Schwarzbild. Ist der vielleicht jetzt eingeschaltet?
 

Kobe

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
152
Also unter Bildschirmschoner ist "kein" ausgewählt. Ich habe so auch nichts am System geändert, außer die Grafikkarte getauscht (Treiber via DDU gelöscht etc..).

@evilnear: Wie meinste das? Wenn er schwarz ist, mit der hellen Hintergrundbeleuchtung einfach noch warten? Auch schon getestet, der geht nicht aus.

Edit: Ich seh jetzt grad: Unten rechts ist ja eine Betriebs LED. Blau ist die im normalem Betrieb. Beim Bildschirm ausschalten sollte die gelb leuchten. Macht die aber nicht.
 
Zuletzt bearbeitet:

evilnear

Commander
Dabei seit
Jan. 2013
Beiträge
2.554
meinte ich so. bei mir klappt das seit jeher so, über mehrere grafikkarten und monitore hinweg, zuletzt die rx5700xt
hatte aber beim wechsel auch fehler und dann mal windows neu gemacht
 
Top