Antilon v4 kommt nichts raus

merli66

Lieutenant
Dabei seit
Mai 2005
Beiträge
577
So habe mir ja den DT 770 und das Antilon v4 geholkt.
Alles angeklemmt....DT770 läuft aber das Mic nicht.
Angeschlossen ist es an eine X-Fi-Titanium ( wurde auch am Onboard getestet ) aber ich muß regelrecht brüllen damit der Pegel überhaupt an mini auschlagen denkt, an TS ist so garnicht zu denken.

Hat die Titanium zu wenig Leistung für das Mic, würde eine neue Soundkarte das Problem beheben ?
 

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
Ja habe den Pegel unter Win. auf 100% nen Micboost habe ich nicht gefunden unter Win.
Achja das Mic V4 ist auch mit dem kleinen Mic in Richtung Sprache ausgerichtet.
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.355
Sitzt der Stecker vollständig in der Buchse? Gegebenenfalls mal etwas nachdrücken.

Ansonsten bestehen die zwei Möglichkeiten:
1) das Mic ist defekt
2) Der Eingang ist zu schwach

Lösung für 2:
Kleinen USB-Adapter besorgen. Zum Beispiel einen mit C-Media Chip. Die liefern normalerweise genügend Vorspannung, um ein ModMic auf Pegel zu bringen.
 

NighteeeeeY

Commander
Dabei seit
Jan. 2007
Beiträge
2.314
Dass ein Mic In einer Gaming Soundkarte zu wenig Saft für ein Gaming Mic hat halte ich für äußerst ausgeschlossen.

Entweder ist der Eingang hin, das Mic hin, oder die Soundkarte hat externe Regler für den Mic In? Oder du hast irgendwas nicht richtig angeschlossen.
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.355
Dass ein Mic In einer Gaming Soundkarte zu wenig Saft für ein Gaming Mic hat halte ich für äußerst ausgeschlossen.
Dem muss ich widersprechen. Viele Eingänge - und zwar nicht nur die der Onboards, sondern auch diejenigen dedizierter Gaming-Soundkarten - liefern zu wenig Spannung. Das ModMic vertägt meines Wissens bis zu 10V. Bei den meisten Eingängen liegen gerade mal 3V an. Heißt in der Folge: sehr niedriger Eingangspegel, der zum Teil sogar durch die Inteferenzen der Soundkarte übertüncht wird.
 

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
Ne Stecker ist richtig drinn....wenn ich im TS den Sprachtest mache schlägt es bei normalem sprechen gerade zwischen -40 und -30 aus . AM Onboard kommt noch weniger
 

Khalinor

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.596
V4 soll wohl teilweise falsch montiert worden sein (einfach mal Google befragen).

Einbei ein Foto meines V4 ... ich spreche in die Seite auf der der Poppschutz liegt (rechts) ... da ist das Micro etwas breiter.
Micr.jpg
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.355
Wenn du ein Multimeter und einen blanken Klinkenstecker hast, dann kannst du mal messen, wie viel Volt am Eingang anliegen.

Ansonsten versuch dein Glück mit einer kleinen USB-Soundkarte mit C-Media Chip. Zum Beispiel von Sabrent.

Es gibt auch noch einige Workarounds, um die Stimme per Software anzuheben. Allerdings wirst du hierbei immense Probleme mit dem Grundrauschen bekommen. Wenn der Eingang nichts taugt, lässt sich leider auch mit Software nicht mehr viel machen.
 

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
habe jetzt nochmal ein anderes angeschlossen, das Mic von billg Heaadset Fatality und schlägt super aus.

Multimeter und sowas habe ich nicht.
Mic müsste richtig rum sein habe es auf beiden Seiten versucht...hab es aber auch so wie bei dir

Wollte mir ja eh mal ne aktuelle Soundkarte oder so gönnnen, worauf sollte ich achten welche bis max. 100 wäre gut ?
 

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
Seid heute.
Das Mic funktioniert ja nur eben extrem leise.
Klopfe ich länger mit dem Finger an den Arm wird es langsam etwas lauter .

taugt die was ?
Sound Blaster Omni Surround 5.1
Ergänzung ()

Scheint wohl wirklich an der X Fi Titanium zu liegen, habe diese Bewertung gefunden und liest sich ähnlich
......Hallo zusammen, ich hatte zuvor eine Creative XFi Titanium verbaut und habe diese Soundkarte eigentlich nur getauscht weil mein AntLion ModMic V4 Mikrofon auch nach reichlich rumtesten nicht dazu bereit war mit ordentlich Pegel, damit man mich in Voice-Tools auch versteht, halbwegs Rauschfrei zu funktionieren. Nach einiger Recherche im Netz hab ich hier und da positives Feedback in gefunden was die Zusammenarbeit mit der Creative Soundblaster Z betrifft. Daraufhin hab ich mir diese Karte bestellt und danke an dieser Stelle der flotten Lieferung durch Mindfactory. Nun hab ich die Mikrofon Qualität die ich mir von dem AntLion ModMic V4 gewünscht hab. Ich bin für alle Rauschfrei und klar verständlich in Voice-Tools zu hören .......
 
Zuletzt bearbeitet:

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
@Der Kabelbinder die finde ich leider niergends zu kaufen, selbst auf Amazon weiß man nicht ob und wann es wieder kommt, was wäre eine Alternative...ich kenne mich da so garnicht aus.
 

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
So das Mic ist heile, habe es eben an einem anderem PC an einer Onboard getestet wo ich den Pegel auf 100 und eine Mikrofonverstärkung auf 30 db stellen konnte, da schlägt es dann auch aus und man kann mich im TS sogar hören...zwar nicht optimal, also immer noch leiser wie sonst und recht dumpf.

Also gehe ich davon aus das meine Titanium ( ist übrigens die Bulk ) einfach schrott ist mittlerweile und ich wohl dann doch mal ne neue kaufen sollte, denke das das DT 770 Pro ( 80 Ohm ) ja auch davon profitieren könnte.

Wie bekomme ich raus ob an einer neuen Soundkarte das Mic auch funktioniert ?
Wenn es ne neue werden sollte, denke ich das eine Externe wohl die bessere Wahl wäre, habt da Vorschläge bis so 100€ ?
 

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577

Khalinor

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.596

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.355

merli66

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
577
Top