AS Rock Bios einstellen für Windows 11

NMSchroeder

Newbie
Registriert
Mai 2022
Beiträge
5
Hallo Leute,

brauche mal Hilfe, hatte vorher eine SSD mit Windows 10 abgratet auf Win11, jetzt habe ich eine M2 wollte dort Win 11 draufspielen aber das Prüfprogramm sagt mein PC ist dafür nicht tauglich, hatte jetzt aber auch beim Einbau ein Bios update vollzogen.

Mainboard: AS Rock X570 Phantom Gaming-ITX/TB3
BIOS-Version/-Datum American Megatrends Inc. P3.50, 24.02.2022
Prozessor: AMD Ryzen 5 2600 Six-Core Processor, 3400 Mhz, 6 Kerne
Systemtyp: x64-basierter PC
Grafik: XFX Pine Group Inc. Radeon RX 580 Series (8GB GDDR5) Polaris 20 XT Rev. E7
Festplatte: crucial P1 M.2 2280 500GB (Modell CT500P1SSD8)
Speicher: Installierter physischer Speicher (RAM) 2x8GB (16,0 GB) , Corsair SK Hynix DDR4-3200 (1600MHz)


Ich denke mal das ich was im Bios falsch eingestellt habe, selbst nach resett und Grundeinstellung kann ich Win11 nicht Installieren,
wer kann mir Helfen die Einstellungen fürs Bios durchzugehen wo ich was ändern muss damit ich Win11 Installieren kann.
Warum konnte ich vorher win11 installieren und jetzt nicht mehr ?
Da ich mich mit Bios nicht so gut auskenne und auch kein Englisch verstehe bitte ich um eine Erklärung für doofe..... :-)

Danke Nils
 
Hi,

1) CSM/Legacy Support aus bzw auf UEFI stellen
2) TPM (fTPM) an
3) Secure Boot an
 
NMSchroeder schrieb:
hatte jetzt aber auch beim Einbau ein Bios update vollzogen.
Flash zurück auf BIOS Version 3.20.
Das ist eigtl. das "Windows 11 Support" BIOS,
Einstellungen für Windows 11 werden hier auf Standard gesetzt.
Evtl. hat man da beim aktuellen BIOS was vergessen.
Ergänzung ()

Vorher ging es ja wohl auch, vor dem BIOS Update?
NMSchroeder schrieb:
Warum konnte ich vorher win11 installieren und jetzt nicht mehr ?
 
es gibt keinen expliziten Support für Windows 11! Das was die Hersteller damit meinen ist die standardmäßig aktivierte fTPM-Funktion. Nichts anderes
 
  • Gefällt mir
Reaktionen: coasterblog
Ja, schrieb ich doch, diese Einstllungen werden auf Standard gesetzt,
und darum auch Windows 11 BIOS in Anführungsstrichen.
Zumal die Hersteller es selbst gerne als "Windows 11 Support" Bios bezeichnen.
Janz schrieb:
fTPM-Funktion. Nichts anderes
Doch, gegebenenfalls wird noch CSM deaktiviert und der Secure Boot aktiviert.

Giggity schrieb:
Der Support für Windows 11 kam erst mit 4.20
Eine BIOS Version 4.20 gibt es nicht für das Mainboard.

X570 Phantom Gaming-ITX/TB3
 

Anhänge

  • ASRock.PNG
    ASRock.PNG
    87,8 KB · Aufrufe: 233
NMSchroeder schrieb:
Deine jetzige Installation ist eine im MBR-Partitionsstil, damit geht kein Upgrade auf Windows 11.
Umwandeln in GPT oder Neuinstallation.
Für eine MBR-Installation muss CSM aktiviert sein, ist CSM aktiviert, geht keine Secure Boot..
 
ich denke, das liegt daran, dass Deine CPU nicht für Windows 11 geeignet ist. Ohne Tricks wird es nicht gehen,

Edit: Tatsächlich ist Win11-kompatible, hatte irgendwie im Kopf, dass erst Zen2 ( bis auf wenige Ausnahmen) geht..
 
Zuletzt bearbeitet:
NMSchroeder schrieb:
Es wurde im MBR Modus installiert. Hier musst du mbr2gpt konvertieren und dann im BIOS CSM/Legacy Support aus machen.

Secure Boot im BIOS an machen.
 
  • Gefällt mir
Reaktionen: NMSchroeder
puri schrieb:
ich denke, das liegt daran, dass Deine CPU nicht für Windows 11 geeignet ist.
Hmm, CPU, gar nicht beachtet. Wird aber als kompatibel angezeigt auf dem Bild.
Ansonsten, liegst auch definitiv an #10
Giggity hat es ja auch nochmals wiederholt.
 
NMSchroeder schrieb:
Habe einen Ryzen 5 nicht 7
Es ist dir doch jetzt wohl klar warum es nicht funktioniert?
Also, umwandeln die jetzige Installation in den GPT-Partitionsstil,
dann sollte auch ein Upgrade auf 11 gehen, oder eben eine Neuinstallation.
Und für Secure Boot muss CSM aus, soweit ich weiß.



"MBR2GPT.EXE"
 
Zuletzt bearbeitet:
dann werde ich das mal versuchen und win neu installieren
bis später dann ;)
Ergänzung ()

So habe Csm/legacy Support aus
Secure Boot im BIOS an
Wenn ich damit starten möchte, zeigt er mir nur
Uefi: USB Disk 2.0 2.00. partition 1 an
Weder meine m2 noch meinen USB Stick an wo von ich ja installieren möchte
Wenn ich von der uefi starten möchte zeigt er mir nur ne Fehlermeldung an und macht nichts mehr.

Wie Stelle ich im BIOS denn ein wie er die pladde formatieren soll also auf gpt ?
Und wie bekomme ich die 2 zur Anzeige damit ich von da aus Booten kann , als Csm an war hat er mir beide angezeigt
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Nickel
Zurück
Oben