AsRock Q1900 ITX System Installieren klappt nicht

M

mustinet1900

Gast
Hallo Leute,

habe mir mit dem unten verlinkten Board einen kleinen Office Rechner gebaut, allerdings bekomme ich es nicht hin da ein System drauf zu installieren, weder Win 8.1 noch Ubuntu.


http://www.asrock.com/mb/Intel/Q1900-ITX/index.de.asp?cat=
Crucial m500 120GB SSD
3GB Sodimm Ram
350Watt Netzteil
Cooltek Coolcube

Ich installiere alles auschliesslich über USB Sticks (habe auch gar keine Laufwerke) und bisher klappte es immer.
Wenn ich nun meinen Windows 8.1 Bootstick einsetzte und starte kommt kurz darauf das Win Logo, aber dann tut sich nichts weiter.
Daraufhin habe ich mir mit Unetbooting einen Ubuntu Stick erstellt, dort kommt dann das Menü, wo man auswählen kann Try or Install, aber sobald ich da was auswähle bleibt alles hängen.

Jetzt bin ich unsicher, ob das Board (neu) oder die SSD(neu) oder was anderes defekt ist.

Danke
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Den USB Stick am anderen Port probiert ? Ist Native USB Support aktiviert , ist USB Bootdevise als erstes Gerät im UEFI eingetragen.
 
M

mustinet1900

Gast
Den USB Stick am anderen Port probiert ? Ist Native USB Support aktiviert , ist USB Bootdevise als erstes Gerät im UEFI eingetragen.
Habe Front und Back USB probiert.
USB Bootdevice hatte ich ausgewählt und sogar auch SSD ganz als Bootdevice deaktiviert.

Native USB Support muss ich mir noch mal anschauen.
Habe versucht den Stick über UEFI und normal zu booten.

Zu Anfang war ich irritiert und hatte die Befürchtung dass das Board vielleicht gar kein USB Boot unterstützt, aber ich denke mal das kann heutzutage jedes Board.
 

vicanus

Lt. Junior Grade
Dabei seit
Aug. 2012
Beiträge
451
Hallo

Das Board hat usb 2.0 und usb 3.0 Ports. Mal an allen usb Ports versuchen, mit dem USB Stick zu booten, alternativ auch (falls vorhanden) andere USB Sticks testen.

Vicanus
 

PsychoPC

Banned
Dabei seit
Mai 2010
Beiträge
6.719
M

mustinet1900

Gast
Vielleicht erkennt das Board diesen Stick nicht.

Generell problematisch war der Bootstick ja nicht, habe damit schon mehrfach auf meinem Grossrechner installiert, ohne Probleme (USB 2.0 und 3.0), nur jetzt gibts es da irgendne Schwierigkeit.

Werde heute Abend mal nen anderen Stick testen.Ich denke ich probiere das erst mal mit nem Ubuntu Stick, um zu schauen, ob das Board überhaupt funktioniert.
 
Top