ASRock Z68 Pro3 Bootmenü Problem

Dabei seit
Mai 2011
Beiträge
987
#1
Ich habe heute mein PC-System aufgerüstet und ein ASRock Z68 Pro3 verbaut.
Die BIOS Einstellungen sind auf default und ausschließlich der SATA Mode wurde von IDE Mode auf AHCI umgestellt.

Problem: Bei jedem Booten wird automatisch das Bootmenü angezeigt und ich muss zwingend ein Device auswählen. Das ganze erscheint nicht, wenn ich IDE Mode einstelle.

Hat jemand eine Idee?
 
Dabei seit
Juli 2006
Beiträge
942
#4
2. Boot Option -->Disabled
 

subtrahierer

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
987
#5
Hab ich bereits probiert.
Ich habe vorhin gesehen, dass er zwischendurch mal die Bezeichnungen der Laufwerke nicht richtig angezeigt hat und viele Kästchen (wie fehlende Schriftzeichen) angezeigt hat. Sehr kurios alles.
 

Sysworker

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
417
#6
Das Problem hatte ich letztens auch nach dem BIOS Update. Alles mal auf DEFAULT zurücksetzen könnte helfen.
Nach einigen Versuchen mit den Bootoptionen (2. LW disabled/enabled) ging es dann :rolleyes:
 

subtrahierer

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
987
#7
Auf default zurück hatte ich es auch schon gestellt. Ich probier morgen vielleicht nochmal rum. Ansonsten wirds zurückgeschickt und ein anderes gekauft. Ich bin auch davon ausgegangen, dass es Dolby Digital Live kann, das kann es aber auch nicht. Das Problem jetzt obendrauf ist dann doch eins zu viel.
 
Top