Asus A8N32-SLI Deluxe + X2 Installation

Herm

Ensign
Dabei seit
Sep. 2005
Beiträge
249
Alternate hat mein neues System endlich geliefert und nun
hab ich ein paar Fragen zur XP Installation...
(Bisher hatte ich nur Intel Systeme )

Board:Asus A8N32-SLI Deluxe CPU 4400 X2

WinXP SP2 ist schon drauf , nun fehlen ja diverse Treiber und Updates..
Ich hab mir das so gedacht:

1. http://www.winfuture.de/UpdatePack 2.7

2.Chipsatztreiber
http://www.nvidia.com/object/nforce_nf4_winxp32_x16_6.82

3.Grafikkartentreiber für meine Gf 6600 GT
http://www.nvidia.com/object/winxp_2k_81.98.html

Muss ich noch einen Treiber installieren für die CPU (da Dualcore )??
Was ist mit den IDE Treibern für den Chipsatz..sollte man die
abwählen ?Da gabs doch mal Probleme..
Wofür sind die SW Treiber ?
Was muss noch installiert werden,damit das System optimal läuft ?
Danke !
 

Herm

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
249
Irgendwie find ich da keinen Downloadlink der funzt..Link ?
 

Herm

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
249
Danke erstmal...muss ich den Treiber auch noch installieren:
http://www.amd.com/de-de/Processors/TechnicalResources/0,,30_182_871_9706,00.html

AMD Athlon™ 64 Processor Driver for Windows XP and Windows Server 2003 Version (exe) 1.2.2.2 -
Allows the system to automatically adjust the CPU speed, voltage and power combination that match the instantaneous user performance need. Download this Setup Installation program (EXE) to automatically update all the files necessary for installation. This package is recommended for users whom desire a graphical user interface for installation. This .EXE driver is a user friendly localized software installation of the driver designed for end-users. This driver supports AMD Athlon 64 processor on Windows XP SP2 and Windows 2003 SP1.
 

Herm

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
249
Ich hab jetzt alles installiert,ausser den AMD Treiber...
(AMD Athlon™ 64 Processor Driver for Windows XP (exe) 1.2.2.2 )

Im Gerätemanager erscheint trotzdem noch ein unbekanntes Gerät:
Systemgeräte
Hersteller ATK
PCI Standard ISA Brücke

Ein Treiber dafür wird nicht gefunden.Hilfe !
 

muckula

Cadet 1st Year
Dabei seit
Juli 2004
Beiträge
10
:) Hallo, das ist ein ASUS-eigenes Gerät (wird für AI-Booster usw. benötigt)

Lege die beigefügte ASUS Treiber-CD ein
-gehe in den Gerätemanager
-klicke bei "unbekanntes Gerät" auf Treiber aktualisieren
-suche auf der Asus-CD nach AI Booster,ACPI-Treiber,Win 2000
-Treiber verwenden, und Dein "unbekanntes Gerät" wird als "ATK0100 ACPI Utility" angezeigt

ich hoffe, ich konnte helfen

Gruß Micha:)
 

Herm

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
249
Danke ! Werd ich morgen mal versuchen..bin heute von der Arbeit fix und
fertig.Gestern 10,5 Std und heute auch..muss erst mal ne Stunde schlafen.
CPUz zeigt beim X2 4400 Stepping 2 an,kann das sein...oder hat Alternate mir da
ein "altes" Teil geliefert? Muss nochmal genau nachschauen,benutze im Augenblick
meinen alten PC...

PS.
<AI-Booster
Schäm...wofür ist das Teil gut?
 
Zuletzt bearbeitet:
Top