Asus GTX Strix 1080 Stromanschluss LEDs

enkai1337

Ensign
Dabei seit
Feb. 2012
Beiträge
162
Hallo Leute,

Habe heute morgen die Strix bekommen. Was mir jetzt aufgefallen ist, ist dass an den beiden Stromanschlüssen 2 weiße LED dauerhaft leuchten auch wenn der Rechner aus ist.

Was ist das?
Ist das normal?
Kann man das ausschalten?

Grüße
 

CeeDee

Ensign
Dabei seit
Dez. 2009
Beiträge
248
Ja das ist normal. Ausschalten lassen die sich nicht. Hat mich auch gestört. Hab ein kleines Stück Klebeband rüber geklebt gehabt. Gruß

Oder Netzteil ausschalten falls möglich
 

enkai1337

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
162
Hab ne Hose übers Gehäuse gehängt Define R5 Windowed. Wird deine Karte auch bei ca. 50% Lüftergeschwindigkeit recht laut?
 

CeeDee

Ensign
Dabei seit
Dez. 2009
Beiträge
248
Hatte schon viele strix und die hatten alle diese LEDs. Habe gerade eine r9 380 aber generell waren die Karten von Asus im Vergleich immer alle unauffällig leise. Gehäuse Belüftung ist ausreichend vorhanden? Versuch mal manuell die Drehzahl abzufahren. Vielleicht geht das Geräusch weg. Um einen lagersschaden auszuschließen.
 

pupsi11

Banned
Dabei seit
Dez. 2008
Beiträge
12.473
Bei ner anderen Karte heißt das Licht das die Stromzufuhr nicht ausreicht, bzw stabil ist.

Asus hat ja ne Seite, solltest halt mal dort gucken was dazu da steht
 

LoopNBj

Commander
Dabei seit
Jan. 2010
Beiträge
2.991
Ist auch schon so bei meiner GTX 750 ti, weshalb ich schon alleine aus dem Grund den Rechner von Netz nehme. Mich stört sowas auch.
 

max0x

Lt. Commander
Dabei seit
Jan. 2014
Beiträge
1.042
Das hat meine Karte auch, soll wohl anzeigen dass die Stecker korrekt sitzen.. Und ja mich nervt es auch :D
 

Benj

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
2.000
Hey, wenn diese weißen LEDs stören, kann man im UEFI/BIOS versuchen, die ERP-Ready-Einstellung auf S5 (oder S4+S5) zu setzen. Dann sind solche LEDs auch ausgeschaltet, obwohl die Stromzufuhr aktiv ist. Das könnte allerdings auch Auswirkungen auf andere Geräte, beispielsweise via USB angeschlossene Peripherie, haben. Das ist aber abgesehen von Tape die einzige Lösung, wie mir scheint.

Bei meinem ASUS ROG Maximus XI Gene war diese Einstellung im erweiterten Modus unter "Advanced Settings" -> "APM" zu finden.
 
Top