Asus Laufwerk wird in Bios nicht erkannt

kralex68

Lieutenant
Dabei seit
Juni 2008
Beiträge
754
Ich versuche Win 8 auf mein Asus Notebook zu installieren, jedoch habe ich das Problem, dass das Laufwerk im Bios nicht erkannt wird.

Vor 10 Minuten wurde es erkannt, jedoch habe ich auf "Restore Defaults" gedrückt und damit ging das Laufwerk unter den "Boot priorities" weg.
Was kann ich machen, damit ich weiterkomme?

Mit freundlichen Grüßen
:)

P.S.: Es ist ein neueres Asus Notebook mit I5. Auf der Handfläche steht "X550L Series"
 
Zuletzt bearbeitet:

Toby-ch

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.529
Hallo
Ja klar mit "Restore Defaults" hast du die standart einstellungen geladen und da bootet er automatisch von der HDD/ SSD du müstest es wieder in den Boot Optionen eintragen: Im Handbuch auf Seite 77 zu finden
Du hast auch nicht die Komplette Produkt Kennung: X550L ist aber in diesem fall egal sind ja baugleich..
Sollt es mit dem Laufwerk nicht gehen würde ich einen usb Stick erstellen und von dem Booten...
 

nex86

Commander
Dabei seit
Okt. 2011
Beiträge
2.683
kann auch daran liegen dass sich der SATA mode beim zurücksetzen geändert hat.
Schau nach ob dieser auf AHCI gestellt ist.
 

kralex68

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
754
@Toby
Was muss ich genau machen im Bios, damit das Laufwerk wieder erkannt wird?

@Nex86
Es ist schon im AHCI Modus, allerdings ist der IDE Modus auch weg.

Wenn ich das per USB Stick(NTFS-formatiert) installiere, werden die Festplatten des Notebooks nicht erkannt.
Was soll ich machen?
Kann ich Win8 auch mit einem externen Laufwerk installieren?

Mit freundlichen Grüßen
:)
 
Zuletzt bearbeitet:

kralex68

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
754
1. Es gibt diese Option nicht
2. Mit einem externen Laufwerk installieren. Wo ist das Problem?
3. Im Bereich, wo man partitionieren sollte.
 

nex86

Commander
Dabei seit
Okt. 2011
Beiträge
2.683
ähm ist das Bios im UEFI Modus?

Wenn ja siehst du das Laufwerk nicht sondern nur die Option "Windows Bootmanager"

Das DVD Laufwerk wird auch nur dann angezeigt wenn eine UEFI kompatible Disk (Windows 8 DVD z.B) eingelegt ist.
Normalerweise wählt man das dann auch in der F12 Bootselection beim booten aus.
 

Toby-ch

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.529
Mach doch bitte einmal ein Paar fotos deines BIOS..
sonnst kommen wir hier nicht weiter :)
 

Toby-ch

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.529
Auf dem Letzten Bild hast du die Einstellung: Secure Boot kannst du die ausschalten?
Was macht score boot?:
Secure Boot wurde mit der Version 2.3.1 des Unified Extensible Firmware Interface (UEFI) spezifiziert und soll verhindern, dass sich Schadsoftware vor dem Start eines Betriebssystems einnistet. Im Secure-Boot-Modus lädt die Firmware des Desktop-Rechners oder Notebooks ausschließlich digital signierte UEFI-Bootloader. Das Betriebssystem muss im UEFI-Modus und nicht im BIOS-Modus installiert worden sein. Secure Boot darf sich nicht per Software abschalten lassen, sonst wäre die Funktion nutzlos. Außer Windows 8 werden auch einige Linux-Distributionen Secure Boot nutzen.
Microsoft verlangt, dass Computer mit Windows-8-Logo mit aktiviertem Secure Boot ausgeliefert werden. Die Firmware darf auch nicht im BIOS-kompatiblen Modus starten, also kein Compatibility Support Module (CSM) laden. Außerdem muss sie bestimmte digitale Schlüssel enthalten, darunter vor allem welche von Microsoft selbst. Im Auslieferungszustand starten Secure-Boot-Systeme nur Bootloader, deren Code von Microsoft digital signiert wurde. Dazu gehört der Windows-8-Bootmanager bootmgfw.efi aus dem Verzeichnis \efi\Microsoft\boot auf der EFI System Partition (ESP) der Festplatte oder der Bootloader bootx64.efi auf der Setup-DVD von Windows. Um unsignierte UEFI-Bootloader zu laden, andere Signaturen einzuspielen oder im BIOS-Modus zu starten, sind manuelle Eingriffe des Nutzers ins Firmware-Setup nötig.
Quelle:
Und den Fast Boot würde ich auch einmal ausschalten..

Aber du kannst auch einmal ein recovery versuchen: Beim BOOT F9 drücken:
Handbuch Seite 90
Ansonsten könntest du die ganze hdd inkl recovery partition plätten!
Ach ja ein backup deiner Daten hast du hoffentlich
War bei der Auslieferung schon Windows 8 Drauf ?
 
Zuletzt bearbeitet:

nex86

Commander
Dabei seit
Okt. 2011
Beiträge
2.683
ja also daran dass er das Laufwerk nicht anzeigt liegt daran dass er standartmäßig im UEFI mode läuft.

sollte sich ein EFI fähiges Windows auf der Festplatte befinden sollte er den Windows Bootmanager anzeigen.
Von einer EFI fähigen Disk lässt sich im Bootselection Menü booten, das kann man beim einschalten entweder mit ESC, F5, F8 oder F12 aufrufen, kommt darauf an.
Bei meinem EeePC war es ESC.
 

kralex68

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
754
Ich habe auf F9 gedrückt, jedoch passiert nichts.
Wie kann ich alles plätten?
 

Toby-ch

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.529
ich glaube du hast das BIOS UFI schon plat gemacht in dem du die Werkseinstellungen geladen hast mehr kannst du nicht machen...
 

kralex68

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
754
Gibt es keine Möglichkeit mehr, das Gerät zu retten?

Per USB Stick Win 8 booten und per CD-R die Sata(Chipsatz-Treiber) manuell einfügen?
Oder wird das nicht gehen?
 

nex86

Commander
Dabei seit
Okt. 2011
Beiträge
2.683
wo hast du F9 gedrückt?

Ins bootselection menü kommst du nicht vom Bios aus sondern sofort wenn du den Rechner einschaltest.
es ist entweder ESC, F5, F8 oder F12.
Bei Dell z.B kann es auch F11 sein.
 

kralex68

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
754
Lol.jpg

Mit eingestecktem USB-Stick, worauf Win8 per Microsoft Programm draufgetan wurde, kommt das hier.
Wenn ich auf Enter drücke, komme ich ins BIOS.

Edit1: Wenn ich starte drücke ich sofort auf F9. Nicht nur einmal, sondern mehrere male. Ich komme wieder ins Bios. Davor kommt allerdings immer eine Passwortabfrage(Dies kommt unabhängig davon, ob ich auf F9 drücke)
Der Hauptnutzer dieses Gerätes hat es wahrscheinlich so eingestellt. Er hatte mir gesagt, dass er im Bios ein bisschen rumgespielt habe. Deswegen habe ich auf Default Settings gemacht.

Mit freundlichen Grüßen
 
Zuletzt bearbeitet:

nex86

Commander
Dabei seit
Okt. 2011
Beiträge
2.683

Toby-ch

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.529
Ich weis jetzt nicht wie es mit Windows 8 Boot STICKS aussieht aber bei Windows 7 musste man den Stick bearbeiten das er mit einem UFI bios Boot Bar war...
 

nex86

Commander
Dabei seit
Okt. 2011
Beiträge
2.683
Bei Windows 8 ist das nicht notwendig.
Im Grunde reicht es den ganzen Inhalt der DVD auf ein in FAT32 formatierten USB stick zu packen.

Lässt sich aber dann nur im EFI Modus von booten, sonst nicht.
 
Top