ASUS P4P800 - Windows bootet nicht von alter HDD

Hurrican

Cadet 3rd Year
Dabei seit
Dez. 2004
Beiträge
35
Ich habe ein ASUS P4P800 in meinen PC eingebaut und es wird immer ein Bildschirm angezeigt bei dem ich wählen kann ob ich Windows abgesichert, etc. starten möchte. Egal wie ich dies nun mache, sobald Windows anspringen sollte, startet der PC neu.

Ich habe Windows danach auf einer zweiten HDD neu installiert, und von dieser Installation bootet der PC einwandfrei.
Die erste Platte ist eine IDE, die zweite eine SATA, aber das spielt denke ich mal keine Rolle, weil Windows von der IDE Platte unabhängig davon ob die SATA angeschlossen ist oder nicht so und so nicht startet .

Ich hatte vor dem ASUS P4P800 ein für eine Woche ein (neues) ASRock P4i45D+ laufen, und bei diesem Board musste ich Windows nicht extra neu installieren.

Gibt es eine Möglichkeit, wie ich von meiner IDE Platte mit der alten Windows Installation booten kann?
 

Lun@tic

Ensign
Dabei seit
März 2005
Beiträge
230
Was hattest du denn vor dem ASRock für ein Board drin?
Das ASRock und das Asus haben auch schonmal 2 unterschiedliche Chipsätze drauf.Da wirst du um ne Neuinstallation nicht rumkommen
 

Hurrican

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
35
Vor dem ASRock hatte ich eins mit CHipsatz Intel 845D drin...
 

devebero

Commodore
Dabei seit
Juli 2003
Beiträge
4.996
Hi Hurrican,

habe Dir in P3D geantwortet. Schliesse mich der Meinung aber wie auch in meinem P3D Beitrag an.

Gruß
Sven
 
Top