Asus Q-Fan Control kann Chassis Fans nicht manuell unter 60% setzten

Aixem

Commander
Dabei seit
Dez. 2001
Beiträge
2.229
#1
Hallo Zusammen,

habe irgendwie ein kleines Problem mit den Bios Einstellungen von meinem Asus Mainboard.

Ich habe ne Fractal Kelvin S24 auf meiner CPU und habe die Lüfter der Wasserkühlung an CHA1 Fan angeschlossen.
Wenn ich die Option Standard / Silent nehme ist der Lüfter auf ca. 20% eingestellt, sobald die CPU aber kurz die 45 Grad erreicht drehen die Lüfter kurz hoch um 2 Sekunden später wieder auf die 20% Einstellung zu fallen.

Jetzt wollte ich einfach über Manual die CHA1 Fan Lüfter so einstellen, dass sie erst bei 55 Grad anfangen hoch zu drehen.
Leider kann ich aber die Fan Power Duty nicht unter 60% einstellen egal was ich mache. Also ich bekomme den Regler einfach nicht nach unten.... über Standard bzw. Silent ist die Temperaturkurve leider ein wenig doof eingestellt für meine CPU Wasserkühulung.

Temperaturkurve Manuell (immer über 60%)


Temperaturkurve Standard


Irgendwelche Idee ?
 
Dabei seit
Jan. 2014
Beiträge
30.726
#2
bei meinem X99-A musste ich einmal auf DC und zurück wechseln, dann ging es. vorher war auch 60% minimum.
 
Dabei seit
Aug. 2009
Beiträge
3.566
#3
Klick mal auf Optimize All, damit checkt er alle Lüfter wie weit sie runter drehen können.
Danach solltest du den Lüfter weiter runter stellen können, wenn er es kann.
 

Aixem

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2001
Beiträge
2.229
#4
Habe beide Optionen getestet, wenn ich den Optimize All mache stellt er mir die Lüfter sogar auf ca. 80% der Leistung.
Aber ich kann dann plötzlich den CPU Fan auf konstant 20% stellen.

Der Wechsel von PWM auf DC brachte leider auch keine Verbesserung auf CHA1 Fan :(
 
Top