ASUS ROG Strix X570-I Gaming Chipsatz Lüfter bei 5000 rpm

paul1508

Captain
Registriert
Nov. 2005
Beiträge
3.775
Ich hab ja schon viel über die Chipsatz Lüfter der X570 Mainboards gehört, hab mich jedoch nicht abschrecken lassen und mir ein ASUS ROG Strix X570-I Gaming besorgt:

Anmerkung 2019-11-06 195959.jpg


Ein kurzes Spielchen BF5 später schrillt der Lüfter nun munter mit über 5000 rpm dahin. Hat jemand Erfahrungen mit anderen Asus Boards und zu lauten Lüftern? Der Chipsatz wird halt leider wirklich 72 °C heiß... Ich frag mich ja ob die Wärmeableitung da so funktioniert wie sie soll... Der Chipsatz bekommt auch im Idle seine 65 °C und der Lüfter ist dementsprechend nie leise:

Anmerkung 2019-11-06 175756.jpg
 
Ich habe das ASUS x570-E Board - und absolut keinerlei Probleme mit dem Chipsatzlüfter - selbst im Spielbetrieb (AC Odyssey, Witcher 3) absolut leise - befindet sich allerdings auch in einem offenen (Laufwerkskäfig entfernt) Define R6 zusammen mit den werksinstallierten 3 Lüftern und nem Noctua NH-D15
 
Das Problem bei den ITX-Brettern ist die sehr hohe Packdichte, beim x570-i wird sogar ordentlich nach oben gebaut, die M.2-SSD wird ja auch noch darüber gepackt:
Zu allem Überfluss sitzt da auch ein zweiter Lüfter bei der Spannungsversorgung der CPU. Da der Chipsatz außerdem eine deutlich höhere TDP hat als die Vorgänger wirds dann eben echt warm. Bei meinem Strix B450-I ist die Wärmeentwicklung in einem ITX-Gehäuse auch recht spürbar. Problem bei den Asus-Boards: es gibt m.W. keine einfach Möglichkeit manuell einzugreifen.

The Way to go im Moment ist entweder Asrock/MSI/Gigabyte (da diese die Möglichkeit bieten, den Lüfter in seiner Steuerung manuell anzupassen) und dann am besten ATX, wenn es denn unbedingt ein X570-Board sein muss.
 
Zuletzt bearbeitet:
Belüftet wird das Gehäuse zur genüge... Graka bei 55 °C und CPU bei 65 °C... Nur der Chipsatz bei 73 °C und 5.300 rpm... Nach 2 min, sind Graka und CPU bei 40 °C und der Chipsatz wird nicht mehr kühler... Da hat ASUS echt mal scheiße gebaut.
 
Habe das gleiche Problem. Am Anfang dachte ich schön ruhig im idle.

Aber jetzt dreht der Lüfter nach 5 Minuten in die 5000er und das ist echt ein unschönes Geräusch, wenn man nur surfen will. :rolleyes:

Leider auch keine Möglichkeit im Bios die Kurve anzupassen...warum wurde das Board dann in jedem Reviewvideo so Top bewertet. :freak:
 
Mdie Konstruktion ist wirklich komplett verhunzt. Der Lüfter ist irgendwo am anderen Ende vom Kühler und schsufelt die Luft nicht durch die Kühlrippen. Dementsprechend wird der gesamte Kühlkörper einfach immer wärmer... Der Lüfter bewirkt gar nichts.
 
Ich hab' mir das Gigabyte X570 I Aorus Pro WiFi zugelegt, weil dessen Vorgänger schon tadellos funktioniert hat, und der Chipsatzlüfter ist selbst bei 5000 rpm leise. Die einzelnen Komponenten bleiben auch schön kühl, aber da muss auch die Gehäusedurchlüftung mitspielen.
 
Die ITX-Boards mit X570-Chipsatz werden tatsächlich sehr warm.
Mein ASRock X570 ITX wird im Idle 80°C warm, allerdings passiv bei wenig Airflow im Gehäuse.

Mit einem Custom-Profil kriegt man das Leise, aber die Profile von den Herstellern sind Mist :D
 
Winterday schrieb:
Ich hab' mir das Gigabyte X570 I Aorus Pro WiFi zugelegt, weil dessen Vorgänger schon tadellos funktioniert hat, und der Chipsatzlüfter ist selbst bei 5000 rpm leise. Die einzelnen Komponenten bleiben auch schön kühl, aber da muss auch die Gehäusedurchlüftung mitspielen.

Wieso muss der überhaupt auf 5000 rpm laufen? Beim Gigabyte kommt, ganz anders als wie beim ASUS, ja wenigstens Luft zum Kühlkörper.

Hast du die SSD vorne oder hinten?

Hier eine interessante Rezession von Amazon zum Gigabyte:
Delivery was very very very fast! Well packed and everything in place. Board feels and looks solid.

Very good board overall.

But one really annoying issue with this board is that super small PCH fan. When I start my computer, everything is fine until my rig heats up even slightest amount. PCH-fan goes nuts instantly after hitting 50 degree temps and under gaming load HWMonitor shows whopping 9800rpm (once it showed peak at 11000 rpm) and the fan out louded 5700 xt with blower under gaming load. Idle rpm is at somewhere around 7000rpm according to HWMonitor and the noise is just horrific. This might be an issue with the outdated bios etc. because it does not feel like normal behavior. Also I have no clue how to control PCH fan. Does not matter what you change but the PCH fan does not slow down. Had to pop that fan out and move M.2 SSD behind my board. Idle temperature when m.2 is behdind the board is about 55 degrees, so that cooler didn't do basically anything even when blowing full speed.

So my advice is to move that M.2 behind the board or get some proper heatsink because fan off was not an option. SSD drive throttled under load when fan was not connected, but behind the board there are not a single issue even without any cooling or heatsink.

Eigentlich würde ich ja gerne, um den Chipsatz zu entlasten, den vorderen m.2 nehmen. Der vordere m.2 nimmt die 4x PCIe 4.0 von der CPU, der hintere m.2 nimmt 4x PCIe 4.0 vom Chipsatz... Aber anscheinend funktioniert die Kühlung des Chipsatzes viel besser wenn keine m.2 im Weg ist.

Haenger schrieb:
Mein ASRock X570 ITX wird im Idle 80°C warm, allerdings passiv bei wenig Airflow im Gehäuse.

Mit einem Custom-Profil kriegt man das Leise, aber die Profile von den Herstellern sind Mist :D

Kannst du beim ASRock den PCH Lüfter komplett abschalten? Bzw. ein Profil erstellen bei dem der Lüfter unter 85 °C steht? Asus lässt da gar keine Regelung zu.
 
paul1508 schrieb:
Kannst du beim ASRock den PCH Lüfter komplett abschalten? Bzw. ein Profil erstellen bei dem der Lüfter unter 85 °C steht? Asus lässt da gar keine Regelung zu.
Es gibt keine Einschränkungen :evillol:

Den Chipsatz auf PCI-E3.0 zu kastrieren bringt im übrigen thermisch einen Vorteil.
Auf meinem Board steuert der Chipsatz ohnehin nur USB und diversen kleinkram :D



Wenn ich mir das Strix anschaue, muss ich echt sagen dass die Position des PCH-Lüfters ungünstig gewählt ist. Der 30mm-Lüfter macht ohnehin kaum Wind, und dann liegt er rund 60mm neben dem Chipsatz :stacheln:
 
Zuletzt bearbeitet:
Haenger schrieb:
Den Chipsatz auf PCI-E3.0 zu kastrieren bringt im übrigen thermisch einen Vorteil.
Auf meinem Board steuert der Chipsatz ohnehin nur USB und diversen kleinkram :D

Wie meinst du kastrieren? Auf den ITX Boards gibt der Chipsatz seine PCIe Lanes sowieso nur für den m.2 Port auf der Rückseite (beim Gigabyte und ASUS gibts vorne einen der von den CPU Lanes bedient wird), LAN und WLAN... LAN und WLAN brauchen definitiv kein PCIe 4.0 und den hinteren m.2 hab ich nicht belegt. Dementsprechend weiß ich nicht was da so viele Watt verbrauchen soll.
 
Die SSD habe ich vorne eingebaut, hinten hatte ich testweise eine zweite. Die Temperaturen gleichen sich im Betrieb aus; wenn die Durchlüftung passt, dann bleiben sie auch unter Last unter 60 °C - und es heizt hier ja auch meist die Grafikkarte mit. Idle bleiben die SSDs dann auch unter 50 °C.

Der Chipsatzlüfter läuft je nach Profil gar nicht, oder mit weniger als 5000 rpm, was die Höchstdrehzahl ist, die ich beobachtet habe, und auch hier bleibt er unhörbar. Das BIOS sollte man auf jeden Fall auf den letzten Stand bringen.

In einem ITX Gehäuse wird alles etwas wärmer werden, aber bis 65 °C sehe ich für SSDs keinerlei Probleme, und solche Spitzen wird man unter voller Last auch in einem großen Gehäuse sehen, wobei hier am vorderen M.2 beim Gigabyte Board auch der Chipsatz mitverantwortlich ist.
 
paul1508 schrieb:
Wie meinst du kastrieren?

Man kann auf einigen Boards den PCI-E link (PCH) auf gen 3.0 stellen
Bei Asrock : Advanced/PBS
 
paul1508 schrieb:
Dementsprechend weiß ich nicht was da so viele Watt verbrauchen soll.
Wie oben gesagt, der X570 ist von sich aus ein Chipsatz, der deutlich mehr verbrät als B450/X470. Zusammen mit der suboptimalen Kühlung, den geringen Platzverhältnissen und der Tatsache, dass Du vorne - also über dem Kühlblock zum X570 - noch eine SSD betreibst, gibts dort momentan einen Hitzestau, der aufgrund der engen Platzverhältnisse nur unzureichend abgeführt werden kann.

Vielleicht schaut man sich besser bei Gigabyte um, oder rüstet auf B450 ab ... ;)
 
Von Gigabyte gibt es das B450 I Aorus Pro WiFi, welches aber keinen rückwärtigen M.2 Steckplatz hat. Dafür entfällt der Chipsatzlüfter, und auch die Backplate. Der Preis halbiert sich dann auch noch. Ein BIOS Update kann man auch direkt via USB Stick machen, damit ein bereits vorhandener 3000er Ryzen dann auch läuft.
 
Es ist eh schon das Gigabyte X570 I Aorus Pro WIFI auf den Weg zu mir ;) Das B450 wäre sonst meine nächste option gewesen... Mir gefällt WiFI 6 jedoch so gut (bekomme jetzt endlich die 100 mbit meiner Leitung durch statt der bisherigen ~40 mbit die ich noch mit einem AC Adapter geschafft habe), dass mir eigentlich nur die drei ITX x570er Boads bleiben... naja und das 350 € miniDTX von ASUS ^^

Meine SSD die über dem Chipsatz am ASUS läuft wird selbst beim CrystalDiskMark nicht heißer als 55 °C ^^
 
Gibts ein Statement von Asus, dass die mit nem Bios Update auch die Lüftersteuerung nachrüsten, wie es Gigabyte gemacht hat ? Oder kann man bei Asus Software Updates warten bis man schwarz wird...? :rolleyes:
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Tschakob
Also mein ASUS kann den Chipsatz nicht auf PCIe 3.0 begrenzen... Aber das Gigabyte ist heute gekommen :D

Das ist der letzte Stand von meinem ASUS: Eingeschaltet und nach ~2 min HWiNFO gestartet um zu den Temperaturen zu kommen:
1573500940223.png

Der Chipsatzlüfter gibt einen unangenehmen hohen Ton ab, die beiden Gehäuselüfter (CPU und Chassis) rödeln mit 450 rpm Luft von vorne nach hinten. Die Grafikkartenlüfter stehen. Die Grafikkarte kühlt auch im Desktopbetrieb ab ^^ Der start ist da strapazierender. CPU CCD1 ist so bei 37,5 °C. Die beiden Lüfter meiner Corsair H100i Pro sind sogar noch leiser als die 450 rpm Gehäuselüfter. In den 3 Minuten in denen ich die Daten gesammelt habe hat sich der Chipsatz auf 71,5 °C aufgeheizt. Die Grafikkarte ist (mit stehenden Lüftern) von 45 °C auf 41 °C abgekühlt (das sag ich nur, dass mir hier keiner ein schlecht belüftetes Gehäuse vorwirft). Die SSD ist übrigens auch (nach dem strapaziösen start) im laufenden Betrieb auf 37 °C abgekühlt. Ich kann mir nicht vorstellen, dass die zu den 71,5 °C des Chipsatzes beitragen. Ich melde mich wieder mit Daten vom Gigabyte.
 
Zurück
Oben