ATI Grafikkarten und Tiberium Wars

<Dopex>

Lt. Junior Grade
Dabei seit
Apr. 2007
Beiträge
268
Falls hier jemand ist, der das Spiel zufällig online spielt, dem ist vielleicht schonmal aufgefallen, dass das Spiel extrem langsam wird wenn man um die 6 Juggernaut oder Specter oder Beamcannons auswählt. Bei anderen Einheiten habe ich noch nichts derartiges bemerkt.

Wenn man zu den 6 oder mehr oben genannten Einheiten noch eine andere Einheit dazuwählt, wird es auf einmal wieder flüssig. Liegt also nicht an der Leistung des Rechners.

Das merkwürdige an der ganzen Geschichte überhaupt ist, dass es nur beim Onlinegame dazu kommt.

Getestet habe ich einmal mit einer HD2900XT und einer HD4870 auf einem Vista System mit E6600 und 4Gig Speicher.
Zum anderen mit einer x1950xtx auf einem XP System mit X2 4400+ und 2 Gig Speicher.

Gestern spielte ich bei nem Kumpel auf seinem Laptop mit einer 8600GT und es gab keinen Leistungseinbruch.

Muss also am Treiber der Graka liegen. Bei Nvidia ist der wohl für dieses Spiel ein bischen angepasster. Ein Zuwenig an Leistung kann es nicht sein.

Gibt es irgendwie die Möglichkeit ATI zu kontaktieren und ihnen mein Problem zu schildern?
Selbst wenn werden meine Changsen warscheinlich weniger als 1% betragen, dass ATI etwas tut. Ist aber immernoch mehr als 0%, das reicht mir :).
 
Zuletzt bearbeitet:

Homoioteleuton

Lieutenant
Dabei seit
Nov. 2008
Beiträge
1.006
vllt. liegt es auch am spiel
von ati müsste es ne support seite geben (adresse= k.p, habe nvidia)
und du kannst mal auf der homepage vom spiel nachsschauen ob du den fehler irgendwo melden kannst
 

<Dopex>

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
268
Hab schon des öffteren im offiziellen Forum mein Problem geschildert, aber keine Antwort bekommen. Wenn es am Spiel liegt, bleibt mir fast nur ne Nvidia zu kaufen. EA patched das Spiel nämlich recht ungern.

Die Supportseite von ATI werd ich mal suchen gehen.

Danke
 
Top