Averatec AV6360-GHA startet nicht

Dabei seit
Apr. 2010
Beiträge
5
#1
Guten Feiertag!


Also, ich habe hier mein altes Aceratec Notebook vor mir liegen und so langsam zerrt es an den Nerven.
Das was meißtens passiert wenn ich den anschalte ist:

kein Bild
boxen knacken
powerled leuchtet
hin und wieder geht er dann auch einfach aus oder er bleibt in dieser katatonischen starre :freak:

Nach diversen fehlersuchen geht er dann manchmal an.
Sei es nach biosreset, speicherriegel umtausch oder vollständigem auseinandernehmen und wieder zusammenbauen.
Dann freu ich mich und bau die festplatte ein die schon mittlerweile als externe ihren dienst verichtet und versuche es wieder --> kein Bild

hat vielleicht irgendjemand eine Idee denn ich bin hier langsam am verzweifeln.
Hätte den schon längst abgeschrieben wenn der nicht hin und wieder starten würde.

Danke schonmal für Anregungen und Hilfe
LG
Leg4cee
 

RavenA

Cadet 2nd Year
Dabei seit
März 2010
Beiträge
29
#2
Ich denke es liegt an dem Mainboard.
Bei meiner Mutter gab es mal ein ähnliches Problem, da wurde das Mainboard und der Grafikchip ausgetauscht. Das Mainboard wurde mal zu warm und der Grafikchip ging kaputt.

Wenn es daran bei dir auch liegt, kannste das Teil in die Tonne treten oder zurück geben.
 

Leg4cee

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2010
Beiträge
5
#3
Sowas in der Richtung habe ich mir auch schon gedacht.

Aber wie kann das sein, dass der dann manchmal startet und auch läuft ?
Kenne nur Fälle von defektem Mainboard wo entweder garnichts mehr geht, an einem bestimmten Punkt im Bootvorgang abbricht oder es wirklich läuft, aber eben mit häufigen Abstürzen.

Naja, ... vielleicht hänge ichs mir einfach an die Wand -.-"
 

RavenA

Cadet 2nd Year
Dabei seit
März 2010
Beiträge
29
#4
Naja wie gesagt ich denke es ist der Grafikchip. Da muss noch nichtmal direkt das Mainboard oder der Chip kaputt sein, es reich einfach wenn ein Kabel eine Störung hat z.b. ein Kabel für das Display. Da kann man als Nutzer aber leider nichts tun.
 
Top