Beim Installieren von XP Pro wird keine HDD erkannt !

vincentvega77

Newbie
Dabei seit
März 2005
Beiträge
5
Hallo,ich möchte Win XP Pro über mein bestehendes Win 98 SE installieren. In einem Schritt der Inst. wird mir angezeigt das kein Festplatte gefunden wird. ( Neuinst. gewählt )
Ich habe eine WD 80 GB mit SATA Anschluß. Könnte die Win XP Version zu alt sein, so das die HDD aufgrund des Fehlenden Treibersatzes nicht erkannt wird ?

Wer hat einen Tipp ?

Gruß,
VV
 
Zuletzt von einem Moderator bearbeitet: (Multiple Satzzeichen entfernt. Bitte Regeln lesen!)

xe3tec

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.167
Zitat von vincentvega77:
Hallo,ich möchte Win XP Pro über mein bestehendes Win 98 SE installieren. In einem Schritt der Inst. wird mir angezeigt das kein Festplatte gefunden wird. ( Neuinst. gewählt )
Ich habe eine WD 80 GB mit SATA Anschluß. Könnte die Win XP Version zu alt sein, so das die HDD aufgrund des Fehlenden Treibersatzes nicht erkannt wird ?

Wer hat einen Tipp ??

Gruß,
VV


musste für da mobo vom hersteller site SATA treiber downloaden
dann auf diskette machen

bei win install F6 drücken glaub, steht da für drittanbieter von treiber... Fx drücken

und dann lädst die treiber von diskette und win sollte die HD erkennen ;)
 
Zuletzt bearbeitet:

Nightgamer

Cadet 2nd Year
Dabei seit
Jan. 2005
Beiträge
20
Mal ne andere Frage ,warum willst du denn XP über das 98er bügeln, da gibts bestimmt jede Menge Konflikte, willst du XP auch auf Fat32 oder NTFS laufen lassen? Fat bremst das XP doch aus.
 
Zuletzt von einem Moderator bearbeitet: (Multiple Satzzeichen entfernt. Bitte Regeln lesen!)

niz

ᴬ7ᵪ
Dabei seit
Nov. 2001
Beiträge
24.293

niz

ᴬ7ᵪ
Dabei seit
Nov. 2001
Beiträge
24.293
MotherBoard
 

Iboman

Lieutenant
Dabei seit
März 2005
Beiträge
620
Wenn du einen Brenner nebst zugehörigem Brennprogramm (z.b. Nero) besitzt, kannst du dir auch eine sogenannte Slipstream-CD erstellen. Das ist ein Win XP mit integriertem Servicepack 2. Anleitung z.B. hier:

http://www.heise.de/ct/faq/hotline/04/21/62.shtml

Diese Slipstreamversion von XP ist in der Lage auch SATA-Festplatten bei der Installation zu erkennen.
 

Nightgamer

Cadet 2nd Year
Dabei seit
Jan. 2005
Beiträge
20
Zitat von DunkelAngst:
Au mann - Bevor du sowas falsches erzählst, solltest du dir einige wichtige Grundlagen unbedingt aneignen.
http://www.informationsarchiv.net/clexid_343.shtml
Was du sagst, ist schlichtweg falsch. Eher das Gegenteil ist richtig, wenn es auch nicht spürbar ist.

Hmm,kann ja sein das es meine subjektive Meinung ist ,aber ich finde das XP,bei mir zumindest, auf Fat nicht so schnell und nicht so stabil läuft,wie auf NTFS.
 
S

spiro

Gast
Zitat von Iboman:
Wenn du einen Brenner nebst zugehörigem Brennprogramm (z.b. Nero) besitzt, kannst du dir auch eine sogenannte Slipstream-CD erstellen. Das ist ein Win XP mit integriertem Servicepack 2. Anleitung z.B. hier:

http://www.heise.de/ct/faq/hotline/04/21/62.shtml

Diese Slipstreamversion von XP ist in der Lage auch SATA-Festplatten bei der Installation zu erkennen.
Das stimmt so nicht ganz. Da auch im SP2 keine Treiber für die SATA-Controller enthalten sind, funktioniert das nur, wenn diese(r) ebenfalls mit eingebunden wird -> http://www.windows-unattended.de/
 

vincentvega77

Newbie
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
5
Zitat von spiro:
Das stimmt so nicht ganz. Da auch im SP2 keine Treiber für die SATA-Controller enthalten sind, funktioniert das nur, wenn diese(r) ebenfalls mit eingebunden wird -> http://www.windows-unattended.de/

Hallo,ich hab versucht eine Slipstream cd zu erstellen. Der o.g. Link erklärt es zwar gut, geht aber nicht bei mir: "Ein an das System angeschlossene Gerät funzt nicht" . Und dann noch die Meldung mit der Export- NtDLL ...... und der Fehlenden Verbindung usw., Ebenso habe ich eine Disk mit den SATA Treiber für WIN XP aus der ASUS CD erstellt und zum richtigen Zeitpunkt " F6 " gestartet. Noch ein Fehlschlag : " In Datei \WINXP\viasraid.sys ist ein unerwarteter Fehler (18) in Zeile 2108 in F:\nt2\base\boot\setup\oemdisk.c aufgetreten !!

Ich habe ein ASUS K8V-X board mit Sockel 754 für einen AMD ( 3000 + ) 64 Bit CPU. Dort enthalten ist der Via K8T800 , VIA VT8237 Chipsatz.

Wieso erkennt Win 98 SE die SATA aber WINXP nicht ??

Was kann ich jetzt noch unternehmen, was mache Falsch?

Gruß,
VV
 

Iboman

Lieutenant
Dabei seit
März 2005
Beiträge
620
Zitat von spiro:
Das stimmt so nicht ganz. Da auch im SP2 keine Treiber für die SATA-Controller enthalten sind, funktioniert das nur, wenn diese(r) ebenfalls mit eingebunden wird -> http://www.windows-unattended.de/

Hmmm.... Bei mir hat es jedenfalls funktioniert. Da mein PC kein Diskettenlaufwerk hat und eine SATA-Festplatte verbaut ist und ich nur ein XP mit SP1 besitze (mit der die Installation nicht klappte), habe ich mittels einer CD, die das SP2 enthielt (lag diversen Computerzeitschriften bei) und meinem XP SP1 eine Slipstream-CD erstellt. Mit dieser Version funktionierte die Installation dann ohne Probleme.

Evtl. kann es natürlich sein, das auf dieser mit Computerzeitschriften vertriebenen SP2-CD schon SATA-Treiber vorhanden waren oder aber das vielleicht das Motherboard-BIOS schon so eine Art Unterstützung bereitgestellt hat, was ich mir aber nicht vorstellen kann.

Ein Kollege von mir hatte sich auch letztens bei Microsoft beschwert, das mit seinem XP (ob mit oder ohne SP1 weiß ich nicht) keine Installation auf seinem PC ohne Diskettenlaufwerk und mit SATA-Platte möglich sei. Und da haben sie ihm dann eine neue XP-Version mit SP2 zugeschickt.
 

vincentvega77

Newbie
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
5
Zitat von Iboman:
Hmmm.... Bei mir hat es jedenfalls funktioniert. Da mein PC kein Diskettenlaufwerk hat und eine SATA-Festplatte verbaut ist und ich nur ein XP mit SP1 besitze (mit der die Installation nicht klappte), habe ich mittels einer CD, die das SP2 enthielt (lag diversen Computerzeitschriften bei) und meinem XP SP1 eine Slipstream-CD erstellt. Mit dieser Version funktionierte die Installation dann ohne Probleme.

Evtl. kann es natürlich sein, das auf dieser mit Computerzeitschriften vertriebenen SP2-CD schon SATA-Treiber vorhanden waren oder aber das vielleicht das Motherboard-BIOS schon so eine Art Unterstützung bereitgestellt hat, was ich mir aber nicht vorstellen kann.

Ein Kollege von mir hatte sich auch letztens bei Microsoft beschwert, das mit seinem XP (ob mit oder ohne SP1 weiß ich nicht) keine Installation auf seinem PC ohne Diskettenlaufwerk und mit SATA-Platte möglich sei. Und da haben sie ihm dann eine neue XP-Version mit SP2 zugeschickt.

Hallo, jetzt hat es geklappt ! Win XP ist Installiert. Ich habe mir das Handbuch des Boardherstellers nochmal durchgeackert.Und siehe da : Es gibt ein Tool das heißt MAKEDISK,
when jou Install Win XP.Also mit diesem Tool eine Disk gemaket und schon wurde auch die Installation mit den richtigen Treiber versorgt.Das war's !!
Info : SP 2 habe ich wieder entfernt. Hatte ziemliche Probleme mein DSL zu Installieren. Liegt wohl an den Netzwerkverbesserungen. Mit SP 1 ist erstmal alles ok. Danke für eure Tipp's

Gruß,
VV
 
Top