Bildschirm friert für 5 Sekunden ein

André Keidel

Newbie
Dabei seit
Okt. 2019
Beiträge
3
Hallo,
Immer wenn ich spiele habe ich neuerdings kurze Leistungsaussätzer von ca.5 Sekunden . Vor allem ist mir das in der Landephase bei battle royale spielen aufgefallen ( Fortnite , apex). Ich hab mal nachgeschaut was in dieser Zeit passiert und festgestellt das meine GPU auf 0% fällt, danach läuft alles flüssig mit 60 fps weiter als währe nichts geschehen.
Hier meine system informationen:
-gtx 1050 2gb
AMD Athlon x4 880 k Quad core 4 GHz (wird nur mit 2 kernen angezeigt, habe woanders gelesen bei AMD soll ein Quad core aus zwei echten und 2 logischen bestehen🤷‍♂️)
RAM 12 gb 1600mhz
Mainboard A 68 hm plus
Ich weiß das ist kein super PC , aber die freezes sollten doch nicht vorkommen?
Ich hatte davor fps Drops in Fortnite weshalb ich meinen PC zurückgesetzt habe, jetzt sind die fps Drops weg aber diese 5 Sekunden freezes sind eben da und das in allen spielen.
Lg
 

Questionmark

Lt. Commander
Dabei seit
Feb. 2015
Beiträge
1.611
Auch dieser Prozessor muss mit 4 Kernen angezeigt werden, auch wenn er aus 2 Modulen besteht!
 

Questionmark

Lt. Commander
Dabei seit
Feb. 2015
Beiträge
1.611
Gelöscht? Haben die gebrannt???

Im Ernst, evtl. stimmt bei Dir im Bios etwas nicht, aber da ich etwas von 12GB lese, gehe ich von einem 4er und einem 8er aus, teste mal mit jeweils nur einem der Riegel!
 

André Keidel

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
3
Man kann im Gerätemanager Kerne ausschalten zum testen. Wenn man alle rausschmeißt Dann setzt es sich zurück. Mit dem RAM probier ich gleich Mal, wobei ich nicht denke das es daran liegt ..
Ergänzung ()

IMG_20191019_135623.jpg

Ergänzung ()

Gelöscht? Haben die gebrannt???

Im Ernst, evtl. stimmt bei Dir im Bios etwas nicht, aber da ich etwas von 12GB lese, gehe ich von einem 4er und einem 8er aus, teste mal mit jeweils nur einem der Riegel!
Habe es mit 8 gb allein probiert, hat nichts geändert.
 
Zuletzt bearbeitet:
Top