Bootproblem mit SATA und IDE HD

Shimone

Cadet 3rd Year
Registriert
Dez. 2006
Beiträge
36
Hallo,

ich habe bisher 2 IDE HDs genutzt und nachdem die Master kaputt gegangen ist
eine neue SATA Platte gekauft und alleine eingebaut (funktionierende IDE abgeklemmt) und alles neu installiert.

Klemme ich jedoch nun die IDE Platte (als Datenspeicher) wieder an (natürlich an der slaveposition des IDE Kabels),
erkennt das Bios beide Festplatten (IDE als Primary Slave und SATA als Third Master),
kann jedoch nicht von der SATA Platte booten.

Die SATA Platte ist auch nicht im Bootmenü aufgeführt (weder unter "BootdevicePriority" noch unter "HardDiskDrives" wo jedoch das Netzwerklaufwerk und das SATA DVD Rom sehr wohl auftauchen).

Weiß zufällig jemand wie ich von der SATA Platte booten kann ?
Konnte diesbezüglich bisher noch nirgendwo etwas genaues finden.
In einem anderem Forum wurde ein ähnliches Problem angesprochen und als Grund der MBR angegeben (http://www.informationsarchiv.net/foren/beitrag-15470.html ).
Kann ich nicht nachvollziehen, da Win2k auf der SATA Platte ja auch einen erstellt haben muss, hätte aber diesbezüglich gerne Bios Einstellungen ausprobiert, wenn ich denn welche finden würde.^^

noch ein paar Daten:
Mainboard: P5WDG2-WS
SATA Platte: Samsung 500GB HD501LJ (an Third Master)
IDE Platte: Seagate 400GB ST3400620A (an Primary Slave)
SATA DVD-Rom: (an Third Slave)

schon einmal danke im Vorraus,
Macel
 
First-Bootdevice hast Du auch auf SCSI gestellt?
 
Wenn jetzt an dem IDE Kanal nur noch eine Platte hängt, dann muss die natürlich auch als Master gejumpert sein, sonst gibt es merkwürdige Effekte.
Die sollte dann der Ordnung halber auch am Ende des Kabels hängen.

Im Zusammenhang mit grossen Plattengrössen ist auch dies hier wissenswert:
http://de.wikipedia.org/wiki/Logical_Block_Addressing

gruss, limoni
 
erstmal danke für die Antworten :)

biglba war schon aktiviert, doch das hat ja auch keine richtigen auswirkungen auf die Bioseinstellungen, sondern nur auf die Größe der Platten die Windoof verwalten kann ;)

das mit dem Firstboot Device war da eher richtiger...
musste einen jumper setzen, dann wurde die SATA Karte ebenfalls im "Hard Disk Drives Menü" sichtbar (was wahrscheinlich diese Firstboot Device Einstellung darstellt), reinfolge der Platten ändern und schon war die SATA im Prioritymenü sichtbar.

nochmals danke für die Hilfe
 
Zurück
Oben