CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!

konfred

Cadet 4th Year
Dabei seit
Juni 2005
Beiträge
98
Hallo zusammen,
nachdem mein Laufwerk unter dem neuen Windows streikt und ich nichts wirklich nützliches im WWW gefunden habe, wende ich mich an euch. Und zwar wird mein Laufwerk nicht erkannt. Ich hab keine Ahnung warum, aber der kennt das Laufwerk nicht mehr, unter Vista lief´s noch.
Anbei hab ich ein paar Infos, wo der PC noch unter vista lief. Könnt es sein, dass man mal ein BIOS-Update durchführen müsste? Wenn ja, wo bekomm ich da das richtige her bzw. auf was ist dabei zu achten? Falls es noch hilft.... mein Motherboard ist ein ASUS P5KR.

danke schon mal für die hilfe
konfred
 

Anhänge

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Dann solltest Du mal sehen ob die Treiber für den SATA Controller installiert wurden, ein Bild vom Gerätemanager/Datenträgerverwaltung könnte helfen, es kann auch nur der Laufwerksbuchstabe fehlen.
 

konfred

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
98
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Hier ist ein Bild vom Geräte Manager, der findet da aber den S-ATA Kanal schon gar nicht.... was machen?
 

Anhänge

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Ich sehe 6 Anschlüsse, was sagt die Datenträgerverwaltung denn?
 

konfred

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
98
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Datenträgerverwaltung = Arbeitsplatz (Computer)?

Folgendermaßen....
Ergänzung ()

ahhh ok, jetzt verstanden... hier ist noch ein screenshot
 

Anhänge

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Sieh mal nach ob im Bios das Laufwerk überhaupt erkannt wird, evtl ist ein Kabel lose. Chipsatztreiber fürs Board sind installiert? Wie hast Du W7 installieren können ohne Laufwerk, von USB Stick?
 

konfred

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
98
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

ja wie gesagt, unter vista wurde das laufwerk noch erkannt... und am anfang hat es auch noch funktioniert... aber als der beim brennen immer eine fehlermeldung brachte (siehe Link), die bereits unter vista kam, habe ich genauso verfahren, den S-ATA Kanal im Geräte Manager gelöscht und den PC neu gestartet. Der hat diesen Kanal beim Neustart wieder erkannt und installiert. Bei 7 hat er den Kanal auch wieder installiert, aber das Laufwerk trotzdem nicht erkannt...

Ich guck mal im BIOS...

Hier ist der Link zur damaligen Fehlermeldung:

https://www.computerbase.de/forum/threads/dma-treiberfehler-crc-fehler-beim-brennen-von-aller-art-von-cds-und-dvds.652501/
Ergänzung ()

Nein, im BIOS nix erkannt... die Samsung ist meine Festplatte....
Ergänzung ()

I´m sorry werkam... muss jetzt leider zum fußball... ich danke dir jetzt schon für deine unterstützung... werd gegen 17h wieder online sein....
Ergänzung ()

hmmm Chipsatztreiber....? wie kann ich das checken??
 

Anhänge

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Die Fehlermeldung aus dem Link ist doch für einen IDE Brenner gewesen, Du redest aber die ganze Zeit von einem SATA Brenner. So wie es aussieht hast Du doch den IDE Kanal gar nicht aktiviert im Bios sondern nur SATA. Du musst den Ide Port evtl erst aktivieren, sollte im Handbuch stehen wie es geht.
 

GlenRothes

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
453
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Laut dem ersten Screenshot wäre das Gerät ein LH 20A1S und das liefe via SATA.

Ist das Gerät evt. an einen SATA Port angesteckt, der im Bios nicht aktiv ist?

Ich würde ins Bios gehen und erstmal ALLE Sata Ports prüfen/aktivieren, wenn das noch nichts hilft, das Kabel prüfen - ein lockeres Kabel ist immer mal denkbar; evt. auch das Kabel auf einen anderen Anschluss stöpseln.
 
Zuletzt bearbeitet: (Typo)

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

hab einfach nur den Treiber vom IDE-Channel gelöscht und den Rechner neu hochgefahren, nun wurde ein ATA-Treiber installiert mit dem hat´s jetzt gefunzt
Dann kann hier aber etwas nicht stimmen, es ist ja das gleiche Laufwerk. Im Bios evtl auf Raid stehen? :lol:
 

GlenRothes

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
453
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Dann kann hier aber etwas nicht stimmen, es ist ja das gleiche Laufwerk. Im Bios evtl auf Raid stehen? :lol:
Es kann sehr wohl alles zusammen passen.

Wenn im Bios der "Sata Type" auf "IDE" gesetzt war (und genau das würde ich jetzt auch versuchen erneut einzustellen!), dann läuft das SATA Laufwerk als IDE in Windows.

Sollte im Bios derzeit der Modus Raid oder AHCI stehen, dann wäre das ein guter Grund, warum das optische Laufwerk aktuell NICHT angezeigt würde.

Also Bioseinstellung in dieser Hinsicht prüfen und gegebenenfalls das Kabel selber.
 

konfred

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
98
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Hab den PC gerade auf und das Kabel war fest ... daran liegt´s anscheinend nicht.

Hab nochmal ein Paar Anhänge.... weil ich nicht so ganz versteh, wo ich den SATA Kanal "aktivieren" kann.

Wobei im BIOS SATA auf IDE gesetzt ist soweit ich das hier richtig sehe...
Ergänzung ()

Hab ne gute Nachricht... hab das Kabel auf einen anderen SATA Anschluss gesteckt.... jetzt funkt wieder alles... sowohl dass das Laufwerk erkannt wird als auch das brennen hat bei einem versuch gerade einwandfrei funktioniert.... danke für eure hilfe

ich würde nur noch gerne wissen, 1. gibt es einen unterschied zwischen den roten und schwarzen SATA-Steckplätzen (siehe Foto), wahrscheinlich nicht, oder??? nur bisschen mehr farbe auf´m motherboard :D und 2. kann das ganz einfach so sein, dass dieser steckplatz einfach defekt ist? war ja unter vista auch immer ein CRC-Fehler beim brennen aufgetaucht. Wäre noch cool, wenn ihr da was wisst...
 

Anhänge

GlenRothes

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
453
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Es gibt bei dem SATA Controller mehr als einen Channel.

So werden einfach die Roten von einem, die Scharzen von einem anderen angesprochen.

Warum einer deiner beiden SATA Anschlüsse funktioniert und der zweite nicht, ist mir zwar rätselhaft aber evt. liegt wirklich ein Defekt vor.
Solange du diesen 4.ten Anschluss nicht benötigst, kann es allerdings egal sein, sofern von jetzt an alles sauber läuft, was sich aber erst noch zeigen muss.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Du hast auf dem Borad 2 verschiedene Controller, deshalb auch die farbigen Unterschiede. Der rote arbeitet wohl mit dem IDE Port zusammen und ist wohl nicht aktiv gesetzt im Bios, deshalb werden auch keine IDE Geräte angezeigt. Der JMicron ist dafür zuständig (Pata und Sata), daran kannst Du z. B. 2 IDE Laufwerke und 1 SATA Laufwerk anschliessen. Den Treiber muss man aber auch dafür installieren (bei W7 kann ich es aber nicht sagen), der Port muss aber zusätzlich eingeschaltet werden im Bios.
4 xSATA 3 Gb/s ports
Intel Matrix Storage Technology Support RAID 0,1,5,10
JMicron® JMB363 PATA and SATA controller
1 xUltraDMA 133/100/66 for up to 2 PATA devices
1 xInternal SATA 3.0 Gb/s ports
1 xSATA 3.0 Gb/s ports (SATA On-the-Go)
Support RAID 0,1,JBOD
Sata On the Go könnte ein Esata Anschluss am Board sein der nach aussen führt?
 

funkyice

Cadet 3rd Year
Dabei seit
Feb. 2007
Beiträge
42
AW: CD/DVD-Laufwerk wird unter Windows 7 nicht erkannt!!

Servus zusammen,

ich habe meinem Rechner eine SSD gegönnt und dabei direkt Windows neu installiert.
Dazu musste ich im BIOS auf den AHCI-Modus umstellen, das installieren von Windows von DVD hat auch geklappt.

Jetzt wollte ich kürzlich eine DVD brennen und das Laufwerk taucht nicht in der Computerverwaltung auf. Außerdem ist Alcohol 120% installiert.

Weiß jmd. Rat zu diesem Problem?

Folgendes habe ich bereits versucht zu finden:
a) ob das DVD-Laufwerk im BIOs aktiviert oder deaktiviert ist (vermutlich sehe ich es aufgrund des AHCI-Modus nicht)
b) Als IDE ATA Controller ist "Intel(R) ICH9R/DO/DH SATA AHCI Controller" installiert
c) Unter DVD/CD-Rom Laufwerke steht "XGVSXYT DUNCHIROT SCSI CdRom Device", was mir nicht mein Laufwerk zu sein scheint!
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
Und wo ist das DVD Laufwerk angeschlossen, mal den Anschluss gewechselt? Im Bios nachgeschaut wo es angeschlossen ist und wird es erkannt? Muss ja, sonst hättest Du ja Windows nicht installieren können. Treiber sind alle installiert, Chipsatz und so weiter aktuell?
Infos zum System wären angebracht.
 

funkyice

Cadet 3rd Year
Dabei seit
Feb. 2007
Beiträge
42
Windows 7 64bit, Festplatten alle SATA, DVD-Brenner IDE...
Treiber mit der Neuinstallation auch alle geupdatet, im BIOS finde ich die Einstellungen zu den Laufwerken nicht, da er mir nur die SATA-Laufwerke anzeigt, nicht das CD-ROM. Wie gesagt, ich vermute, dass es mit der Umstellung auf AHCI zu tun hat.
Das Board ist ein ASUS P5K Platinum.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
ASUS P5K Platinum finde ich nicht, beim P5K sind folgende Anschlüsse vorhanden, wenn bei Dir auch >>
Southbridge
4 xSATA 3 Gb/s ports
JMicron® JMB363 PATA and SATA controller
1 xUltraDMA 133/100/66 for up to 2 PATA devices
1 xExternal SATA 3.0 Gb/s port (SATA On-the-Go)
1 xSATA 3.0 Gb/s ports

Support RAID 0,1,JBOD
wo hast Du was angeschlossen und welchen hast Du auf AHCI umgestellt bzw. der andere ist deaktiviert worden?
 

funkyice

Cadet 3rd Year
Dabei seit
Feb. 2007
Beiträge
42
wo hast Du was angeschlossen und welchen hast Du auf AHCI umgestellt bzw. der andere ist deaktiviert worden?
Sorry, ich habe das P5K Premium (nicht Platinum), sollte aber fast identisch sein:
- 6 xSATA 3 Gb/s ports
- JMicron® JMB363 PATA and SATA controller
- 2 xExternal SATA 3.0 Gb/s port (SATA On-the-Go)
- 1 xUltraDMA 133/100/66 for up to 2 PATA devices
- Supports SATA RAID 0,1 and JBOD


Ich kann Dir nicht genau sagen, was ich wo angeschlossen habe.
Beide Festplatten an einen der 6 internen SATA-Ports und den DVD-Brenner mittels IDE-Kabel am zugehörigen Anschluss auf dem Motherboard.
Mir wäre auch neu, dass ich einzelne Anschlüsse auf AHCI umstellen kann, bei mir geht es nur gesamt, d.h. ich stelle im BIOS um von IDE auf AHCI und das wurde mir für den Betrieb der SSD-Platte als Windows-Laufwerk empfohlen.
Deaktiviert habe ich gar nichts!

Habe aber soeben festgetellt, dass im Gerätemanager unter "Speichercontroller" einer der beiden Einträge "JMicron JMB36X Controller" nicht gestartet werden kann.

@Zipfel: Ich versuche das mal damit. Danke!
--> edit: Kommt ne Fehlermeldung bei der installation: Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software. :(
 
Top