CPU EIST unter Windows 7

Yes_Sir

Ensign
Registriert
März 2007
Beiträge
210
Ich habe die EIST Funktion unter Windows 7 aktiviert und das funktioniert auch bei den Energieschemata "Ausbalanciert" und "Energiesparmodus".

Allerdings sehr träge. Wenn ich den Modus von "Höchstleistung" auf "Ausbalanciert" oder "Energiesparmodus" umstelle, kann es schon bis zu 10 Minuten dauern, bis der Multiplikator von 8 auf 6 gestellt wird (überprüft mit CPU-Z). Und das natürlich ohne laufende Programme.

Unter Windows XP hat die Umstellung des Modus sofort gegriffen.

Könnt ihr dasselbe beobachten?

Kann man etwas tun, damit der Multi sofort runterschaltet?
 
Sorry, die Specs vergessen:

Gigabyte P35-DS3
C2D E6750 @ 2,67 Ghz
4 GB RAM DDR2

Chipsatztreiber wurden nicht extra installiert, sondern die bei der Installation von Windows 7 beibehalten.
 
Wie hast du EIST unter Windows aktiviert? Das ist doch eine BIOS-Funktion, die Windows nur übernimmt.
 
Ich habe mich etwas mißverständlich ausgedrückt. Selbstverständlich habe ich EIST im Bios aktiviert. UND ich verwende Windows 7.

Daraus entstand dann der Satz: "Ich habe EIST unter Windows 7 aktiviert".

Richtigerweise lautet der Satz:

"Ich habe EIST unter Windows 7 aktiv" :cool_alt:
 
Ah so :)

Bei mir funktioniert es jedenfalls. Außer direkt nach dem Start, dann läuft es ziemlich lange auf
2666MHz, vielleicht eine Minute, aber dann geht es auf 1600MHz.

Ich nehme das hier zur Kontrolle.
 
Danke für das Gadget, das werde ich auch verwenden. Ist einfacher, als mit CPU-Z.

Leider löst dies nicht mein ursprüngliches Problem, nämlich das verzögerte Runtertakten.

Hat noch jemand eine Idee? Soll ich mal die aktuellsten Intel-Chipset-Treiber installieren?
 
Zurück
Oben