CPU Fan-Error Keine Drehzahlangabe im Bios

speedyjoe

Rear Admiral
Dabei seit
Juli 2005
Beiträge
5.511
Hallo

Ich hab mir heute ein neues System zusammengestellt. Das Mainboard ist ein P8P67, die CPU ein i5 2500k und der Lüfter ein Noctua. Beim Zusammenbau hat so ziemlich alles bestens geklappt und alle Lüfter drehen und alle Lämpchen leuchten. Allerdings zeigt er mir beim Starten CPU-Fan Error an. Wenn ich ins Biosmenü gehe, es ist das EFI-Bios, dann hat das BIOS Drehzahlinformationen über die Gehäuse- und den Netzteillüfter, aber über die CPU steht nur N/A. Ich vermute, dass hier die Fehlerquelle liegt, aber ich habe keine Ahnung woran es liegen könnte.

mfg, speedyjoe
 

CaTFaN!

Pixelschubser
Dabei seit
Dez. 2008
Beiträge
14.728
Habe zwar auch keine Ahnung woran es liegen könnte aber stell den doch einfach auf Ignore dann bekommst du immerhin kein Error mehr...
 

Bl4ckIce

Lieutenant
Dabei seit
März 2009
Beiträge
876
Jup kannst du abestellen im BIOS. Bei Hardware Monitoring CPU Fan (Ignore)
 

Domski

Captain
Dabei seit
Okt. 2007
Beiträge
3.177
Ich frag mal ganz doof:
Du hast aber schon den Stecker in den dafür vorgesehenen CPU_Fan Steckplatz gesteckt oder? Auch mit der richtigen Pinbesetzung...
 
S

SB1888

Gast
Eh das Board hat mehrere Lüfteranschlüsse, sicher das der CPU Lüfter korrekt angeschlossen ist? :rolleyes:
Noch mal kontrollieren....

Manche Boards brauchen eine mind. Umdrehungszahl, vielleicht unterschreitet der Lüfter diese?

Mal die Lüftersteuerung abschalten zum Testen...
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.176
CPU-Lüfterkabel ist an CPU_FAN aufgesteckt ?

CPU Q-FAN Control = enabled

CPU FAN Speed Low Limit = 200 - 800 ( Standard = 800 ) - hier etwa 400 einstellen -

auch unter
Chassis Q-FAN Control evtl. einstellen
 

nightmare23

Cadet 2nd Year
Dabei seit
Dez. 2010
Beiträge
22
ja ist ein bekannter fehler.. die standart mind. toleranz der rpm des cpu fans ist zu hoch. also piept das board weil es denkt der lüfter läuft zu langsam. dabei wären 800 bei nem mugen schon ca 50% der leistungsdrehzahl.

/edit: da dein cpu lüfter garnicht erkannt wird, mal gucken ob du ihr am richtigen anschluss hast.

mfg
 
Zuletzt bearbeitet:

Tobi47

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.906
Du hast den Lüfter einfach nicht am PWM Stecker für die CPU angeschlossen und deswegen bringt er dir den Fehler. Stell die Warnung im BIOS aus und da hat sichs.
 

speedyjoe

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
5.511
was ist pwm?
ich denke, ich habe alles am richtigen ort eingesteckt. denn die lüfter laufen ja. ich habe beim netzteil einen stecker frei. da ich nach mainboard handbuch eine stecker einstecken musste, der entweder 4 oder 8 pins hat und dabei wurde ein 8er oder 4er oder 4er. und da habe ich denn reingesteckt, der von der pinstruktur her reingepasst hat. der andere hatte alle 4 pins mit einem bogen und mein mainbordhat nicht so einen steckplatz.
 

trekschaf

Lt. Commander
Dabei seit
Dez. 2008
Beiträge
1.741
Dein lüfter läuft einfach auf zu geringer umdreheung und darum mozt dein bios rum ist nciht schlimmes, komtm oft vor bei guten lüfter die drehen halt zu langsam für die meisten biose
 

speedyjoe

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
5.511
es scheint mir der grundtenor zu sein, das eigentlich alles in ordnung ist. nun, ich belasse dann mal alles so, wie es gerade ist, behalte die situation aber im auge.
 
Top