CPU überhitzt ständig, Kühler kaputt?

KevTV

Cadet 1st Year
Dabei seit
Apr. 2019
Beiträge
13
Hallo zusammen,

ich hoffe, es kann mir jemand weiterhelfen, ich verzweifle grade etwas.
Ich versuche, alle Infos, die irgendwie nötig sind, reinzupacken. Also:

Seit einigen Wochen habe ich das Problem, dass mein Rechner sich bei (relativ) rechenintensiven Spielen/Programmen aufhängt. Er geht dann in den BSOD und ich hatte die Fehler WHEA_UNCORRECTABLE_ERROR und auch CLOCK_WATCHDOG_TIMEOUT.
Beim erneuten booten geht er dann immer automatisch ins BIOS, wo ich dann angezeigt bekomme, dass die CPU Temperatur zu hoch ist und ich muss dann eine gewisse Zeit warten, bis ich den PC wieder normal starten kann.

Nun zu den Hard Facts:

Gehäuse: Be Quiet! Silent Base 600 - Window Orange
Netzteil: 650 Watt Gaming-Netzteil Corsair VS650 (80+)
Mainboard: Asus Prime Z270-P
Prozessor: Intel Core i7 7700K 4x 4,2GHz
Prozessor Kühler: Corsair Hydro Series H55 Wasserkühlung
Arbeitsspeicher: 16GB DDR4 PC-3000
Grafikkarte: GeForce GTX1080TI 11G
1. Festplatte: 240GB SATA-III SSD Festplatte
2. Festplatte: 2000GB SSHD S-ATA-III, 8GB SSD Cache

(falls noch mehr/andere Hardware Specs benötigt werden, lasst es mich wissen)


Dieser Absturz taucht immer wieder auf, das letzte mal, als ich Far Cry 3 gespielt habe. Nach ca. einer Stunde war der Rechner futsch.
Mithilfe von CoreTemp habe ich dann irgendwann angefangen, die Temperatur zu prüfen. Im normalen Zustand, jetzt während ich z.B. nur den Browser aufhab, liegt die Temp der 4 Kerne zwischen 35° und 40°. Jedes Mal, wenn der Rechner dann abstürzt, steigt die Temp auf bis zu 95°. Das seltsame dabei: Manchmal nehme ich Gameplay-Videos auf. Da läuft dann das Spiel und OBS gleichzeitig und ich kann mehrere Stunden aufnehmen, ohne dass irgendwas passiert (vor allem bei älteren Spielen wie Minecraft oder Assassin's Creed, die vermutlich nicht so rechenintensiv sind). Bei "neueren" Titeln, wie Fra Cry 5, stürzt er auch ohne OBS, also nur beim normalen Spielen, ab.
(Ich weiß nicht, welche dieser Infos relevant ist, ich will nur irgendwie ein Gefühl für die Häufigkeit geben)

Ich hab natürlich online nach Lösungen gesucht und hab mittlerweile die WLP erneuert, das hat keine Lösung gebracht.
Ich persönlich vermute, dass es an der WaKü liegt. Allerdings kam mir gerade beim Durchlesen anderer Foren die Idee, dass es vielleicht auch mit dem Air Flow zu tun haben könnte. Allerdings ist der Air Flow an meinem Schreibtisch seit ich den Rechner hab der gleiche und diese Abstürze geschehen erst seit ein paar Wochen, davor hat in der Konstellation ja alles funktioniert.

Ich hatte den PC letzte Woche bei einem IT-Geschäft hier in der Nähe und die meinten, es sei eine veraltete BIOS-Version schuld gewesen, das haben sie aktualisiert. Aber auch das hat keine Besserung gebracht. Die meinten dann zusätzlich, es könne an der GraKa oder am MB liegen. Aber kann das sein? Ich meine, es ist ja faktisch so, dass die CPU zu heiß wird, also dass die Kühlung unzureichend ist, ist das nicht Beweis genug, dass es an der Kühlung liegen muss? Oder bin ich einfach zu doof, andere Gründe zu erkennen? Ich bin in der IT-Welt leider nicht so versiert.


Lange Rede, kurzer Sinn: Wenn ich irgendwelche essenziellen Infos vergessen habe, gebt Bescheid und ich reiche sie nach.

Danke schonmal
Bleibt gesund ✌
 
Liegt der CPU Kühler wirklich gut auf oder kantet es eventuell, weil zB. eine Schraube zu stark angezogen ist?
Wie groß ist der Radiator? 1x 120?
Ist der Radiator sauber oder hat sich der Staub festgesetzt?
Ist noch Airflow im Case vorhanden?
 
Wenn die Pumpe der WaKü auf 100% laufen lässt, kommen dann die hohen Temperaturen auch?
 
na die Preisfrage wäre doch auch, ob die Pumpe der AIO noch pumpt?
Kannst du da was hören, oder kannst du von der AIO ein Tachosignal der Pumpe auslesen?

Achja, und bleib diesem IT-Laden fern, wirkt absolut inkompetent
 
  • Gefällt mir
Reaktionen: immortuos
Hallo ich würde erst mal im Bios schauen ob der CPU Kühler, wenn er richtig angeschlossen ist eine Umdrehungszahl anzeigt. Denn die Lüfter der Wasserkühlung können sich ja drehen, aber die Pumpe steht.
 
Zitat von Reepo:
Liegt der CPU Kühler wirklich gut auf oder kantet es eventuell, weil zB. eine Schraube zu stark angezogen ist?
Wie groß ist der Radiator? 1x 120?
Ist der Radiator sauber oder hat sich der Staub festgesetzt?
Ist noch Airflow im Case vorhanden?
Liegt gut auf und hab nach dem WLP erneuern extra darauf geachtet, nicht zu fest anzuziehen.
Ja, 1x120. Ist sauber, wurde im Zuge der WLP Erneuerung gereinigt.
Wie überprüfe ich, ob der Airflow im Case ausreichend ist?


Danke für die vielen schnellen Antworten. Werde jetzt mal die Pumpe und das BIOS unter die Lupe nehmen und dann Bescheid geben
Ergänzung ()

Zitat von rlchampion:
WHEA_UNCORRECTABLE_ERROR = Overclocking problem
Habe mich noch nie mit dem Thema Übertaktung auseinander gesetzt und sowas in meinem System nie eingestellt. Ist sowas standartmäßig aktiviert oder muss man das gezielt machen?
 
Ich noch mal, hatte schon mal beim Eibau der Pumpe die Halterungen verkehrt herum eingebaut dadurch hatte die CPU etwas Luft zwischen Pumpe und CPU, gemerkt habe ich das im Bios, da war gleich nach dem Einschalten des PC, die Temperatur sehr hoch. Die Halterungen waren bei mir gekröpft.
 
Wo wird die Luft reingezogen und wo rausgelassen.
Dazwischen sollten Komponenten liegen, die gekühlt werden müssen.
Eventuell werden Spannungswandler bei Dir zu heiss?
Kannst ja mal testweise nen 120Lüfter auf die CPU pusten lassen und dann schaust mal wie der PC sich verhält.
 
Werden Pumpe und lüfter bei dem Model getrennt angeschlossen?
Wenn ja, steckt die Pumpe auf CPU-Fan und der Lüfter auf einem anderen Anschluss?
Läuft die Pumpe der AiO überhaupt? Das merkt man auch an der Vibration.
Ggf, mal ein wenig drauf klopfen, falls die Pumpe hängt.
Wird der Radiator denn warm?
 
Habe mal Deine Fehlermeldung recherchiert. Da Steht folgendes:
Ursachen von " WHEA_UNCORRECTABLE_ERROR"
Wenn Sie diesen Fehler auf Ihrem PC erhalten haben, bedeutet dies, dass es eine Störung in Ihrem Systembetrieb gab. Häufige Ursachen sind unter anderem falsche oder fehlgeschlagene Installationen oder Deinstallationen von Software, die möglicherweise ungültige Einträge in der Windows Registry hinterlassen haben, Folgen eines Virus- oder Malwareangriffs, unsachgemäßes Herunterfahren des Systems durch einen Stromausfall oder einen anderen Faktor, jemand mit wenig technischem Wissen, der versehentlich eine notwendige Systemdatei oder einen Registryeintrag gelöscht hat, sowie eine Reihe von anderen Ursachen. Die unmittelbare Ursache für den " WHEA_UNCORRECTABLE_ERROR" Fehler ist ein Fehlschalgen der korrekten Ausführung einer der normalen Vorgänge durch eine System- oder Anwendungskomponente.
 
Also...

Zitat von peterg306:
Hallo ich würde erst mal im Bios schauen ob der CPU Kühler, wenn er richtig angeschlossen ist eine Umdrehungszahl anzeigt. Denn die Lüfter der Wasserkühlung können sich ja drehen, aber die Pumpe steht.

Ich hab im BIOS folgende Daten gefunden:
CPU Temp ~50°C
MB Temp ~30°C
CPU Lüfter RPM ~1400


Zitat von Apple ][:
Wenn die Pumpe der WaKü auf 100% laufen lässt, kommen dann die hohen Temperaturen auch?

Das mag die noobigste Frage ever sein, aber wie kann ich die Pumpe der WaKü ansteuern? Im BIOS hab ich dazu nix gefunden und ich hab an der WaKü keine Anzeige oder ähnliches, mit denen ich prüfen könnte, auf wieviel % die läuft.


Zitat von Reepo:
Wo wird die Luft reingezogen und wo rausgelassen.
Dazwischen sollten Komponenten liegen, die gekühlt werden müssen.
Eventuell werden Spannungswandler bei Dir zu heiss?
Kannst ja mal testweise nen 120Lüfter auf die CPU pusten lassen und dann schaust mal wie der PC sich verhält.

Ich hab vorne einen Gehäuselüfter, der Luft ins Case saugt und hinten den CPU-Lüfter, der Luft aus dem Case rausbläst


Zitat von andimo3:
na die Preisfrage wäre doch auch, ob die Pumpe der AIO noch pumpt?
Kannst du da was hören, oder kannst du von der AIO ein Tachosignal der Pumpe auslesen?

Achja, und bleib diesem IT-Laden fern, wirkt absolut inkompetent

Die Pumpe sowie die Schläuche vibrieren beim Anfassen, hören kann ich nichts. Ich weiß nicht, ob und wie ich ein Signal der Pumpe auslesen kann, die WaKü hat keine Anzeige.


Zitat von DJKno:
Werden Pumpe und lüfter bei dem Model getrennt angeschlossen?
Wenn ja, steckt die Pumpe auf CPU-Fan und der Lüfter auf einem anderen Anschluss?
Läuft die Pumpe der AiO überhaupt? Das merkt man auch an der Vibration.
Ggf, mal ein wenig drauf klopfen, falls die Pumpe hängt.
Wird der Radiator denn warm?

Sorry, das mit den Anschlüssen übersteigt meine Kenntnisse, ich hab keine Ahnung.
 
Dann mach möglichst genaue Fotos von der Verkabelung.
 
Due Pumpe hat eventuell einen Strom Anschluss via SATA oder Molex und ein einzelnes Kabel auf einen Lüfteranschluss, der auf auf dem Motherboard gesetzt wird.

Aber wie @DJKno schon sagt, mach mal Fotos - eventuell kann man darüber was helfen. Und bitte keine Wackelbilder. =)
 
Magst du uns mit Bildern aus dem Inneren deines PC versorgen?

Die Klempner-Methode wäre jetzt möglich. Such dir einen langen harten und nicht elektrisch leitenden Gegenstand, drück das eine Ende leicht gegen die Pumpe und das andere Ende an deinen Gehörgang. Wenn die Pumpe läuft hörst du es rauschen, mit quasi leichten „Perl-Unterton“ ähnlich wie vll ne Selterflasche beim Öffnen
 
Die Pumpe wird über ein 3Pin mit dem MB verbunden - ob sie läuft kann man im Bios leicht testen indem man diesen abzieht...
 
Ich hoffe, man erkennt, was man erkennen soll. Von den ganzen Verkabelungen hab ich echt keinen Schimmer, weiß nicht, worauf genau ich achten muss 😅
20200730_122647.jpg

20200730_122604.jpg

20200730_122615.jpg

20200730_122655.jpg

20200730_122704.jpg
 
hmm, also mir ist vor einigen Jahren meine H100 mehrfach abgeschmiert ... jedes mal Lagerschaden und 2x auf Garantie getauscht ... beim 3ten Mal hab ich einen Luftkühler eingebaut bis ich dann auf Custom loop umgestellt habe. Ich hatte gehofft, dass sie inzwischen derartige Probleme gelöst haben, aber anscheinend habe ich mich getäuscht. Andererseits wars in meinem Fall so, dass ich eindeutige Geräusche aus der Pumpe wahrgenommen habe bevor sie dann entgültig die Krätsche gemacht hat. Das scheint ja bei dir nicht der Fall zu sein und interessant ist mMn auch, dass es bei älteren Spielen nicht passiert.
Instalier dir vielleicht mal HWinfo und Prime95. Dann führst du einen Stresstest durch und schaust mal wie sich die Temps verhalten. Wenn sie Instant auf 90+°C schießen fördert die Pumpe nicht so wie sie sollte. Wenn sie Langsam ansteigen oder sich unterhalb der 80°C einpendeln dann könnte was drann sein an schlechtem Airflow und starker Aufheizung durch die GPU ... ziehen denn die Lüfter Außenluft durch den Radi oder schiebst du innenluft nach außen durch den Radi? Denn Thermodynamik in a nutshell. Mit heißer Luft lässt sich nicht kühlen.

Was ich damit Sagen will: Wenn du mit deiner Graka die Luft aufheizt die anschließend durch den Radiator gedrückt wird ist die Kühlleistung im Radiator natürlich deutlich niedriger als wenn du Luft mit Raumtemperatur durch den Radiator ins Gehäuse ziehst. Andererseits muss in letzterem Fall eben deine GPU mit bereits aufgewärmter Luft arbeiten. Mein Vorschlag wäre: den Radiatorlüfter einblasend montieren und noch mindestens 1 weiteren Lüfter Luft ins Gehäuse blasen lassen. Lieber einen leichten Überdruck im Gehäuse als einen Unterdruck aber wenn du natürlich genügend Lüfter hast kannst du auch gerne noch einen ausblasend montieren.
 
Zitat von Robo32:
Die Pumpe wird über ein 3Pin mit dem MB verbunden - ob sie läuft kann man im Bios leicht testen indem man diesen abzieht...
Wo würde ich das denn im BIOS sehen? Hab vorhin alle Menüs durchgeklickt, aber nix zur WaKü oder der Pumpe gefunden. Oder meinst du, wenn ich die Pumpe abstöpsle steigt die Temp noch mehr und das würde ich dann im BIOS sehen?
 
An der RPM vom "CPU Lüfter" der wohl deine Pumpe ist - auch wenn diese wo anders angeschlossen wäre, dann würdest du das an der CPU Temperatur erkennen...

Was passiert wenn dieser Anschluss per Software, oder Bios geregelt wird ist eine andere Geschichte... - keine Ahnung ob die 1400 rpm bei einem Betrieb an 12V normal sind.
 
Zurück
Top