Creative Omni + QPAD 1339 bewirken Probleme(Fiepen/Rauschen) im TS

970byeddy

Ensign
Dabei seit
Apr. 2015
Beiträge
128
Hallo,

im Teamspeak höre ich öfters von meinen Kollegen zu hören, dass der Anfang meines Satzes sehr fiept/rauscht. Bzw. wenn ich etwas sage rauscht es zu Anfang und hört dann aber auch auf. Kennt denn jemand eine passende Lösung ? Ich kann das Problem nicht nachvollziehen, ich hatte davor eine Roccat Kone Soundkarte für 20€ die keine Probleme verursacht hat.
Ich habe die Soundkarte seit 2 Tagen, wenn es wirklich ein Fehlkauf war, habe ich noch die Möglichkeit die Karte zurückzubringen.
Vielleicht lohnt sich diese Soundkarte nicht für ein Notebook(Acer Aspire V15), da ich mich mit der Surroundfunktion nicht anfreunden möchte (ungewohntes Hallen)

Ich lege euch einige Screenshots von den Settings bei.

Vielen Dank
 

Anhänge

Zuletzt bearbeitet:

kleiner Fritz

Lt. Junior Grade
Dabei seit
Mai 2015
Beiträge
415
Mach mal Crystel Voice aus. Und dann teste eins nach dem anderen. Auch die Mic-Vertstärkung ändern.
 

970byeddy

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
128
Danke werde ich versuchen. Neues Problem: Plötzlich funktioniert mein Mic im TS und Ingame garnicht mehr.
Würde sich die Xonar U3 mehr für mich lohnen ?
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
40.019
Für dein Headset würde sich sogar ne U7 lohnen (die neben den zusätzlichen Anschlüssen auch besseren Sound liefert) oder eine X-Fi HD USB (wobei die halt schon etwas älter ist, weiß nicht wie es da in der Zukunft mit Treibersupport aussehen wird)

Die Omni ist leider nicht gerade das beste was Creative zu bieten hat... (tritt eher in die Fußstapfen der X-Fi USB 5.1, die war auch Mist)
 

970byeddy

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
128
Hey,

ich bin ja sehr sehr zufrieden mit dem Klang. Nur kenne ich mich mit den ganzen Einstellungen garnicht aus und möchte ein ruhiges Spielvergnügen haben mit funktionierenden Mikrofon.
 
Top