Dell XPS 15 9550 Probleme nach Akku-Austausch

Bluffer94

Ensign
Dabei seit
Jan. 2010
Beiträge
181
Hallo zusammen,

nachdem der 84 Wh Akku meines Dell XPS 15 9550 nur etwa noch die Hälfte der ursprünglichen Kapazität aufwies (laut Win10 Battery Report), hab ich einen neuen Akku bestellt (Drittanbieter, aber mit guten Bewertungen / Erfahrungen des Verkäufers).
Nach dem Auswechseln, wird auch die volle Kapazität vom Battery Report erkannt. Windows zeigt ebenfalls wieder deutlich besser Laufzeiten an. Allerdings kommt es bei jeder Entladung zu dem Punkt, dass bei unterschiedlichen Prozenten der Akkustand plötzlich auf 7% abfällt (mal bei 50%, mal bei 25%).
Ich habe bereits mehrfach versucht den Akku bzw. Windows zu kalibrieren, indem ich den Akku im BIOS vollständig entladen habe, anschließend wieder ununterbrochen auflade (inkl. Zeit zum Abkühlen des Akkus) und entlade.
Das Problem bleibt aber bestehen.

Gibt es noch etwas das ich versuchen kann, oder ist der Akku einfach qualitativ schlecht?

Ich bin dankbar für jeden Tipp.

Besten Dank im Vorraus
 

ryan_blackdrago

Captain
Dabei seit
Nov. 2006
Beiträge
3.792
Laut Dell Treiber Webseite wurden für das Modell, mit Bios 1.5.1, Fehler bei Akkus behoben. Wortlaut : Längere Akkulaufzeit.

Daher auf das neueste BIOS vom 08/2019 Version 1.11.2 flashen. Hierzu muß der Akku allerdings, beim Flash aus Windows heraus, mind. 10% aufgeladen sein.

DOS-Flash soll angeblich keine 10% Akkuladung benötigen (habe ich noch nicht probiert).

//EDIT : um es endgültig sagen zu können, ob der Akku der Übeltäter ist: den Akku in einem anderen Gerät benutzen & beobachten.
 
Zuletzt bearbeitet:
Top