Display hat bei Filme schauen 3 vertikale striche im bild die flackern?

XHitcher1

Banned
Dabei seit
Okt. 2008
Beiträge
992
Hallo, ich melde mich mal wieder mit einem Problem, habe einiges Ausprobiert aber keine Lösung gefunden.

Ich habe einen AOC 27 Zoll Full HD 5ms 3D passiv Monitor von Amazon gekauft.

Soweit funktioniert an ihm auch alles Einwandfrei.

Doch seit gestern fiel mir ein Problem auf dass der Monitor zu fabrizieren scheint. Erst dachte ich an die Grafikkarte oder den treiber aber dass scheint es nicht zu sein.

Und zwar schließe ich meinen AOC 27 Zoll Full HD 2ms Monitor über DVI-D als Monitor 1 an, den AOC 27 Zoll Full HD 5ms 3D passiv Monitor über *HDMI 1.4* an meine Grafikkarte *HD 7870 Shappire, 2GB DDR 5 ram*.

Nun fiel es mir beim Online Stream schauen heute Abend auf als ich *Bayern gegen Arsenal* im Online Stream schaute bei schnellen bewegungen hab ich an meinem 3D Monitor 3 striche im Bild die immer aufflackern von links nach rechts queer über den Monitor und die dass bild leicht versetzt darstellen wenn es schnellere Bilder gibt.

Dies Fiel mir auch bei Fifa 13 auf als ich es vor einer Woche über diesen Monitor mit meinem Freund spielte.

Nun hab ich mal die Käbel getauscht sprich dass HDMI 1.4 kabel mit dem Andren Monitor verbunden, und meinen 3D Monitor mit einem VGA kabel und einem DVI-D adapter an die Graka angeschlossen, dann trat *egal auf welchen Monitor ich dass Video schob* das Problem nicht mehr auf.

Als ich dann aber wieder meinen 3D Monitor über HDMI anschloss und den andren Monitor über DVI-D trat beim 3D Monitor wieder das Flackern bei videos auf.

In Catalyst hab ich overdrive schon deaktiviert.

Und wenn ich meinen 3D bluray player über HDMI 1.4 mit dem selben kabel und selben Monitor anschließe habe ich während dem bluray oder DVD schauen diese Striche nicht.

Woran liegt dass? Graka treiber ist der aktuellste drauf, und es tritt nur auf wenn mein 3D monitor über *hdmi* an die graka angeschlossen ist, ist der andre AOC 27 Zoll Monitor ohne 3D über HDMI an meine Graka angeschlossen hab ich keine striche im bild.

Es sind durchsichte striche die transparent wirken und von links nach rechts queer über den Monitor gehen nicht viele so 2-3 stück aber diese verschieben dass bild als wäre es ein puzzle dass man zusammen setzen muss nicht grafieren aber durchaus störend beim Film schauen.

Danke.
 

crustenscharbap

Captain
Dabei seit
Jan. 2008
Beiträge
3.637
Ich denke du redest da von Tearing:
Beispiel
Beispiel 2

Geh mal in den Grafikeinstellungen und schalte die Option VSync auf ein.

Außerdem änder die HZ Zahl zu einer genormten. Möglicherweise stellt dein PC 70 oder 85Hz ein. Die Zahlen haben kein gemeinsamen Teiler zur Bilderrate von Filmen. Wir in Deutschland nutzen 50Hz für Filme/TV-Sendungen. Also stelle dein Monitor auf 50Hz oder 100Hz. Amerikanische Filme haben 24Hz und US-TV Sendungen 30Hz. Hier bieten sich 60Hz an. Youtube unterstützt alle 3 Frameraten. Amerikanische Filme auf einer in deutschland gekauften Blu Ray hat ebenfalls 25Hz passend zu 50Hz TV's.

Ich hatte das gleiche Problem mit mein TV, weil er 100Hz unterstützt. Komischerweise stellte mein Rechner 85Hz ein. Ich hab einfach im TV True Motion abgestellt und Voila mein PC stelle 60Hz ein.

Das Problem dahinter. Teile 85 (Hz vom Monitor=Frames) durch 24(Bilder/sek im Video)=3,54.... Also wird ein Bild immer über 3,54 Frames angezeigt. Das Problem ist. Es geht nicht. Der Computer ist dumm und macht es einfach. So zeigt er in 3 Frames 1 Bild vom Video. Da es 3,54 sind, quetscht er noch unten das halbe Bild rein. Also schon das nächste Bild. Wir sehen es als Streifen oder Tearing. Vsync mach folgendes daraus: Es zeigt nur ein Bild in ein Frame. Sprich 4 Bilder in ein Frame. Da der Teiler 3,54 ist, muss der PC ein Bild kürzer anzeigen, damit es Syncron bleibt. Sprich Anzahl der Frames für Bilder: 4,3,4,3,4,3,4,3,4,4,3,4,3,4,4,3,4,3 usw. Diese doppelten 4 sehen wir als kurzes Zucken. Bei 50Hz sieht das wie gefolgt aus: 2,2,2,2,2,2,2,2,2,2,2,2... . Schön smooth. Oder 60Hz beim Film: 2,2,3,2,2,3,2,2,3,2,2,3,2,2,3,2,2.
 
Zuletzt bearbeitet:

buergerkneifer

Lieutenant
Dabei seit
Mai 2012
Beiträge
876
Das was Crustenscharbap sagt :)
Übrigens sind vertikale Striche von oben nach unten :) War zunächst etwas verwirrt beim Thementitel.
 

XHitcher1

Banned
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
992
Das was Crustenscharbap sagt :)
Übrigens sind vertikale Striche von oben nach unten :) War zunächst etwas verwirrt beim Thementitel.
Stimmt sorry :D ich habs da nicht so hab auch ne Rechts links schwäche und sag oft Rechts obwohl ich Links meine :D haha :D aber trotzdem danke für dass freundliche darauf hinweisen (;
Ergänzung ()

Ich denke du redest da von Tearing:
Beispiel
Beispiel 2

Geh mal in den Grafikeinstellungen und schalte die Option VSync auf ein.

Außerdem änder die HZ Zahl zu einer genormten. Möglicherweise stellt dein PC 70 oder 85Hz ein. Die Zahlen haben kein gemeinsamen Teiler zur Bilderrate von Filmen. Wir in Deutschland nutzen 50Hz für Filme/TV-Sendungen. Also stelle dein Monitor auf 50Hz oder 100Hz. Amerikanische Filme haben 24Hz und US-TV Sendungen 30Hz. Hier bieten sich 60Hz an. Youtube unterstützt alle 3 Frameraten. Amerikanische Filme auf einer in deutschland gekauften Blu Ray hat ebenfalls 25Hz passend zu 50Hz TV's.

Ich hatte das gleiche Problem mit mein TV, weil er 100Hz unterstützt. Komischerweise stellte mein Rechner 85Hz ein. Ich hab einfach im TV True Motion abgestellt und Voila mein PC stelle 60Hz ein.

Das Problem dahinter. Teile 85 (Hz vom Monitor=Frames) durch 24(Bilder/sek im Video)=3,54.... Also wird ein Bild immer über 3,54 Frames angezeigt. Das Problem ist. Es geht nicht. Der Computer ist dumm und macht es einfach. So zeigt er in 3 Frames 1 Bild vom Video. Da es 3,54 sind, quetscht er noch unten das halbe Bild rein. Also schon das nächste Bild. Wir sehen es als Streifen oder Tearing. Vsync mach folgendes daraus: Es zeigt nur ein Bild in ein Frame. Sprich 4 Bilder in ein Frame. Da der Teiler 3,54 ist, muss der PC ein Bild kürzer anzeigen, damit es Syncron bleibt. Sprich Anzahl der Frames für Bilder: 4,3,4,3,4,3,4,3,4,4,3,4,3,4,4,3,4,3 usw. Diese doppelten 4 sehen wir als kurzes Zucken. Bei 50Hz sieht das wie gefolgt aus: 2,2,2,2,2,2,2,2,2,2,2,2... . Schön smooth. Oder 60Hz beim Film: 2,2,3,2,2,3,2,2,3,2,2,3,2,2,3,2,2.
Hi Crustenscharbap, danke dir.

Nun bin ich aber völlig verwirrt ich wollte gerade meine *HD 7870 shappire 2 GB DDR 5* schon bei *mindfactory * einsenden als ich dein Hoffnungsvollen Beitrag gelesen habe.

Nun zu meinem Problem.

Also ich hab nun folgendes Getestet: Nachdem das *flackern mit den strichen* nicht mehr auftrat als ich den 3D monitor anstatt über hdmi mit vga + dvi-d adapter an der graka anschloss, und den AOC 27 zoll normalen Monitor über HDMI.

Dachte ich mir vielleicht ist ja im 3D Monitor einer der beiden HDMI slots defekt, und hab das hdmi kabel in einen andren slot gesteckt und siehe da, das selbe problem.

Also kam mir nur noch ein Gedanke *Du hast ja noch ne Alte Gigabyte Radeon 6670 DDR 3 1 GB* graka da bau doch die mal in den PC ein. Nun gedacht und getan, und siehe da *Problem ist IMMER noch bei schnellen bewegungen vorhanden.

Nun kam mir der letzte und damit verwirrende gedanke.

Ich testete eben diese *HD 6670* nun im Rechner meines Freundes der einen 2 kern prozessor mit 4 GB arbeitsspeicher hat, dort baute ich die Gigabyte Radeon 6670 ein.

Und schloss wieder meinen *3D monitor über HDMI* an und meinen *Normalen 27 Zoll AOC Monitor über *DVi-D* und siehe da hier war dass Problem GAR NICHT vorhanden.

Also an was könnte es nun liegen?

Fassen wir zusammen , wenn es an deinem sogenannten *tearing* liegt warum tritt es dann nur in meinem PC mit BEIDEN grafikkarten auf, und im PC meines Freundes tritt es nicht auf :D mit einer der beiden selben Grafikkarten, die HD 7870 konnte ich bei Ihm nicht testen da sein Tower zu klein für sie ist.

Danke dir.
Ergänzung ()

Stimmt sorry :D ich habs da nicht so hab auch ne Rechts links schwäche und sag oft Rechts obwohl ich Links meine :D haha :D aber trotzdem danke für dass freundliche darauf hinweisen (;
Ergänzung ()

Hi Crustenscharbap, danke dir.

Nun bin ich aber völlig verwirrt ich wollte gerade meine *HD 7870 shappire 2 GB DDR 5* schon bei *mindfactory * einsenden als ich dein Hoffnungsvollen Beitrag gelesen habe.

Nun zu meinem Problem.

Also ich hab nun folgendes Getestet: Nachdem das *flackern mit den strichen* nicht mehr auftrat als ich den 3D monitor anstatt über hdmi mit vga + dvi-d adapter an der graka anschloss, und den AOC 27 zoll normalen Monitor über HDMI.

Dachte ich mir vielleicht ist ja im 3D Monitor einer der beiden HDMI slots defekt, und hab das hdmi kabel in einen andren slot gesteckt und siehe da, das selbe problem.

Also kam mir nur noch ein Gedanke *Du hast ja noch ne Alte Gigabyte Radeon 6670 DDR 3 1 GB* graka da bau doch die mal in den PC ein. Nun gedacht und getan, und siehe da *Problem ist IMMER noch bei schnellen bewegungen vorhanden.

Nun kam mir der letzte und damit verwirrende gedanke.

Ich testete eben diese *HD 6670* nun im Rechner meines Freundes der einen 2 kern prozessor mit 4 GB arbeitsspeicher hat, dort baute ich die Gigabyte Radeon 6670 ein.

Und schloss wieder meinen *3D monitor über HDMI* an und meinen *Normalen 27 Zoll AOC Monitor über *DVi-D* und siehe da hier war dass Problem GAR NICHT vorhanden.

Also an was könnte es nun liegen?

Fassen wir zusammen , wenn es an deinem sogenannten *tearing* liegt warum tritt es dann nur in meinem PC mit BEIDEN grafikkarten auf, und im PC meines Freundes tritt es nicht auf :D mit einer der beiden selben Grafikkarten, die HD 7870 konnte ich bei Ihm nicht testen da sein Tower zu klein für sie ist.

Danke dir.
Ergänzung: So wie bei *Bild 1* sieht es bei mir aus nur dass der Untere Strich etwas weiter unten ist, aber ich hab Definitiv 2 wenn nicht sogar 3 striche aber meist nur sobald es *Action * szenen sind und da spielt es keine rolle ob es ein film ist der auf der festplatte ist oder ein film den ich im stream in vollbild anschaue!! auch youtube videos in vollbild haben dieses problem wenn ich sie anschaue.

Aber nur am 2ten monitor der über Hdmi angeschlossen ist am *AOC 27 zoll Full HD 5ms 3D* Monitor.
Am 1sten monitor der über DVI-D angeschlossen ist hab ich dass Problem fast NIE beobachtet, aber sobald ich dass bild bzw *browser fenster* mit dem Video in den 2ten monitor schiebe hab ich diese Striche drin.

Komischerweiße wie OBEN geschrieben was du bitte lesen sollst, hab ich dass aber nur bei meinem rechner beim kumpel seim mit selber grafikkarte fiel mir dass nicht auf.
 

buergerkneifer

Lieutenant
Dabei seit
Mai 2012
Beiträge
876
Hast du denn schon die Lösungsansätze von vorher versucht (sprich Vsync im Treiber aktivieren) ?
Dazu schreibst du leider nichts.
 

XHitcher1

Banned
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
992
Hast du denn schon die Lösungsansätze von vorher versucht (sprich Vsync im Treiber aktivieren) ?
Dazu schreibst du leider nichts.
wie geht dass beim neuen ccc hab dass nicht gefunden, bzw hab da was angeschalten weis aber nicht ob dass richtig war :D ... und mein 2ter monitor der mit 3D hatte komischerweiße nur 24 herz eingestellt, hab da jetzt wie bei meinem 1sten monitor 60 herz eingestellt, jetzt ist dass bild besser im 2ten monitor der mit 3D aber ich hab immer noch sobald es schnell wird zwar nimmer so stark wie vorher aber *verzeinzelte kleine zuckungen am unteren bildabschnitt* muss ich die herzzahl ev niedriger drehen? aber welche dann? und was muss ich ev sonst noch ein oder ausschalten?

danke euch.
 
Top