DVD Laufwerk im UEFI nicht erkannt (Spannungsproblem?)

Steeler

Cadet 4th Year
Dabei seit
Sep. 2018
Beiträge
87
Hey Community,

aktuell habe ich ein Problem mit meinen beiden DVD/Blueray Laufwerken von LG.
Beide hängen an SATA Ports und am selben Spannungsanschluss des Netzteils.

Beim Start des PCs aus stromlosen Zustand (also das Stromkabel getrennt) erkennt daas UEFI und somit Windows10
mein DVD Laufwerk nicht. Starten und Runterfahren dauern extrem lange.
Aus dem Standby werden die beiden Laufwerke erkannt.

Ich konnte das Problem insoweit eingrenzen, dass es scheinbar mit der Strom/Spannungsversorgung zusammenhängt.
An dem Spannungskabel hängen 1x Blueray/ 1x DVD Laufwerk und 1x Kartenleser.
Alle Laufwerke sind leer.

Sobald das Blueray und das DVD Laufwerk am selben Stromport hängen wird das DVD Laufwerk nicht erkannt.
Egal ob das DVD vor oder nach dem Blueray Laufwerk in der Spannungsversorgung kommt oder egal ob mit oder ohne Kartenleser.

Schliesse ich das DVD und Blueray Laufwerk an unterschiedliche Stromports des Netzteils an, dann läuft alles einwandfrei.

Das kann doch gar nicht sein, so viel Power ziehen die Laufwerke doch gar nicht und mein Netzteil sollte doch auch nicht grad
zu wenig Leistung haben.

Könnt Ihr mir das Phänomen erklären ?
Danke schon mal im Voraus.

Netzteil: bequiet! Straight Power 11 CM 750W
DVD Laufwerk: LG DH16NS30 ATAPI
Blueray Recorder: LG BH16NS55
 

flobis

Ensign
Dabei seit
Aug. 2006
Beiträge
198
Hi!

Kein Mensch bootet mehr private PCs von optischen Datenträgern, wir haben 2019. Erstelle dir einfach ein Image auf USB, boote davon und gut ist.
 

Steeler

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
87
Hä? Keiner spricht davon, dass ich von optischen Laufwerken booten will.

Ich beschreibe nur was beim Starten des Rechners passiert, aber NICHT, dass ich davon booten will.

Und was soll die Bemerkung, dass wir 2019 haben?
Ich muss des öfteren von DVD auf Blueray kopieren.
 
Top