EPIC Fail Win7 schrotet Ubuntu Raid0

henning.foorden

Lieutenant
Dabei seit
Dez. 2006
Beiträge
959
Was ein Abend..
Gerad versuchte ich erfolglos Windows 7 auf meinen Server zu spielen ..
Athlon II 620, 2GB DDR 800, 1x200GB System+ 2x500Gb Raid0
Anstatt allerdings nach dem ersten Neustart weiter zu machen startete Ubuntu ganz normal ..
Schon ein Fortschritt zu gestern dachte ich, denn da wollte das Setup garnicht erst anlaufen(hatte dort zur sicherheit Raid0 abgeklemmt -.-)...
Als ich dann Ubuntu startete und GPartet benutzt viel mir mein Herz in die Hose..
Windows 7 komplett auf einer 30GB Partition, allerdings ist mein Raid0 zerschossen, da Windows so klung war und den Bootloader auf eine im Raid0 befindliche Disk zu installieren..
Deshalb auch kein Neustart.. war ja nicht bootbar .. dafür war ja die Systemplatte gedacht.. -.-'

MADE MY DAY!

Any ideas ? ist es möglich aus md0 quasi die NTFS-Partition rauszustreichen? hätte dann nen datenverlust von rechnerisch 2 GB weil 1 GB auf einer platte 1GB auf der anderen platte ja mit beschädigt..

Sieht halt so aus:




so far
 
Zuletzt bearbeitet: (Visualisierung)

Hansdampf12345

Captain
Dabei seit
Nov. 2005
Beiträge
3.804
Wo ist denn die Visualisierung von der du im Editgrund sprichst?
 
F

Fiona

Gast
Windows schreibt den Bootloader zumeist auf der Bootplatte welche im BIOS eingestellt ist.
Auch wenn man auf einer anderen Platte installieren möchte.
RAID zerschossen weiß ich nicht?
Ist dein Array broken?
Wenn dein Array noch intakt ist, kann eine Diagnose mit Testdisk gemacht werden um den MBR wieder nach Intel-Standard zurückzuschreiben.
Weiß ich aber nicht, da noch Infos fehlen.

Ansonsten Diagnose mit Testdisk wäre folgendermaßen;

Lade bitte Testdisk Version 6.12 beta für Windows.
Link dazu gibt es hier;
https://www.computerbase.de/downloads/systemtools/festplatten/testdisk/
Starte Testdisk (unter Vista mit Rechtsklick und als Administrator ausführen) bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige bei Quick Search und setze mir auch einen Screenshot (bestätige bei Vista-Check entweder mit y oder n).
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Wenn keine Partition mit Daten gefunden wurde;

Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Deeper Search] [Write] und gehe mit dem Pfeil im Fall auf [Deeper Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Viele Grüße

Fiona
 
Top