Externe Festplatte / Datentransferrate bricht ein

Grin

Newbie
Dabei seit
Dez. 2018
Beiträge
5
Folgendes Problem:
Habe eine 2 TB externe Festplatte und beim Datentransfer bricht sie manchmal von 50 M/bits auf ca 3-5 M/bits ein, gepaart mit mehreren Piep-Tönen.
Es liegt auch nicht dran dass es mehrer Dateien sind, sondern das passiert bei EINER einzigen großen Datei.

Kann es sein, dass mein USB Anschluss zu wenig Strom liefert? Habe leider keinen 2. Computer zum testen. Dazu muss ich noch sagen, dass mein Netzteil seit einem halben Jahr beim hochfahren 2 Minuten lang Geräusche von sich gibt.
Das funktioniert sicherlich nicht mehr 100% und geht bald kaputt.

Meine anderen externen Festplatten Piepen aber nicht und brechen auch nicht ein. Liegt vielleicht daran dass die nur 1 TB groß sind und weniger Strom benötigen?

Bei CrystalDisk sieht die Platte okay aus.

Gruß
 

Grin

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
5
Ja ist eine kleine 2,5 Zoll platte ohne exterene Stromversorgung. Also nur mit USB 3.0 Kabel

Screen:
 

Anhänge

  • bbbb.jpg
    bbbb.jpg
    74,1 KB · Aufrufe: 219

dr_lupus_

Lieutenant
Dabei seit
Mai 2015
Beiträge
598
Dazu muss ich noch sagen, dass mein Netzteil seit einem halben Jahr beim hochfahren 2 Minuten lang Geräusche von sich gibt.
Das funktioniert sicherlich nicht mehr 100% und geht bald kaputt.


Das NT nicht auszutauschen ist fahrlässig! Ich hoffe, du hat ein Backup Deiner Daten!
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.176
Texas Instruments USB3.0 > anklicken
und USB Root Hub > Energieverwaltung
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532
Poste doch bitte den Screenshot von CrystalDiskInfo so, dass man wenigstens die Bezeichnung als das Modell der HDD erkennen kann, die Seriennummer kann man unter Optionen ausblenden lassen. Wenn es eine sehr flache ist, also mit Gehäuse nur so 1cm hoch, dann hat die mit Sicherheit SMR und dann sind schlechte Schreibraten kein Wunder, zumal bei kleinen Dateien wo die Schreibraten bei HDDs sowieso mies sind.
 

Grin

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
5
Texas Instruments USB3.0
Texas Instruments USB3.0 > anklicken
und USB Root Hub > Energieverwaltung

Das hat jetzt geklappt, danke. Wie bist du darauf gekommen?
Ich konnte zwar nur den ersten Hacken "Computer kann das Gerät ausschalten um, um Energie zu sparen" anklicken, aber das hat gereicht.
Ging aber nur bei USB-ROOT-Hub und Generic USB Hub nicht bei Texas Instruments USB3.0 . Egal, habe jetzt durchgehend vollspeed beim Datentransfer und die Platte piept nicht mehr.
 
Top