Externe HDD wird nicht erkannt

McGusto

Ensign
Dabei seit
Feb. 2005
Beiträge
190
Hallo zusammen,
ich habe ein Problem mit einer externen 2,5" USB 3.0 Festplatte WD My Passport Edge... und zwar wird die nicht mehr richtig erkannt.
Vielleicht habt ihr noch paar Tips oder Tricks bevor ich zu einer Datenrettungsfirma gehe?!

Zum Fehlerbild... wenn ich die Festplatte anstecke, wird ein "Laufwerk K" angezeigt und das wars auch schon. Sobald ich draufklicke oder rechtsklicke, friert der Explorer ein. Rechts unten in der Symbolleiste, erscheint auch das Symbol "Hardware sicher entfernen" und dort wird auch "Mypassport" gelistet (Medium auswerfen nicht möglich). Während die Festplatte angesteckt ist, lässt sich die Datenträgerverwaltung nicht aufrufen. Auch die Hersteller-Tools von WD starten nicht wenn die Platte angeschlossen ist.

Die einzige Möglichkeit mit der Festplatte zu kommunzieren ist über "Geräte und Drucker". Dort wird die Platte gelistet und ich kann auf Eigenschaften klicken. Unter Eigenschaften kommt dann folgendes Bild:
1544646803027.png



Die Festplatte hat einen integrierten "Controller" oder Anschluss, oder wie auch immer das heisst. Ich kann die Platte also nicht an einem S-ATA Anschluss testen. Habt ihr noch Ideen was ich ausprobieren kann?

1544646981986.png


Betriebssystem Win7 64bit.
 

DeusoftheWired

Fleet Admiral
Dabei seit
Juni 2009
Beiträge
10.097
Live-Linux von CD oder USB-Stick booten und retten, was noch zu retten ist.
 

Queediab

Lieutenant
Dabei seit
Nov. 2007
Beiträge
674
Hallo,
versuche mal die Smart Werte auszulesen mit Crystal Disk Info:
https://crystalmark.info/en/software/crystaldiskinfo/

Außerdem schau mal in der Datenträgerverwaltung nach ob da noch Partitionen gelistet sind. Für beides poste mal Screenshots.

Macht die Festplatte klackernde Geräusche wenn sie hochfährt/läuft?

Ansonsten hilft wohl wirklich nur noch Datenrettung - Testdisk fällt mir da ein: https://www.cgsecurity.org/wiki/TestDisk - oder aber professionell.

MfG
 

McGusto

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
190
Außerdem schau mal in der Datenträgerverwaltung nach ob da noch Partitionen gelistet sind. Für beides poste mal Screenshots
Das lässt sich leider nicht aufrufen wenn die Platte angesteckt ist. Das Fenster erscheint dann immer wenn ich die Platte abgesteckt habe.
Das gleiche Problem habe ich auch bei Crystaldiskinfo...wenn die Platte angesteckt ist, wird das Programm nicht gestartet. Aber sobald ich die Platte abstecke, startet das Programm. Hier konnte ich aber ein Screenshot machen, weil die Daten im Programm hinterlegt waren:

1544648643728.png



Macht die Festplatte klackernde Geräusche wenn sie hochfährt/läuft?
Nein keine klackernde Geräusche, ich würde sagen ganz normale Summgeräusche. Aber scheint so als ob der in einer Schleife festhängt oder so, das Geräusch ist nämlich immer gleich und wiederholt sich.

Live-Linux von CD oder USB-Stick booten und retten, was noch zu retten ist.
Werde ich probieren, danke!
 

Queediab

Lieutenant
Dabei seit
Nov. 2007
Beiträge
674
Meine Güte,
grade mal 270 Stunden auf der Uhr. Da sollte so etwas eigentlich noch nicht passieren. Garantie hast du vermutlich keine mehr?
 

McGusto

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
190
Ja Garantie ist bereits abgelaufen, die Platte ist ca. 4 oder 5 Jahre alt.
Ich probiere es mal mit Live Linux, mal gucken ob ich das gebacken kriege :D
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.342
Ich kann die Platte also nicht an einem S-ATA Anschluss testen.
Das hätte Dir wahrscheinlich sowieso nichts geholfen, denn die externen WD USB Platten (wohl außer den Elements) haben seit einiger Zeit eine Verschlüsselung in dem USB-SATA Bridgechip (der bei den 2.5" wie bei Deiner inzwischen immer direkt auf der Platine sitzt) und die Daten auf der Platten auch dann verschlüsselt, wenn man dies weder aktiviert hat noch einen Key eingeben muss um sie normal auszulesen. Ohne die Key im Originalen Gehäuse (denn der Key ändert sich mit jedem Fertigungslos) kommt man also gar nicht an die Daten ran. Ein Backup aller wichtigen Daten ist immer nötig und sollte immer vorhanden sein, erst recht wenn sie auf einer WD USB Platte stehen.

Die S.M.A.R.T. Werte sehen gar nicht so schlecht aus, ich würde zu Sicherheit trotzdem mal unter Linux mit dem Tool ddrescue einen Klon ziehen und dann ein Recoverytool wie z.B: Testdisk auf dem Klone laufen lassen und die Daten auf eine dritte Platte retten lassen.
 

McGusto

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
190
Unter Linux bekomme ich folgende Fehlermeldung wenn ich auf das Laufwerke klicke:

1544696384118.png


Hilft das weiter?
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.342
Das es nicht möglich sein würde das Filesystem zu mounten, wundert ja nicht wirklich. Öffne eine Konsole und klone mit ddrescue, wenn Du Dich aber gar nicht mit Linux auskennst, dann suche Dir Hilfe oder wende Dich eben an einen Datenrettungsdienst. Außerdem brauchst Du noch eine weitere, leere 500GB Platte auf der der Klone erstellt werden kann.
 
Top