Fehlen mir 1000MHz CPU Takt oder nicht?

Ash-Zayr

Commander
Registriert
Sep. 2007
Beiträge
2.049
Hallo,
seit ich vor 1,5 Jahren mein MSI Z77 MPower samt Ivy Bridge 3770K verbaute, hatte ich im BIOS stets 45 x 100 = 4,5 Ghz eingestellt und dafür natürlich alle Stromsparmodi deaktivert.

Durch Zufall entdecke ich gerade, dass CPU-Z, auch das neuste, mir einen Takt von 3,5Ghz anzeigt, weil angeblich ein variabler Multi von 16-45 verwendert wird??
Ich war gerade zwei mal im UEFI...alles kontrolliert...alles ist fix im OC auf 100x45 eingestellt, was der Header dort auch zeigt mit 4,5Ghz resultierendem Takt.
Tool wie Core Temp zeigt auch @3,5Ghz...Windows selbst zeigt den 3370K @ 3,5Ghz 4,5Ghz.....also beides!

Was ist hier los...fehlen mir seit Ewigkeiten 1000MHz, und ich merke das jetzt erst durch Zufall? Habe eigentlich immer mal kontrolliert die Zeiten, weil ich bei sowas sehr paranoid bin, und jetzt tritt der Alptraum wirklich ein.....hilfe....;)

Ash
 
HWInfo64 ist da sehr gut!
 
Lasst doch bitte Höchstleistung aus. Außer Hitze bringt es nichts. Die CPU wird hochgetaktet, wenn die Leistung benötigt wird.

Btt: Mein i5 taktet artig bis 4,3 laut Core Temp.
 
Ernie...meine Kiste soll die 4,5, die ich per WAKÜ OC erreiche, konstant fahren, weil sie als DAW für Musikproduktion dient - in der Umgebung und bei den Echtzeitansprüchen ist eine erst bei Leistungsabruf aufwachende CPU oder das vergleichsweise langsame in die Puschen kommen Gift! Das soll nicht Diskussion sein.

Windows-Energieoption ist volle Pulle....unter Last keine Änderung.

HWInfo64 zeigt, dass drei States definiert sind, wirlich mit x16 x 35 und x45, obwohl ich das nie so eingerichtet oder gesehen habe und auch nicht wüsste, ob es etwas im BIOS dafür gibt....ich tauche noch mal ab....;)
 
Ash-Zayr schrieb:
Ernie...meine Kiste soll die 4,5, die ich per WAKÜ OC erreiche, konstant fahren, weil sie als DAW für Musikproduktion dient - in der Umgebung und bei den Echtzeitansprüchen ist eine erst bei Leistungsabruf aufwachende CPU oder das vergleichsweise langsame in die Puschen kommen Gift!
die leistung ist doch dann auch da wenn se abgerufen wird ... is doch kein automatik getriebe was erst runterschalten muss wenn du aufs gas steigst
 
Habe hier auch nen MPower+3770K in der Kiste.
BIOS/UEFI 17.12 (H.C0)
GPU-Z (aktuelle Version) zeigt alles korrekt an wenn der Prozessor arbeitet.
Sonst geht er halt runter mit dem Takt.
Auch Tools wie CoreTemp zeigen den eingestellten Takt richtig an.

Habe Stromsparzeugs allerdings an,und takte nicht über den Multi sondern den Turbo.
(Enhanced Turbo Modus)
 
Zuletzt bearbeitet:
Nein, bei Sequenzer Hosts (Cubase) und ASIO-Echtzeitaudio muss der PC 100% konstant die Leistung verfügbar haben, sonst gibt es womöglich Aussetzer und Knackser...dashat nicht mit einem Spiele-PC zu tun, und es geht auch nicht um das Abspielen von MP3....;)
 
Da ich davon nichts wusste: Nicht meine Schuld ;)

Aber unter den Umständen kann ich dich verstehen. Beim Ton hört der Spaß auf.
 
so...nun habe ich meine 4,5GHz wieder.....ist aber irgendwie buggy im BIOS.....was ich gemacht hatte: in einer Sektione gab es "Energietechnologien", die "deaktiviert" waren. Allerdings erkannte ich, dass die Option EIST gar nicht da war...ich hatte mal screenshots damals gemacht, so dass ich vergleichen konnte. Ich stellte auf Benutzerspezifisch, und dann waren Eist und C-State da, allerdings auch "ausgeschaltet". Waren sie nun im verborgenen Zustand eingeschaltet, auch wenn die Gesamtoption ja "deaktiviert" war"?
Auf jeden Fall ist nun alles sichtbar und deaktiviert, und der PC ist konstant auf 4,5...auch wenn in Klammern beim Multi immer noch 16-45 steht....ich werde mal wieder öfter Stichproben machen...;)

Ash
 
Wenn die Taktschwankung nur zufällig aufgefallen ist und nicht bei der täglichen Arbeit am Rechner, dann bedeutet dies, dass ein Takt von 3,5 GHz für alle gestellten Anforderungen völlig ausreicht.
 
Zuletzt bearbeitet:
dafür muss ich aber in der Zeit, mutmaßlich war es ein nötiges BIOS reset vor 2 Monaten, Anwendungen gehabt haben, die knallhart von den 1GHz profitieren und zwar so, dass ich den zeitlichen Mehrwert dann auch live am Rechner beobachten konnte. Musik hatte ich nicht gemacht, aber BF4 lief sichtbar mieser....dachte es wäre das neue addon on, dessen Karten einfach schlechter laufen.
Ansonsten könntest Du jedem von uns einen AMD K500 über Nacht unterjubeln, und niemand würde es beim täglichen Internet, facebook und Office blaba merken....;) Sowas ist schon sehr subtil und nicht leicht zu erkennen, ob da Leistung fehlt....
 
Zurück
Oben