Fehlermeldung bei HalfLife mit 4870

Itzak

Lt. Junior Grade
Registriert
Aug. 2004
Beiträge
434
Moin!

Erst läuft 3dMark2006 nicht weil irgendwas mit Shader2.0 nicht geht und dann bekomme ich gerade die angezeigt, als ich HL: Lost Coast installieren will:

HL.jpg


Neueste Version von directx habe ich bereits installiert. Auch die 9.0.

Ich bekomme noch nen Krampf mit der ATI. Solche Probs hatte ich mit all meinen NVidia nie...

THX,
Itzak
 
es ist nur eine warnung,installn kannstes doch,und spielen eig auch
 
Ich bekomme noch nen Krampf mit der ATI. Solche Probs hatte ich mit all meinen NVidia nie...
Es kann doch auch an Valve liegen. Die haben ihr "Tool" halt nicht richtig programmiert.

Bei mir kommt eine ähnliche Meldung - mein Athlon hat weniger MHz als empfohlen - läuft trotzdem alles.
 
Die Meldung kannst Du getrost ignorieren. Genug Power hat Deine Grafikkarte ja, also wirds da auch keine Probleme geben.

Ich nehme mal an, dass Steam die Karte nicht als HD 4800 erkennt und deshalb rummuckt. Probier es einfach, mehr als schiefgehen kann es nicht. ;)
 
wenn du treiber und directx korrekt installiert hast, solltest du die meldung ignorieren können.
 
das war bei nem freund der ne gtx280 hat auch ne zeit lang. wurde dann behoben. problem liegt bei steam.
 
Half Life 1 & High-End ^_^
 
@Itzak komisch bei mir läuft 3Dmark 2006 die Warnung von Steam kannste getrost ignorieren es läuft definitiv und wenn nicht stimmt was mit deinem System nicht.
 
Ist klar wäre natürlich das einfachste :) Vielleicht hat er auch bloß Nvidia Treiberreste auf dem System aber halt da wäre ja Nvidia Schuld an der Misere :D
 
Hm, dann will ich mal hoffen, dass ihr Recht habt und Steam mit der Karte einfach noch nichts anfangen kann.

In meinem Wahn habe ich mir gestern dann mal diesen DriverCleaner gekauft und benutzt, um tatsächlich die alten NV Treiberreste zu entfernen. Danch ging dann gar nichts mehr. Der ATI-Treiber, bzw. das CCC lassen sich gar nicht mehr installieren.
Naja, habe ich am WE was zu tun, wenn ich Vista neu installiere ;)

Danke,
Itzak
 
@Itzak doch es geht du kannst die Treiber nur nicht mehr installieren weil Windows die Standart Vga Treiber nicht mehr laden kann warum ist mir auch ziemlich schleierhaft hab selbiges Problem (hatte auch vorher ne Nvidia drinne).Es geht aber wenn du den Catalyst entpackst und über den Gerätemanager installierst dann rebootest du und installierst noch mal alles mit dem Installer danach sollte alles funzen.
 
Ok, danke!

Werde dies sofort testen, wenn ich zu Hause bin und Erfolg, bzw. Mißerfolg hier melden ;)

Grüße
 
Sodele, hab den Treiber über den Geräte Manager installiert und es hat geklappt! :)

Keine Fehlermeldungen mehr und sogar 3dMark läuft (13500 Pkt.)

Danke!!!!
 
Zurück
Oben