Festplatte läuft nicht mehr an

Melchior

Lieutenant
Dabei seit
Apr. 2003
Beiträge
554
Hallo,

meine Festplatte läuft nicht mehr an und wird auch unter Windows nicht mehr gefunden. Sie steckte in einem externen Dual Dockingstation mit der man schnell Festplatten tauschen kann.

Bei genauerer Betrachtung ist mir am SATA Anschluss ein defekter goldener Pin aufgefallen. (4. Pin von links ist nicht mehr golden siehe Bild)

Was kann man am hier am besten tun. Ich vermute das man das eventuell löten bzw. den Anschluss tauschen kann oder?

IMG_20190729_161404.jpg

Danke und Gruß
 

von Schnitzel

Captain
Dabei seit
Apr. 2008
Beiträge
3.189
Sieht so aus, als ob der dunkle Pin und der links daneben weggebrutzelt sind.
Da scheint ein Kurzschluss dieser beiden passiert zu sein.
Wenn sie nicht mehr angeht, dann hat es wohl die Elektronik erwischt.

Du solltest also auch nachschauen, ob in deiner Dockinstation alles OK ist (Pin verbogen), sonst ist die nächste Platte die du dort reinsteckst, auch futsch.
 

Viper1982

Commander
Dabei seit
Mai 2006
Beiträge
2.350
Joa, es muss ja nen Grund geben warum der Anschluss verschmort ist! Und das wird denke ich nicht der Anschluss selbst sein sondern iwo dahinter!
Hatte sowas auch schon, habe damals das PCB demontiert und an die Firma PCB Solutions in Kanada geschickt.
Die ham dann fürn relativ schmales Geld, dass Bios des vorhandene PCBs auf eine neues kopiert und mir dieses zugesendet!
Das nur falls da wichtige Daten drauf sein sollten, ansonsten Neuanschaffung!
 

Melchior

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2003
Beiträge
554
Ok danke,

kann es nicht einfach ein mechanischer Defekt des Pins sein der beim öfteren einstecken in das Dock abgebrochen/genutzt wurde?
 

von Schnitzel

Captain
Dabei seit
Apr. 2008
Beiträge
3.189
Ne, dem Anschluss wurde sehr heiß, sodass sogar der Kunststoff weggefressen wurde - und das ist die Seite mit der Verstärkung ... gewesen.
Der halbe fordere Pin hängt in der Luft.
809415


Hast du die Platte nur im Dock ausprobiert, oder auch intern?
Ich kann mir gut vorstellen, dass das Dock auch durchgebrannt sein könnte.
Je nach dem, nach welcher Spezifikation für den Stromanschluss das Dock hergestellt wurde, sind dort 3,3 Volt und Masse oder Pre-Charge und Masse zusammen gekommen.
Um es kruz zu halten, in beiden Fällen ist es schlecht.

Edit:
Mich würde auch ein Bild vom Gegenstück aus dem Dock insteressieren ... und vielleicht nochmal ein schäferes vom Festplattenachluss.
 
Zuletzt bearbeitet:

Melchior

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2003
Beiträge
554
Meine Dockingstation

Inateck USB 3.0 zu SATA Dualschacht Festplatten-Dockingstation für 2,5" und 3,5" SATA HDD und SSDer

Paar Bilder meiner Dockingstation. Ich konnte keine Beschädigung sehen.
 

Anhänge

Extrema

Ensign
Dabei seit
März 2017
Beiträge
211
War bestimmt beim Reinstecken was mit dabei, nen Fussel mit etwas Spucke oder Fliegenscheiße… Bratz weg ist der Kontakt. Merkt man auch nicht sofort Stinkt ja nur Kurz.
 

Audi2000

Lieutenant
Dabei seit
Feb. 2017
Beiträge
525
Das Prinzip solcher Dockingstationen war mir immer suspekt, weil die SATA-Anschlüsse der Festplatten nicht für ein häufiges Umstecken gedacht sind. Die sind nicht so robust, wie die USB-Schnittstellen.

Der Steckverbinder lässt sich erneuern, nehme ich an. Beispiel: Steckverbinder
 

BFF

Vice Admiral
Dabei seit
Okt. 2017
Beiträge
6.703
War die Dockingstation oefter mal schon angeschaltet als die HDD gesteckt wurde? @Melchior

Unsere Stationen hier haben taeglich bestimmt 50 Steckvorgaenge und noch nie Abbraende gehabt.

BFF
 

von Schnitzel

Captain
Dabei seit
Apr. 2008
Beiträge
3.189
Thx für die Bilder.
Hmm, irgendwie merkwürdig, dass an der Buchse im Dock nichts zu sehen ist.
War die Platte nur in diesem Dock; auch das letze mal, also sie noch funktionierte? Nachdem keine verkohlten Überreste in den Buchsen zu sehen sind - auch nicht die von dem Festplattenstecker, würde ich tippen, dass die Platte irgendwo anders dran steckte.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: BFF

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
52.165
kann es nicht einfach ein mechanischer Defekt des Pins sein der beim öfteren einstecken in das Dock abgebrochen/genutzt wurde?
Sieht nicht so aus, aber eigentlich sind immer 3 benachbarte Pins gleich belegt, also 3x 3,3V, 3x Masse, 3x 5V, 3x Masse und dann 3x 12V.

SATA_Signale_und_Strom_Pinbelegung.gif


Wie man sieht, fehlt hier aber auch die Kunststoffnase die verhindern soll, dass man den Stecker falsch herum aufsteckt, da ist also was weggebrochen. Was auch immer dies verursacht hat, könnte auch die HDD gekillt haben. Ein Sturz aus schon recht wenigen Zentimeter Höhe auf einen harten Untergrund kann für eine HDD zu viel sein und wenn sie mit dem Anschluss aufgeschlagen ist, kann dies die Platine beschädigt haben.
 

Melchior

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2003
Beiträge
554
Hi zusammen,

also ich habe mal eine andere Festplatte ins Dock gesteckt, das funktioniert noch.

Ich werde den kaputten Anschluss wohl tauschen müssen. Eine neue Steckverbindnung kaufen und löten wie die die Audi2000 gepostet hat. Mal schauen ob ich das mit Lötkolben hinbekomme.
 

von Schnitzel

Captain
Dabei seit
Apr. 2008
Beiträge
3.189
Dann wünsch ich dir schonmal viel Spaß dabei. Sollte kein Problem sein, nur etwas gefummel.
Bitte berichte, ob die Platte danach wieder geht.
 
Top