foobar2000 mit wine knackser in der AUdiowiedergabe

birdskywinter

Lt. Commander
Registriert
Juni 2019
Beiträge
1.068
Ich nutze pulseadio effects mit aktivierten equalizer dazu wine-staging mit foobar 2000 nun kommt es häufiger zum knacksern in der Audiowiedergabe. Kann man das irgendwie beheben?

Distro ist Ubuntu Mate 20:04.
 
Kann einfach sein, dass du den digitalen Pegel durch den EQ zu laut hast.
Regle im OS mal etwas runter und den Verstärker lauter und berichte mal.
 
  • Gefällt mir
Reaktionen: bullitt
also in pavucontrol sieht der Pegel gut aus, es ist auch nicht über 100% eingestellt.
 
Teste doch mal mit einem anderen Wiedergabe-Programm (z.B. Clementine, Rythmbox) und check mal, ob das dann auch auftritt...
 
birdskywinter schrieb:
also in pavucontrol sieht der Pegel gut aus, es ist auch nicht über 100% eingestellt.
Sagt aber nichts über deine EQ Einstellungen aus.
Wenn du nur 3dB im Bass anhebst ist das schon mal die halbe Lautstärke mehr - 6dB ist die doppelte Lautstärke.
Regle mal ruhig auf 50% und teste dann.
 
Hab mal clementine ausprobiert, Knackser treten auch noch auf aber wesentlich seltener.
Es kann nicht der Pegel sein, da die Knackser immer an unterschiedlicher Stelle auftreten außerdem habe ich nur minus Werte angegeben,
 
Ich denke pulseaudio effects ist das Problem. Darf ich dann halt nicht nutzen. Eine andere Software kommt nicht in Frage. Ich nutze das Programm seit 15 Jahren. Meine Ordnung basiert komplett auf Costum Tags, das wäre das reinste Chaos das alles neu zu ordnen. Außerdem kenne ich keinen Player der eine schön große WaveForm Seekbar hat.
 
  • Gefällt mir
Reaktionen: coxon
PulseEffects blendet dir links oben bei "Applications" ein Ausrufezeichen ein, wenn es clipping registriert. Um das zu vermeiden kannst du den Limiter aktivieren. Ich habe diesen auf -6 dB Input Gain eingestellt und keine Probleme mehr damit.

Falls das Knacken durch zu hohe CPU-Last ausgelöst wird, kannst du die Priorität des PulseEffects-Prozesses verändern: Settings -> General -> Priority Type.
 
  • Gefällt mir
Reaktionen: Natriumchlorid
Zurück
Oben