Fps und pheripherie Probleme mit gaming Notebook

BlackSerious

Cadet 1st Year
Dabei seit
Jan. 2016
Beiträge
11
Guten Abend zusammen,

Ich habe folgendes Problem mit meinem gaming notebook:

Asus rog strix scar II
Rtx2070
i7 8750h
16gb ram
500gb ssd
Windows 10 home 64bit

Grundsätzlich bei Spielen zb. call of duty modern warfare, battlefield 5 oder borderlands 3 habe ich das Problem das meine Hardware nicht komplett ausgelastet wird. Meine fps werden immer bei ca 72 begrenzt. Mehrmals Computer sowie das Spiel selbst neustarten behebt manchmal das Problem und manchmal auch nicht. Es ist also ein Glücksspiel. Ich spiele auf einem externen 144 Hz Monitor (msi optix MAG241C) auf 1080p.

Ich habe in der nvidia systemsteuerung auf 144hz umgestellt und die vertikale Synchronisation deaktiviert das es sich um einen freesync Monitor handelt der laut msi und nvidia auch gsync tauglich ist.

In Spielen habe ich die fps auf 141 begrenzt und auch hier die vertikale Synchronisation deaktiviert.

Zudem habe ich das Problem das bei jedem Neustart meines Laptops die Maus nicht richtig funktioniert. Aus einstecken behebt aber das Problem. Vermutlich stimmt hier was mit treibern nicht aber ich habe schon alles versucht.

Ich freue mich um jeden Rat.
Vielen Dank vorab
 

DriveByFM

Captain
Dabei seit
Juni 2008
Beiträge
3.125
Einmal komplett neu und vernünftig Windows aufsetzten könnte schon helfen. Falls das noch nicht gemacht wurde.
 

Baal Netbeck

Vice Admiral
Dabei seit
Apr. 2008
Beiträge
6.179
Ferndiagnosen sind bei sowas schwer....das dell Notebook der Freundin hat manchmal das Problem, das der Netzbetrieb zwar von der CPU erkannt und umgesetzt wird.... Die GPU aber ihr Power Limit nicht erhöht....dann kommt sie nicht über 1000mhz hinaus und die Leistung ist mies....manchmal hilft es ein anderes Spiel zusätzlich zu starten und dann erinnert sich der Laptop, dass er Mal das Powerlimit erhöhen könnte....manchmal muss man neu starten.

Lösungen habe ich nicht gefunden....ist ja auch sporadisch....
 

BlackSerious

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2016
Beiträge
11
Vorab vielen Dank für die schnellen Antworten :)

Ich hab den PC ,,leider" schon mehrmals neu aufgesetzt, ohne Erfolg.

Über msi afterburner wird mir ein CPU takt von ca. 3200mhz angezeigt, dennoch beträgt die Auslastung nur um die 60% bei gpu und CPU als würde im Hintergrund eine Art Drosselung stattfinden.

Den Start einer 2. Anwendung werde ich mal ausprobieren. Evtl. Lässt sich so irgendein cap im Hintergrund überbrücken.

Die Energiespareinstellungen habe ich bereits alle deaktiviert bzw. auf max. gestellt. Einen Versuch ist es dennoch wert :)

Ärgerlich wenn ein 2000€ Rechner nicht so will wie er soll ^^
 

Baal Netbeck

Vice Admiral
Dabei seit
Apr. 2008
Beiträge
6.179
Du kannst ja erstmal gucken, ob CPU und GPU alleine leisten was sie sollen....hwinfo64 laufen lassen und beobachten was bei Belastung passiert.....cinebench R15 ist ganz nett, weil es nicht so lange dauert....und eine realistische Last macht.

Hwinfo zeigt dir z.B. welches Powerlimit im boost konfiguriert ist...wie schnell die CPU heiß wird....wie und warum sie heruntertaktet....welches Powerlimit sich nach dem boost einstellt.

Bei der GPU kannst du dir was raussuchen....was die GPU voll auslastet aber die CPU nicht groß nutzt....am besten ein Standbild, dass du leicht reproduzieren kannst.... Ein animiertes Spielmenü....Witcher 3...kingdome come deliverance...oder 3D Mark firestrike...kann man als stresstest pausieren.
Fenstermodus ist immer praktisch um hwinfo im blick Blick halten zu können.

Taktet sie ordentlich hoch? Ist sie voltage oder Power limitiert?...oder taktet sie ab einer gewissen Temperatur runter?

Bei dem dell XPS war die schlechte Spiele-Leistung dadurch geschuldet, dass die Spannungsversorgung überhitzt ist....dadurch die CPU immer weiter heruntergetaktet wurde, bis die die GPU nicht mehr versorgen konnte...dann pausierte alles und entspannte sich kurz bevor es wieder schlimmer wurde.
Besonders fies war, dass das Stromsparen der CPU von der GPU dazu genutzt wurde um selbst noch höher zu boosten...also noch schnelleres überhitzen der Spannungswandler.

Guck Mal in meine Signatur bezüglich undervolting von Intel/Nvidia Notebooks.

Muss nicht bei deinem Problem helfen, ist aber eventuell trotzdem interessant. ....hoffe ich ;)
 

BlackSerious

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2016
Beiträge
11
Habe ich leider schon alles probiert :heul:Die Hardware läuft einwandfrei und entfaltet auch ihre gesamte Leistung.

Deinen Tipp mit dem Undervolten der CPU werd ich heute Abend mal ausprobieren.
Ich habe manchmal den Eindruck das es einen Zyklus gibt in dem das System stabil und wieder instabil läuft. Das würde zu deiner Beschreibung des xps passen.

Der guide aus deiner Signatur is ja perfekt geschrieben :)
Ich werd mich da mal reinfuchsen und mich nochmal melden wie es lief.

Vorab schon mal Vielen Dank! :daumen:
 

BlackSerious

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2016
Beiträge
11
Ich habe das Problem in den Griff bekommen.

ich habe Rechtsklick auf die gewünschte Anwendung -> Eigenschaften -> Kompatibilität Vollbildmodus deaktiviert
Zudem in der Xbox live app die Spiele Optimierung deaktiviert
Bei gforce xperience den Batterieboost deaktiviert.
Virtuelle synchronisation in der Systemsteuerung aktiviert und erneut deaktiviert.

Bisher läuft es reibungslos und ich hoffe es bleibt dabei.

Noch einmal vielen Dank für eure Mühe :)
 
Top