Frage zur Bootreihenfolge Gigabyte X570 Aorus Elite

PatrickS3

Lt. Commander
Dabei seit
Okt. 2017
Beiträge
1.034
Guten Morgen,
ich hätte da eine Verständnisfrage zum Gigabyte Aorus Elite X570, Bios derzeit F20.

Bootreihenfolge ist im Bios auf 1., Sata (Windows 10), 2. NVMe (Linux Mint) eingestellt.
Funktioniert auch alles wunderbar, der Rechner bootet immer von der Sata mit Windows 10.

Wenn ich jetzt mal Mint booten möchte drücke ich dazu nach dem einschalten F12, komme ins Boot Menü und wähle dort die NVMe mit Mint aus, Mint bootet dann auch.

Fahre ich dann Mint herunter und starte den PC neu, ist die NVMe mit Mint als Standard gesetzt, im Bios ist dann auch bei "Startreihenfolge" die NVMe auf 1. und die Sata auf 2. Das muss ich dann jedesmal nachdem ich Mint gebootet habe im Bios wieder ändern.

Ist das normal so? Kann man das unterbinden? Im Handbuch habe ich dazu keine Infos gefunden.
 

koech

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
493
Andersrum "merkt" er sich das nicht?
Mint - F12 (Bootmenü) - Win10
 

PatrickS3

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
1.034
Habe ich ehrlich gesagt noch gar nicht getestet. Muss ich nachholen.
 

PatrickS3

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
1.034
Wäre eine Möglichkeit, zumal im Bootmanager von Mint auch Windows aufgeführt wird.
Aber ich nutze Mint so selten, dass es mir lieber ist wenn das System im normalen Betrieb - Windows 10 - einfach durchstartet.
 

PatrickS3

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
1.034
Also, ich weiß nicht.
Jetzt versuche ich das nachzustellen und der "Fehler" - der bisher bei jedem Versuch auftrat - tritt nicht mehr auf. Funktioniert alles so wie es soll, das Bios ändert die Reihenfolge nicht mehr.

Somit eigentlich erledigt, sorry.
 
Top